Eaton 650 Eco USV mit zwei Diskstations?

deb10042

Benutzer
Mitglied seit
07. Mrz 2011
Beiträge
242
Punkte für Reaktionen
20
Punkte
18
Hallo,

hoffentlich wurde das nicht schon woanders beschrieben und ich habe es nicht gefunden... :unsure:

Für meine Diskstations, eine DS720+, eine DS718+ und eine DS211+ habe ich mir eine Eaton 650 Eco USV gekauft.
Nun ist es ja so, dass die USV und die Diskstation über USB miteinander kommunizieren und sich mitteilen, ob Strom da ist, oder nicht.
Aber die Eaton hat nur einen USB-Anschluss.
Meine zweite DS zeigt mir an, dass keine USV angeschlossen ist...ist ja erstmal auch klar.

In einem anderen Beitrag habe ich etwas von "NUT" gelesen, was ich aber leider nicht ganz verstanden habe. (Vielleicht haben da auch ein paar entscheidende Hinweise gefehlt?)
Wie richtet man denn das ein?
Mein USB-Kabel hängt momentan an der DS720+ und der USV. Primär soll noch die DS211+ mit an die USV...die DS718+ evtl. erst später.

Könntet ihr mir bitte erklären, wie ich das genau konfigurieren muss, damit beide (später drei) DS bei Stromausfall das Signal zum Herunterfahren und später, nach Rückkehr des Stroms auch wieder ein Signal zum Restart bekommen?

Vielen Dank für Eure Hilfe!
 

Benares

Benutzer
Sehr erfahren
Mitglied seit
27. Sep 2008
Beiträge
12.647
Punkte für Reaktionen
3.067
Punkte
448
Ich bin zwar kein USV-Guru (weil bei mir der Strom zuverlässig aus der Steckdose kommt und ich deshalb keine habe), aber so, wie ich es verstanden habe, macht man die DS, an der die USV per USB hängt, zum USV-Server und die verteilt dann die Infos an die anderen Synos per LAN.
 

deb10042

Benutzer
Mitglied seit
07. Mrz 2011
Beiträge
242
Punkte für Reaktionen
20
Punkte
18
Hört sich erst einmal gut an, aber es wäre schön, wenn ihr mir noch zeigen könntet, wie hierfür die genauen Einstellungen in den DS zu setzen sind.
Danke
 

Benares

Benutzer
Sehr erfahren
Mitglied seit
27. Sep 2008
Beiträge
12.647
Punkte für Reaktionen
3.067
Punkte
448
Ist das nicht halbwegs selbsterklärend? Auf der Master-DS sagte man das:

1673543326467.png
Edit: natürlich unten auch das Kreuzchen für USV-Server setzen

auf den anderen dann das:

1673543413954.png
 
Zuletzt bearbeitet:

deb10042

Benutzer
Mitglied seit
07. Mrz 2011
Beiträge
242
Punkte für Reaktionen
20
Punkte
18
Vielen Dank!
Schaue ich mir morgen an... Meine Eaton ist gerade noch beim Aufladen.
 

Kurt-oe1kyw

Benutzer
Sehr erfahren
Mitglied seit
10. Mai 2015
Beiträge
9.139
Punkte für Reaktionen
1.783
Punkte
314
hängt momentan an der DS720+ und der USV. Primär soll noch die DS211+ mit an die USV...die DS718+ evtl. erst später.

Diskstation an welcher die USV mit USB Kabel verbunden ist, USV-Typ auf "USB-USV" einstellen:
usv_diskstation_mit_usb_verbunden.png


Zugelassene Synology NAS-Geräte im Bild oben anklicken und in die Liste die IPs der anderen Geräte (kann auch ein PC sein) welche das USV Signal erhalten sollen eintragen:
usv_diskstation_mit_usb_verbunden_gerateliste.png


Diskstation an welcher KEINE USV via USB Verbunden ist, USV-Typ auf "Synology USV-Server" einstellen:

usv_diskstation_ohne_usb_verbunden.png

Bei Netzwerk-USV-Server IP, jene IP eintragen von der Diskstation an welcher die USV via USB Kabel verbunden ist.


Hinweis windows NUT Client für PC-Signalversorgung:
Die Diskstation welche via USB-Kabel mit der USV verbunden ist, muss in ihrer Geräteliste die IP vom PC eingetragen haben.
Am PC Windows NUT Client installieren, Port 3493 am PC freigeben zur Kommunikation.
Die Daten der USV werden am PC angezeigt, dort kann auch das autom herunterfahren vom PC eingestellt werden wenn die USV auf Batteriebetrieb umschaltet:
winnut_client_2_0.png
Übersetzungsfehler in Deutsch, unten in der Mitte da sollte stehen "USV-LAST" und nicht wie derzeit "USV laden".
Ansonsten siehe winnutclient 2.0 <klick>
 

deb10042

Benutzer
Mitglied seit
07. Mrz 2011
Beiträge
242
Punkte für Reaktionen
20
Punkte
18
Wow! Vielen Dank Euch beiden/dreien für die tollen und hilfreichen Anleitungen!

In meinem DSM sieht die USV etwas anders aus. Dort gibt es die Einstellmöglichkeit "USV-Typ" nicht. Es mag daran liegen, dass meine DS noch unter DSM 6.xy läuft/laufen.

Ich habe auf meiner DS720+ (das ist diejenige DS, die per USB am USV hängt) das eingestellt:

230113 DS720+_USV.JPG
Als IP-Adresse habe ich die der anderen DS (die nicht per USB am USV hängt) eingetragen.

In meiner DS211+ (die nicht mit USB zum USV verbunden ist) sieht praktisch genauso aus:

230113 DS211+_USV.JPG
Hier habe ich nun nur die IP der DS720+ (die mit dem USB-Anschluss zur USV) eingetragen.

Ich hoffe, dass ich es demnach auch ohne die "USB-Typ"-Einstellung richtig eingestellt habe.
Das mit dem NUT-Client probiere ich später mal...und dann muss ich auch einmal einen Testlauf machen und sehen, ob die beiden DS wirklich runtergefahren werden, wenn die USV vom Stromnetz genommen wird und auch wieder starten, wenn der Strom wieder da ist.

Glaubt ihr, dass mein Eintrag "3 Minuten" hier ausreichend ist?
So, wie ich es verstanden habe, sind diese 3 Minuten die Wartezeit, die die USV puffern muss, bis die DS in den abgesicherten Modus geht.
Aber danach würde das Herunterfahren der DS ja auch noch etwas Zeit benötigen (1-2 min?).
Die USV müsste also für ca. 5 Minuten zwei DSen und einen Switch puffern können. Schafft sie das?

PS (@Kurt-oe1kyw ): wie machst Du diese tollen Screenshots mit abgerundeten Ecken, Ziffernfeldern, Pfeilen und Text? Echt toll!
 

deb10042

Benutzer
Mitglied seit
07. Mrz 2011
Beiträge
242
Punkte für Reaktionen
20
Punkte
18
Hmmm... klappt anscheinend doch nicht so, wie von mir beschrieben :unsure:

Zunächst wurden die Einstellungen auf beiden DS übernommen.
Kurz darauf erhielt ich jedoch per Mail die Benachrichtigung, dass die DS211+ nicht mehr mit der USV verbunden sei und ich die Einstellungen überprüfen soll.
Wenn ich die gleichen Infos wieder eingebe, kommt nun die untenstehende Meldung.

230113 DS211+_USV_Fehlermeldung_1.JPG

Was habe ich falsch gemacht oder vergessen?
 

deb10042

Benutzer
Mitglied seit
07. Mrz 2011
Beiträge
242
Punkte für Reaktionen
20
Punkte
18
Ich habe die gesamten Einstellungen nochmal von vorne gemacht und danach wurde alles übernommen und ich bekam eine Benachrichtigung, dass die DSen an USV abgeschlossen wurden. Vermutlich hatte ich mich also bei der Eingabe der IP Adressen vertippt.

Gerade eben habe ich mit den oben als Screenshot abgebildeten Settings einen Funktionstest durchgeführt, indem ich einfach mal an der USV den Netzstecker entfernt habe.
- beide angeschlossenen DSen liefen zunächst problemlos weiter
- genau nach den eingestellten 3 Minuten konnte ich an beiden DSen durch Blinken an den LEDs feststellen, dass sie "irgendeine Aktivität" durchgeführt haben. Vermutlich also der Wechsel in den sicheren Modus.
- an der mit USB angeschlossenen DS blinkte anschließend die Status-LED
- meine Erwartung war nun allerdings, dass beide DSen nach 2-3 Minuten heruntergefahren würden... das fand jedoch nicht statt
- ich habe insgesamt 10 Minuten gewartet, aber es geschah nichts mehr

- habe dann den Netzstecker wieder in die USV gesteckt, weil ich den Akku nicht weiter belasten wollte

Warum sind die DSen nicht runtergefahren worden? :unsure:

Habt ihr dazu Ideen?


Edit:
Ist es vielleicht so, dass die DSen erst dann runterfahren, wenn die Eaton USV leer ist?
Kann man diese Zeit bis zum herunterfahren nicht kürzer vorgeben? Es müsste ja nicht sein, dass der Akku der USV bei Stromausfall komplett leer gesaugt wird...
 
Zuletzt bearbeitet:

Kurt-oe1kyw

Benutzer
Sehr erfahren
Mitglied seit
10. Mai 2015
Beiträge
9.139
Punkte für Reaktionen
1.783
Punkte
314
Warum sind die DSen nicht runtergefahren worden?

Die fahren nicht runter, wie du gesehen hast, die gehen nur in den sicheren Modus und werden "hart" abgeschaltet wenn die USV "wegbricht" weil AKKU leer, oder wenn du bei der Diskstation wo die USV mit USB Verbunden ist den Haken setzt auf "USV herunterfahren, wenn das System in den Standby-Modus wechselt".

usv_herunterfahren.png

Dh wenn die DS meldet "bin im sicheren Modus" beginnt die USV sich abzuschalten und ihre Batterien werden nicht vollständig entleert.

wie machst Du diese tollen Screenshots mit abgerundeten Ecken, Ziffernfeldern, Pfeilen und Text?
ein uraltes tool aus dem Jahr 2006 mit Namen Faststone, das aber erst vor wenigen Wochen wieder ein Update erhalten hat!
https://www.faststone.org/FSCaptureDetail.htm
 

deb10042

Benutzer
Mitglied seit
07. Mrz 2011
Beiträge
242
Punkte für Reaktionen
20
Punkte
18
Die fahren nicht runter, wie du gesehen hast, die gehen nur in den sicheren Modus und werden "hart" abgeschaltet wenn die USV "wegbricht" weil AKKU leer, ...

Also gibt es überhaupt keine Möglichkeit eines "normalen und sanften" Runterfahrens bei Stromausfall? Ich dachte immer, eine "harte" Abschaltung sollte man bei einem Server (und auch bei PCs) in jedem Fall vermeiden.

... oder wenn du bei der Diskstation wo die USV mit USB Verbunden ist den Haken setzt auf "USV herunterfahren, wenn das System in den Standby-Modus wechselt"...

... Dh wenn die DS meldet "bin im sicheren Modus" beginnt die USV sich abzuschalten und ihre Batterien werden nicht vollständig entleert.

Die Option habe ich zwar gesehen, aber die Information hinter dem "i" hat mich etwas verunsichert. Eine Eaton USV scheint ja nicht unbedingt kompatibel zu sein. Und es schließt sich die Frage an, ob nach Setzen dieser Option die USV (und die DSen) auch wieder starten, wenn der Strom wieder da ist. (Wenn dem nicht so wäre, wäre es relativ blöd, wenn man nicht zu Hause ist und trotzdem auf sein System zugreifen möchte...)

230114 Screenshot_001.jpg

ein uraltes tool aus dem Jahr 2006 mit Namen Faststone, das aber erst vor wenigen Wochen wieder ein Update erhalten hat!
https://www.faststone.org/FSCaptureDetail.htm

Danke!
 

Benie

Benutzer
Sehr erfahren
Mitglied seit
19. Feb 2014
Beiträge
6.378
Punkte für Reaktionen
2.279
Punkte
279
Ich dachte immer, eine "harte" Abschaltung sollte man bei einem Server (und auch bei PCs) in jedem Fall vermeiden.
Das ist ja in diesem Moment keine harte Abschaltung, die Laufwerke werden vor dem Abschalten ausgehängt und sind nicht mehr im Schreibbetrieb. Es kann zu keinem Datenverlust mehr kommen. Dieser entsteht ja da die HDD sich oft noch im Schreibmodus befindet, sprich Daten sind im Schreibcache und gehen verloren. Hart abschalten bedeutet in Verbindung mit der USV nicht System runter fahren, sonder System Apruppt abschalten, die HDDs eigentlich schon auch, aber da passiert nichts mehr, da diese bereits ausgehängt sind.

Eine Eaton USV scheint ja nicht unbedingt kompatibel
Ich weiß jetzt zwar nicht jede genau, aber die EATON USV ist jedenfalls bei vielen DS Modellen auch in der Kompatibilitätsliste zu finden.
hier ganz unten in der Liste "ELP650DIN" das müßte Deine sein in Verbindung mit der DS720+
Ich habe die 850Pro da funktioniert das alles wie es sein soll.
 


 

Kaffeautomat

Wenn du das Forum hilfreich findest oder uns unterstützen möchtest, dann gib uns doch einfach einen Kaffee aus.

Als Dankeschön schalten wir deinen Account werbefrei.

:coffee:

Hier gehts zum Kaffeeautomat 

 
 
  AdBlocker gefunden!

Du bist nicht hier, um Support für Adblocker zu erhalten. Dein Adblocker funktioniert bereits ;-)

Klar machen Adblocker einen guten Job, aber sie blockieren auch nützliche Funktionen.

Das Forum wird mit hohem technischen, zeitlichen und finanziellen Aufwand kostenfrei zur Verfügung gestellt. Wir zeigen keine offensive Werbung und bemühen uns um eine dezente Integration.

Bitte unterstütze dieses Forum, in dem du deinen Adblocker für diese Seite deaktivierst.

Du kannst uns auch über unseren Kaffeautomat einen Kaffe ausgeben oder ein PUR Abo abschließen und das Forum so werbefrei nutzen.

Vielen Dank für Deine Unterstützung!