DSM 4.1 Final (2636) - Erfahrungen, Probleme, Bugs

borg2k

Benutzer
Mitglied seit
08. Mai 2012
Beiträge
1.789
Punkte für Reaktionen
0
Punkte
0
Bei mir gibts unter /dev gar nix mit vg1, nichtmal was mit v am anfang.


Zum Thema Backup einspielen, selbst mit USB 2.0 und moderaten 20 MB/s, wäre das nach 1,5 - 2 Tagen fertig. Sofern die Daten nicht alle aus winzig kleinen Dateien bestehen.

Da wäre mir eine Fehlersuche viel zu aufwendig.
 
Zuletzt bearbeitet:

egalus

Benutzer
Mitglied seit
30. Januar 2012
Beiträge
41
Punkte für Reaktionen
0
Punkte
0
Bei mir gibts unter /dev gar nix mit vg1, nichtmal was mit v am anfang.


Zum Thema Backup einspielen, selbst mit USB 2.0 und moderaten 20 MB/s, wäre das nach 1,5 - 2 Tagen fertig. Sofern die Daten nicht alle aus winzig kleinen Dateien bestehen.

Da wäre mir eine Fehlersuche viel zu aufwendig.
Nur sind meine Backups verschlüsselt. Und da schafft die DS212+ im Schnitt gerademal 6,5MB/s - und schon reden wir über eine Woche.

Aber egal, ich habe jetzt ja rausgefunden das die Fehlermeldung "Volume crashed" schlicht und ergreifend falsch ist.
Den Volumes an sich geht es blendend, nur scheint die Diskstation nach dem Downgrade die Volumes nicht mehr unter
/dev/vg1/vg1_volume1 bzw. /dev/vg1/vg2_volume2 sondern unter /dev/vg1/lv bzw. /dev/vg2/lv zu suchen.
Ich habe keinen blassen Schimmer warum - hier wäre die ordentliche Verwendung der /etc/fstab wirklich ein Segen - aber symlinks haben zunächst erstmal abhilfe geschaffen bis synology sich dazu äußert.
 

borg2k

Benutzer
Mitglied seit
08. Mai 2012
Beiträge
1.789
Punkte für Reaktionen
0
Punkte
0
Da scheint jeder Kernel aber auch anders zu sein, denn diese vg einträge gibts bei mir überhaupt nicht.
 

Spaiky

Benutzer
Mitglied seit
13. April 2011
Beiträge
22
Punkte für Reaktionen
0
Punkte
0
Die neue DSM Version 4.1-2647 ist offiziell online.
Mal sehen welche Fehler nun behoben sind.

Gruß
Spaiky
 

egalus

Benutzer
Mitglied seit
30. Januar 2012
Beiträge
41
Punkte für Reaktionen
0
Punkte
0
Da scheint jeder Kernel aber auch anders zu sein, denn diese vg einträge gibts bei mir überhaupt nicht.
Hast du denn Basic Volumes oder nutzt du Raid?
Afaik gibts /dev/vg? nur bei Basic Volumes.

Die neue DSM Version 4.1-2647 ist offiziell online.
Gebranntes Kind scheut das Feuer. Ich mache erst ein Update wenn sich die Berichte häufen das Hibernation, Samba und Lüfter an der DS212+ mit der neuen Version wieder ordentlich funktionieren.
Meine DS ist mit 4.0 gerade wieder schön leise, das mache ich mir nicht direkt wieder kaputt.
Das Changelog ist jedenfalls ein Witz.
Von Hibernation Problemen oder Lüfterproblemen kein Wort - aber gut, unter "6. Other Fixes" könnte sich natürlich Gott und die Welt versteckt halten. Nennt das Kind bloß nicht beim Namen ...
 

Puppetmaster

Benutzer
Mitglied seit
03. Februar 2012
Beiträge
17.425
Punkte für Reaktionen
40
Punkte
424
Gebranntes Kind scheut das Feuer. Ich mache erst ein Update wenn sich die Berichte häufen das Hibernation, Samba und Lüfter an der DS212+ mit der neuen Version wieder ordentlich funktionieren.
Meine DS ist mit 4.0 gerade wieder schön leise, das mache ich mir nicht direkt wieder kaputt.
Geht mir ähnlich.
Das Hibernation Prob hatte ich auch, der Lüfter war aber genau wie vorher praktisch unhörbar bei meiner 212+
Seltsam.
 

egalus

Benutzer
Mitglied seit
30. Januar 2012
Beiträge
41
Punkte für Reaktionen
0
Punkte
0
Geht mir ähnlich.
Das Hibernation Prob hatte ich auch, der Lüfter war aber genau wie vorher praktisch unhörbar bei meiner 212+
Seltsam.
Das Problem gabs ja für einige DS212+ Besitzer schon ab Kauf.
Bei mir trat es erst nach dem 4.1er Update auf. Das Klang nach einem Lüfter mit Lagerschaden - aber nur bei bestimmten Drehzahlen. Und 20 bis 40x pro Tag erhielt ich die Nachricht, dass der Lüfter nicht mehr funktioniert.
Lösung des Problems 4.0 oder Lüftertausch.
 

Puppetmaster

Benutzer
Mitglied seit
03. Februar 2012
Beiträge
17.425
Punkte für Reaktionen
40
Punkte
424
...Und 20 bis 40x pro Tag erhielt ich die Nachricht, dass der Lüfter nicht mehr funktioniert.
Ja, im Ansatz kenn ich das. Ich bekomme im Winter - vorzugsweise beim Lüften - immer die Warnung, daß der Lüfter stehengeblieben ist.
Liegt aber definitiv an zu kalter Umgebung bei mir. Und oberhalb von 10-15°C ist auch alles wieder gut. Nur wenn kalte Zugluft vorbeizieht, dann bekam die DS immer Panik, weil der Lüfter nicht lief.
 

egalus

Benutzer
Mitglied seit
30. Januar 2012
Beiträge
41
Punkte für Reaktionen
0
Punkte
0
Ja, im Ansatz kenn ich das. Ich bekomme im Winter - vorzugsweise beim Lüften - immer die Warnung, daß der Lüfter stehengeblieben ist.
Liegt aber definitiv an zu kalter Umgebung bei mir. Und oberhalb von 10-15°C ist auch alles wieder gut. Nur wenn kalte Zugluft vorbeizieht, dann bekam die DS immer Panik, weil der Lüfter nicht lief.
Das hängt von den Einstellungen der Diskstation ab. Die kennt sehrwohl das Abschalten des Lüfters. Allerdings hört er bei 4.1 bei mir definitiv schon mindestens eine Stufe zu früh mit dem Drehen auf während die DS noch erwartet, dass er sich drehen müsste und schwups gibts eine Nachricht. Steigt dann die Temperatur so weit an, dass die nächste Lüfterstufe erreicht wird springt der Lüfter wieder an - was die DS natürlich meldet.
 

Merthos

Benutzer
Mitglied seit
01. Mai 2010
Beiträge
2.709
Punkte für Reaktionen
0
Punkte
0

nachon

Benutzer
Mitglied seit
21. August 2011
Beiträge
2.621
Punkte für Reaktionen
0
Punkte
0

dennis27

Benutzer
Mitglied seit
29. Juni 2012
Beiträge
68
Punkte für Reaktionen
0
Punkte
0
Ich habe eben das Plugin "Cloud Station" entfernt, weil ich es nicht verwenden möchte. Bei der Deinstallation wurden auf einmal 1100 GB Speicherplatz frei. Das ist ja wirklich schon sehr viel verlusst, wenn man nur eine oder zwei Festplatten hat. Ich hätte mir sonst eine größere NAS zugelegt, die ich aber erstmal jetzt nicht benötige.
 

Schakal

Benutzer
Mitglied seit
20. April 2011
Beiträge
391
Punkte für Reaktionen
0
Punkte
0
Bist du dir sicher? 1,1TB wäre ziemlich heftig. :)
 

dennis27

Benutzer
Mitglied seit
29. Juni 2012
Beiträge
68
Punkte für Reaktionen
0
Punkte
0
Ich hatte vorher 545 GB frei, jetzt 1835 GB. Es ist also noch etwas mehr. Ob Dateien gelöscht worden sind, habe ich jetzt noch nicht feststellen können. Werde ich dann noch nachreichen. Ich finde es auch mehr als heftig für ein Plugin, was eigentlich nur Dateien austauschen soll.
 

Ap0phis

Benutzer
Mitglied seit
16. Dezember 2010
Beiträge
6.731
Punkte für Reaktionen
1
Punkte
158
Da ist doch der User für verantwortlich, wie groß der zu syncende Ordner ist.
Wenn man dann leist, dass bis zu 30(?) Versionen gespeichert werden, dann kann man sich den Speicherbedarf auf der DS doch auch selber ausrechnen. Nicht umsonst hat Synology schon die Größe und Art (nach Dateiendung) der zu syncenden Dateien beschränkt!
 

Frogman

Benutzer
Mitglied seit
01. September 2012
Beiträge
17.485
Punkte für Reaktionen
0
Punkte
412
Das hängt von den Einstellungen der Diskstation ab. Die kennt sehrwohl das Abschalten des Lüfters. Allerdings hört er bei 4.1 bei mir definitiv schon mindestens eine Stufe zu früh mit dem Drehen auf während die DS noch erwartet, dass er sich drehen müsste und schwups gibts eine Nachricht. Steigt dann die Temperatur so weit an, dass die nächste Lüfterstufe erreicht wird springt der Lüfter wieder an - was die DS natürlich meldet.
Ja, etwas in der Art wird das (gewesen) sein. Hatte den Effekt bei der -2636 auch einige Male und konnte es damit beheben, dass ich die Drehzahl bei der kleinsten Stufe etwas höher setzte (meine scemd.xml hatte eigentlich 10%40Hz bei 35°, nach der Erhöhung auf 15%40Hz trat das Problem nicht mehr auf). Klingt danach, dass es bei der Umsetzung der Parameter zur Ansteuerung des Lüfters eine kleine Änderung gab.
Bei der -2647 hatte ich das Phänomen jetzt auch mit der 10%40Hz nicht mehr - keine Ahnung, ob es nur Zufall ist.
 

egalus

Benutzer
Mitglied seit
30. Januar 2012
Beiträge
41
Punkte für Reaktionen
0
Punkte
0
Ja, etwas in der Art wird das (gewesen) sein. Hatte den Effekt bei der -2636 auch einige Male und konnte es damit beheben, dass ich die Drehzahl bei der kleinsten Stufe etwas höher setzte (meine scemd.xml hatte eigentlich 10%40Hz bei 35°, nach der Erhöhung auf 15%40Hz trat das Problem nicht mehr auf). Klingt danach, dass es bei der Umsetzung der Parameter zur Ansteuerung des Lüfters eine kleine Änderung gab.
Bei der -2647 hatte ich das Phänomen jetzt auch mit der 10%40Hz nicht mehr - keine Ahnung, ob es nur Zufall ist.
Bei mir kam jedoch hinzu das je nach Einstellung auch noch der Originallüfter extrem nervigen Krach - erinnerte an Lagerschaden - gemacht hat. Was ich nach einiger Suche im Inet wohl auf die extrem schlechte Umsetzung der Lüftersteuerungshardware zurückführen kann. Ein Arctic F9 zeigt bei gleichen Einstellungen weder den Lärm, noch die "Lüfter funktioniert nicht" Meldungen.
 

SerocoOl

Benutzer
Mitglied seit
17. Juli 2008
Beiträge
90
Punkte für Reaktionen
0
Punkte
0
Hallo,
das ist nun mal so. Synology versorgt schon relativ lange ältere Stations mit frischer Firmware, aber irgendwann ist einfach Schluß.
Status der Produktünterstützung
Aus den Release Notes DSM 4.0-2197


Gruß Götz
Da ich ist dem neuen iOS 6 nicht mehr Drucken kann... Werden wenigstens Feler gefixt bei der alten 4.0 FM.... Oder ist einfach komplett alles eingestellt und ich muss it dem stand leben?
Das bei 4.0 Schluss ist während ja schon länger klar, was ich nun nur stört ist, dass Funktionen, die ich nutze und brauche nicht mehr gehen und der fix bisher nur in der 4.1 statt gefunden hat...
 

goetz

Super-Moderator
Teammitglied
Mitglied seit
18. März 2009
Beiträge
13.503
Punkte für Reaktionen
1
Punkte
328
Hallo,
wende Dich direkt an den Synology-Support und schildere Deine Problematik, evtl. erscheint ja doch noch ein Fix.

Gruß Götz
 
Zuletzt bearbeitet:

SerocoOl

Benutzer
Mitglied seit
17. Juli 2008
Beiträge
90
Punkte für Reaktionen
0
Punkte
0
Danke für die Idee, gleich gemacht !!

PS: Du hast aber ein Haufen Synologys.... ;-) Als Backup ?
 
  AdBlocker gefunden!

Du bist nicht hier, um Support für Adblocker zu erhalten, denn dein Adblocker funktioniert bereits ;-)

Klar machen Adblocker einen guten Job, aber sie blockieren auch nützliche Funktionen.

Das Forum wird mit einem hohen technischen, zeitlichen und finanziellen Aufwand kostenfrei zur Verfügung gestellt. Wir zeigen keine offensive oder Themen fremde Werbung. Bitte unterstütze dieses Forum, in dem du deinen Adblocker für diese Seite deaktivierst.