DS412+ und Teamspeak 3

loetlampe

Benutzer
Mitglied seit
25. Okt 2013
Beiträge
115
Punkte für Reaktionen
1
Punkte
18
Oh Mann, gestern war wohl schon was spät..... Es liegt natürlich an der Lizenz, die zum 1.2.2021 abgelaufen ist. Meine Frage ist jetzt: Kann ich das aktuelle Paket einfach drüber installieren, ohne dass meine Konfiguration verloren geht? Die habe ich Depp natürlich nicht gesichert.

Edit: Habe das Serververzeichnis manuell gesichert und das letzte Paket von DI4bI0 drüber installiert,
funktioniert einwandfrei und die Konfiguration blieb erhalten. Danke an alle, die hier schon so viel zu
Lösungen beigetragen haben, eine wahre Fundgrube!
 
Zuletzt bearbeitet:
  • Like
Reaktionen: ctrlaltdelete

Aevin

Benutzer
Mitglied seit
22. Nov 2010
Beiträge
1.367
Punkte für Reaktionen
95
Punkte
74
War bei mir auch so... habe Paket deinstalliert und wieder neu installiert. Danach ging es wieder.
 

Clericer

Benutzer
Mitglied seit
01. Jun 2014
Beiträge
11
Punkte für Reaktionen
0
Punkte
7
Hallo, gibt es eine Update für Teamspeak für DSM 7?
 

Aevin

Benutzer
Mitglied seit
22. Nov 2010
Beiträge
1.367
Punkte für Reaktionen
95
Punkte
74
Läuft bei mir im DSM 7 unter Docker super weiter.
 

Aevin

Benutzer
Mitglied seit
22. Nov 2010
Beiträge
1.367
Punkte für Reaktionen
95
Punkte
74
Eigentlich nicht, aber ein wenig Zeit und Youtube hatten mir dabei geholfen.
 
  • Like
Reaktionen: Wutzmann

Wutzmann

Benutzer
Mitglied seit
13. Apr 2011
Beiträge
50
Punkte für Reaktionen
0
Punkte
12
So der TS-Server läuft unter Docker.

Weiß jemand ob und wie ich die Einstellungen von der Diablo TeamSpeak Server übernehmen kann?

EDIT:

Habe einfach die Sicherung drüber kopiert, läuft!
 
Zuletzt bearbeitet:

Puschi63

Benutzer
Mitglied seit
21. Jan 2022
Beiträge
2
Punkte für Reaktionen
0
Punkte
1
Irgendwie bin ich wohl zu spät aufgestanden, habe die DS 218+ und DSM 7.0.1-42218 Update 2, wenn ich das Paket TS3Server_x86_3.12.1-2.spk instalieren will, über das Paketzetrum, bekomme ich die Meldung "Ungültiges Dateiformat. Bitte wenden Sie sich an den Entwickler des Pakets."

kann mir jemand in der Sache helfen, was mache ich falsch
 

Elrob

Benutzer
Mitglied seit
03. Jul 2018
Beiträge
27
Punkte für Reaktionen
0
Punkte
1
Sorry das ich mich da mit anhänge , mich würde das auch brennend interessieren. Habe die gleiche DS. Eigentlich Schade das sich da Synology nicht beteiligt... Mache auch schon seit einer DS 216 an dieser Geschichte herum ohne Erfolg
 

heavy

Benutzer
Mitglied seit
13. Mai 2012
Beiträge
3.426
Punkte für Reaktionen
38
Punkte
114
kann mir jemand in der Sache helfen, was mache ich falsch
1. Wo hast du das SPK her? Denn die diablo Seite ist eigentlich schon seit einem Jahr offline und schon 2020 war 3.13.3 die aktuelle Version (und jetzt 2022 ist es die 3.13.6 [release 9.6.2021] die auf jeden fall lauffähig ist) somit ist auch das enthaltene Teamspeak Zertifikat mehr als abgelaufen. Sprich du könntest dich eh nicht verbinden selbst wenn du es zum laufen bekommen würdest.
2. Du hast DSM 7 das SPK ist nur für 6
3. Mach es in Docker
 

Stationary

Benutzer
Sehr erfahren
Mitglied seit
13. Feb 2017
Beiträge
2.034
Punkte für Reaktionen
461
Punkte
129
Zuletzt bearbeitet:

Puschi63

Benutzer
Mitglied seit
21. Jan 2022
Beiträge
2
Punkte für Reaktionen
0
Punkte
1
Sieht wohl so aus, dass ich ds-lite habe und kein Zugriff von aussen hinbekomme, schei-e
 
NAS-Central - Ihr Partner für NAS Lösungen
NAS-Central - The Home of NAS

Kaffeautomat

Wenn du das Forum hilfreich findest oder uns unterstützen möchtest, dann gib uns doch einfach einen Kaffee aus.

Als Dankeschön schalten wir deinen Account werbefrei.

:coffee:

Hier gehts zum Kaffeeautomat 

Hosted by netcup