DS412+ und Teamspeak 3

rebru

Benutzer
Mitglied seit
01. Juli 2020
Beiträge
3
Punkte für Reaktionen
4
Punkte
53

Wutzmann

Benutzer
Mitglied seit
13. April 2011
Beiträge
45
Punkte für Reaktionen
0
Punkte
12
Alter
52
Ort
Hannover
Klar schau mal hier Die neuste TeamSpeak-Version extra für Dich oder meinst Du selber Lizenzieren? Davon habe ich keine Ahnung!

Siehe Post #915.

Ich meine eine TeamSpeal Server Version selbst für Synology zusammen stellen = spk.
 

Wutzmann

Benutzer
Mitglied seit
13. April 2011
Beiträge
45
Punkte für Reaktionen
0
Punkte
12
Alter
52
Ort
Hannover
Kein Thema - und falls jemand einfach zu faul ist oder zweil linke IT-Hände hat, hier sonst die angepasste Version für 3.12.1 auf meiner (Next)Cloud.


Ist das jetzt eine neu erstellte Version von dir oder eine Angepasste DI4bI0 Version?
 

Lucky85

Benutzer
Mitglied seit
08. Dezember 2015
Beiträge
182
Punkte für Reaktionen
5
Punkte
18

Racle

Benutzer
Mitglied seit
18. November 2013
Beiträge
52
Punkte für Reaktionen
0
Punkte
6

Pflunz

Benutzer
Mitglied seit
11. Januar 2018
Beiträge
3
Punkte für Reaktionen
0
Punkte
1
Ich konnte es einfach so installieren. Läuft wieder
 

Racle

Benutzer
Mitglied seit
18. November 2013
Beiträge
52
Punkte für Reaktionen
0
Punkte
6
Der Downloadlink funktioniert auch einwandfrei, nur leider aus der Installation des Paketes heraus nicht. Ich hab keine Ahnung warum nicht
 

Eye-Brawl

Benutzer
Mitglied seit
22. Dezember 2012
Beiträge
66
Punkte für Reaktionen
6
Punkte
14
Siehe Post #915.

Ich meine eine TeamSpeal Server Version selbst für Synology zusammen stellen = spk.
Da mußt Du die Linux-Nerds hier fragen, wie man das macht. Ich fand man kann die SPK so sehr gut alleine weiter pflegen, bis man was anderes finden z.B. TeamSpeak in einem Docker-Container
Für mich als Pixelschubser (Grafik klicker) oder wie man das noch nennt, sind das noch viele böhmische Dörfer die ich noch selber auslote, aber wenn der Groschen einmal gefallen ist, soll es sehr leicht sein!

Ist das jetzt eine neu erstellte Version von dir oder eine Angepasste DI4bI0 Version?

Ja das ist die angepaßte Dl4bl0-Version

Im Grunde super einfach erklärt. Vielen Dank für deine Mühe.

Leider bekomme ich beim manuellen installieren des Paketes den Fehler:

Konnte nicht installiert werden. Es gab ein Problem mit dem Download von
(teamspeak3-server_linux_amd64-3.12.1.tar.bz2) von der offiziellen Download url
(http://files.teamspeak-services.com.../teamspeak3-server_linux_amd64-3.12.1.tar.bz2)

Hab ich was nicht berücksichtigt?

Das muß dann an Teamspeak-Service.com gelegen habe - als ich grade drauf klickte, bekam ich die Datei
 
  • Like
Reaktionen: Wutzmann

Eye-Brawl

Benutzer
Mitglied seit
22. Dezember 2012
Beiträge
66
Punkte für Reaktionen
6
Punkte
14
Siehe Post #915.

Ich meine eine TeamSpeal Server Version selbst für Synology zusammen stellen = spk.

Hab hier was gefunden Wutzmann dann könntest Du schon mal selber Signieren und das Trust Level in den Einstellungen auf "Synology und vertrauenswürdige Herausgeber" herrauf setzten.
Gleichzeitig dürfen wir die SPK von DI4bI0 weiter nutzen (deswegen hat er den Download gelassen) - warum also das Rad neu erfinden?
 
  • Like
Reaktionen: Wutzmann

Racle

Benutzer
Mitglied seit
18. November 2013
Beiträge
52
Punkte für Reaktionen
0
Punkte
6
Das muß dann an Teamspeak-Service.com gelegen habe - als ich grade drauf klickte, bekam ich die Datei


Das genau hab ich auch, klicke ich auf den Link kann ich die Datei runter laden. Immer.
Wenn ich jedoch das Paket im Manager lade um TS zu installieren wird die Datei eben nicht geladen. Es erscheint obiger Fehler.

Ich hab auch mal an anderer Stelle nachgefragt (https://www.synology-forum.de/threads/paketzentrum-installation-ts-server.108431/)

Ist das vielleicht Eine einstellungssache im DS Manager?
 
Zuletzt bearbeitet:

luddi

Benutzer
Mitglied seit
05. September 2012
Beiträge
1.622
Punkte für Reaktionen
28
Punkte
74

Eye-Brawl

Benutzer
Mitglied seit
22. Dezember 2012
Beiträge
66
Punkte für Reaktionen
6
Punkte
14
Hast Du es nach meiner Anleitung gemacht, wenn ja nutze die Vorgefertigte Version von Rebru hier
oder umgekehrt (wenn du Rebru Vorgefertigte Version nutzt, versuche es nach meiner Anleitung mal).
Ansonsten kann ich Dir leider auch keinen Rat geben und hoffe auf die anderen, die sich besser auskennen!
 

Racle

Benutzer
Mitglied seit
18. November 2013
Beiträge
52
Punkte für Reaktionen
0
Punkte
6
Ich hatte zunächst nach Deiner Bebilderung gemacht, anschließend Deine Datei verwendet. Leider bislang ohne Erfolg, bzw. mit obiger Fehlermeldung. Das Ganze läßt mich echt verzweifeln
 
Zuletzt bearbeitet von einem Moderator:

DI4bI0

Benutzer
Mitglied seit
08. März 2011
Beiträge
264
Punkte für Reaktionen
12
Punkte
24
Version:3.12.1-1

Moin zusammen,
da ich recht viele anfragen bezüglich des Pakets bekommen habe, habe ich mich dazu entschlossen ein "kleines Update" raus zuhauen.
Das Update ist so gestaltet, das wenn eine neue TeamSpeak Server Version verfügbar ist, ihr einfach das gleiche Paket zum updaten/installieren nutzt, da es in den Standarteinstellungen die Aktuelle TeasmSpeak Server Version herunterlädt.
Alle wichtigen Änderungen usw findet ihr im Changelog.

Wichtig .zip am Ende der Datei entfernen !!! Muss dann TS3Server_x86_3.12.1-1.spk heißen (kann hier leider kein .spk anhängen/hochladen ....)

Changelog:


1. This Package will now install the latest TS3 Server version or you choose a version you would like to install.
1.1 If there is a new TS3Server Version available, simply make a manually install/upgrade with this Package, to install/upgrade the TS3 Server.
2. Added a new dialog in install_uifile and upgrade_uifile, in which you can choose, which TS3 Server Version you would like to install.
3. Extended the TS3Server Interface.
3.1 Added a new section for server infos (installed version, installed arch, update notification).
3.2 Added a new section where you can check the latest ts3 server logs.
4. Some other small changes.

This package is considered to be the final version!!!

Please make sure to hit F5 after the installation, otherwise it could happen that the TS3Server Interface wont load.
 

Anhänge

  • TS3Server_x86_3.12.1-1.spk.zip
    380 KB · Aufrufe: 55

Eye-Brawl

Benutzer
Mitglied seit
22. Dezember 2012
Beiträge
66
Punkte für Reaktionen
6
Punkte
14

Wutzmann

Benutzer
Mitglied seit
13. April 2011
Beiträge
45
Punkte für Reaktionen
0
Punkte
12
Alter
52
Ort
Hannover
Das ist wirklich super von dir @DI4bI0, danke (y)
 

N0VaC

Benutzer
Mitglied seit
10. Juli 2020
Beiträge
1
Punkte für Reaktionen
0
Punkte
1
Version:3.12.1-1

Moin zusammen,
da ich recht viele anfragen bezüglich des Pakets bekommen habe, habe ich mich dazu entschlossen ein "kleines Update" raus zuhauen.
...


Super geil, extra gereggt hier um die File zu laden. Merci
 
Zuletzt bearbeitet von einem Moderator:

Colonizer

Benutzer
Mitglied seit
03. Juni 2010
Beiträge
5
Punkte für Reaktionen
1
Punkte
3
Leider funktioniert auf einer DS720+ weder die Version von @rebru, noch die neue von @DI4bI0.
Meldung: Dieses Paket wird auf der Plattform Synology NAS nicht unterstützt oder ist nicht kompatibel mit der aktuellen DSM Version.

Das neuste DSM Update ist drauf, auf meiner DS716+ läuft die Version.
 
Zuletzt bearbeitet:
  AdBlocker gefunden!

Du bist nicht hier, um Support für Adblocker zu erhalten, denn dein Adblocker funktioniert bereits ;-)

Klar machen Adblocker einen guten Job, aber sie blockieren auch nützliche Funktionen.

Das Forum wird mit einem hohen technischen, zeitlichen und finanziellen Aufwand kostenfrei zur Verfügung gestellt. Wir zeigen keine offensive oder Themen fremde Werbung. Bitte unterstütze dieses Forum, in dem du deinen Adblocker für diese Seite deaktivierst.