Datensicherung unter Debian 12 (6-er Kernel)

juemuc

Benutzer
Mitglied seit
26. Mai 2016
Beiträge
46
Punkte für Reaktionen
3
Punkte
8
Hallo,

da ABB mit dem aktuellen Linux-Kernel immer noch nicht funktioniert, suche ich nach einer Alternativen. Wer kann einen Empfehlung abgeben?

Viele Grüße
Jürgen
 

Benie

Benutzer
Contributor
Sehr erfahren
Mitglied seit
19. Feb 2014
Beiträge
6.486
Punkte für Reaktionen
2.367
Punkte
279
Mit allen derzeit aktuellen Linux Mint Distributionen funktioniert es noch. Da ist noch der 5.15 Kernel drauf.
 

geheim5000

Benutzer
Mitglied seit
27. Dez 2018
Beiträge
417
Punkte für Reaktionen
60
Punkte
28
Mint ist immer noch auf nem 5er Kernel?
Ich nutze damit den 6er Kernel, weil mein Wlan sonst nicht funktioniert hat.

Vill sollte ich nochmal den 5.15 testen. Da ich mit meinen Backuplösungen aktuell auch nicht so zufrieden bin.
 

Benie

Benutzer
Contributor
Sehr erfahren
Mitglied seit
19. Feb 2014
Beiträge
6.486
Punkte für Reaktionen
2.367
Punkte
279
Habe damit in Sachen W-LAN keinerlei Probleme.

Nutze Aktuell die Versionen

21.0 Vanessa, 21.1 Vera, 21.3 Virginia,

Manjaro könnte auch gehen, allerdings, müsste man da vermutlich gleich nach der Installation auf einen niedrigeren Kernel über die Kernel Verwaltung downgraden.
Ich hab es selbst nicht versucht aus Angst daß mein System nicht mehr läuft.
Aber Direkt nach der Installation, könnte man ja einen Versuch wagen.
 

juemuc

Benutzer
Mitglied seit
26. Mai 2016
Beiträge
46
Punkte für Reaktionen
3
Punkte
8
Hallo zusammen,
das es mit einem 5-er Kernel geht, ist allseits bekannt. Diese Kommentare sind hier irrelevant. Es geht hier ausschließlich um die aktuellen Linux-Kernel ab 6.x (s.a. Titel). Danke für Euer Verständnis.

Viele Grüße
Jürgen
 

Benie

Benutzer
Contributor
Sehr erfahren
Mitglied seit
19. Feb 2014
Beiträge
6.486
Punkte für Reaktionen
2.367
Punkte
279
  • Like
Reaktionen: Valkyrianer

maxblank

Benutzer
Contributor
Sehr erfahren
Mitglied seit
25. Nov 2022
Beiträge
3.089
Punkte für Reaktionen
1.589
Punkte
244
Zuletzt bearbeitet:
  • Like
Reaktionen: Jim_OS und Benie

Benie

Benutzer
Contributor
Sehr erfahren
Mitglied seit
19. Feb 2014
Beiträge
6.486
Punkte für Reaktionen
2.367
Punkte
279
Da Veeam auch allgemein bekannt ist, ist das bestimmt auch irrelevant :LOL::ROFLMAO:
 
  • Haha
Reaktionen: maxblank

maxblank

Benutzer
Contributor
Sehr erfahren
Mitglied seit
25. Nov 2022
Beiträge
3.089
Punkte für Reaktionen
1.589
Punkte
244
Auf jeden Fall nimmt es mal bis Kernel 6.8 mit, habe ich mal ergänzt, auch falls irrelevant. 😉
 

Jim_OS

Benutzer
Sehr erfahren
Mitglied seit
05. Nov 2015
Beiträge
4.587
Punkte für Reaktionen
1.836
Punkte
214
Veeam nutze ich ja bekanntlich auch, :) weil das die einzige mir noch bekannte "Free-Version" einer Backup-Lösung ist die hier für die unterschiedlichsten Linux Installationen - incl. Proxmox - nutzbar ist.

@geheim5000
Auf meinem Arbeits-PC läuft noch
Mint_Kernel.png
aber in VM habe ich auch schon 21.0 Vanessa, 21.1 Vera, 21.3 Virginia laufen lassen und ich hatte eigentich nie ein Problem mit WLAN.

VG Jim
 

maxblank

Benutzer
Contributor
Sehr erfahren
Mitglied seit
25. Nov 2022
Beiträge
3.089
Punkte für Reaktionen
1.589
Punkte
244
Bitte, gerne. Mach das und gerne hier berichten.

PS: Und bitte nicht die Meinungen oder Hilfestellungen anderer als irrelevant betiteln, kommt nicht gut an. 😉
 
  • Like
Reaktionen: Benie

alexhell

Benutzer
Sehr erfahren
Mitglied seit
13. Mai 2021
Beiträge
2.768
Punkte für Reaktionen
835
Punkte
154
Ich kann es irgendwie verstehen. Er hat ja explizit nach 6 gefragt. Da ist es keine Hilfe, dass er 5,x nutzen soll bzw. eine Distribution die noch 5 einsetzt. Das hilft ihm ja nicht weiter.
 
  • Haha
  • Like
Reaktionen: Benie und Ronny1978

Benie

Benutzer
Contributor
Sehr erfahren
Mitglied seit
19. Feb 2014
Beiträge
6.486
Punkte für Reaktionen
2.367
Punkte
279
Auch das war sehr relativ, ich kann ja auch lesen, der eine liest es so, der andere so, jedoch kein Grund zum "irrelevant" herumzupampfen, vorallem wenn man sonst hier nichts zum Wohle aller beibringt.
 
  • Like
Reaktionen: Valkyrianer

alexhell

Benutzer
Sehr erfahren
Mitglied seit
13. Mai 2021
Beiträge
2.768
Punkte für Reaktionen
835
Punkte
154
Wie kann man das denn sonst lesen? Er fragt explizit nach Kernel 6. Das kann man doch gar nicht anders lesen. Und dann ist es nun mal wirklich nicht relevant, dass es bei Mint funktioniert, weil die eben 5,x nutzen. Das hilft ihm doch nicht weiter. Aber ich bin nicht der TE und daher kann es mir egal sein.
 
  • Wow
Reaktionen: maxblank

Benie

Benutzer
Contributor
Sehr erfahren
Mitglied seit
19. Feb 2014
Beiträge
6.486
Punkte für Reaktionen
2.367
Punkte
279
Man könnte auch schreiben, welche Sicherungsmöglichkeit gibt es außer ABB für mich mit Linux Kernel 6.x, dann ist das klar definiert und nicht irrelevant.🤣

Ich habe keine Lust , weil hier jemand nicht weiß wie man sich zu verhalten hat noch große Diskussionen zu führen. Oder soll ich mich jetzt dem einen oder anderen als Verbrecher des Forums stellen? Aber hier nur zum Abfassen kommen und ich sags nochmal herumpampfen geht gar nicht.

Damit ist es jetzt gut für mich.
 
Zuletzt bearbeitet:

maxblank

Benutzer
Contributor
Sehr erfahren
Mitglied seit
25. Nov 2022
Beiträge
3.089
Punkte für Reaktionen
1.589
Punkte
244
  • Like
Reaktionen: Benie

the other

Benutzer
Sehr erfahren
Mitglied seit
17. Okt 2015
Beiträge
2.103
Punkte für Reaktionen
544
Punkte
154
Moinsen,
in dem einen Fall...vermutlich.
Trotzdem bleibt dahinter ja die grundlegende Kritik: da nennt sich ein Paket "...for business"(wow!), soll auch dazu dienen, Pull Backups von Linux Systemen zu ziehen (2. wow!)...
...und dann humpelt Synology doch immer ewig den Kernel Versionen hinterher.
Für mich reiht sich das einfach in die (auch hier immer öfter kritisch betrachtete) Firmenpolitik ein:
wir bringen den Kund*innen keine tolle hardware, bestechen dafür mit toller software. Okay, stimme ich bzgl DSM sogar noch zu. Aber die Pakete (die Software) ist leider zuletzt oft hakelig, veraltet (wie bei dem Abfb Agent für Linux eben) für Anwendung oder aber auch als Version selber...ich mein, als reines NAS, ok. Aber einerseits da noch mit tausend tollen Extras (eher Server als NAS) werben und dann in dem Style abliefern, ich zumindest habe da langsam ein wenig die Nase voll von. Dann vielleicht doch eher die DS als reines NAS, die Anwendungen extra ausgelagert. Find ich jetzt auch nicht schlimm, sollte aber zukünftigen Käufer*innen bekannt gemacht werden (daher mein Senf an dieser Stelle).
 
  • Like
Reaktionen: alexhell

geheim5000

Benutzer
Mitglied seit
27. Dez 2018
Beiträge
417
Punkte für Reaktionen
60
Punkte
28
Veeam nutze ich ja bekanntlich auch, :) weil das die einzige mir noch bekannte "Free-Version" einer Backup-Lösung ist die hier für die unterschiedlichsten Linux Installationen - incl. Proxmox - nutzbar ist.

@geheim5000
Auf meinem Arbeits-PC läuft noch
Anhang anzeigen 96245
aber in VM habe ich auch schon 21.0 Vanessa, 21.1 Vera, 21.3 Virginia laufen lassen und ich hatte eigentich nie ein Problem mit WLAN.

VG Jim
Kurz Offtopic:

Veam habe ich leider nie 100% zum laufen bekommen, ist beim Backup immer bei 70 bis 80% abgebrochen. Fehlermeldung hat google nix zu ausgespuckt.

Das Wlan Problem ist eh verwirrend
Bin auf Mint 21.1
Nach einer Neuinstallation, erster Start. Alles läuft inkl. Wlan
Sobald ich neustarte Wlan tot, Treiber Problem >> mit 2 verschiedenen Wlan Karten (Laptop)
Ein Wlan Stick den ich einstecke funktioniert dann.
Problem bisher unter jedem 5.x Kernel
Bei 6.x Kernel läuft es bisher immer.
 


 

Kaffeautomat

Wenn du das Forum hilfreich findest oder uns unterstützen möchtest, dann gib uns doch einfach einen Kaffee aus.

Als Dankeschön schalten wir deinen Account werbefrei.

:coffee:

Hier gehts zum Kaffeeautomat 

 
 
  AdBlocker gefunden!

Du bist nicht hier, um Support für Adblocker zu erhalten. Dein Adblocker funktioniert bereits ;-)

Klar machen Adblocker einen guten Job, aber sie blockieren auch nützliche Funktionen.

Das Forum wird mit hohem technischen, zeitlichen und finanziellen Aufwand kostenfrei zur Verfügung gestellt. Wir zeigen keine offensive Werbung und bemühen uns um eine dezente Integration.

Bitte unterstütze dieses Forum, in dem du deinen Adblocker für diese Seite deaktivierst.

Du kannst uns auch über unseren Kaffeautomat einen Kaffe ausgeben oder ein PUR Abo abschließen und das Forum so werbefrei nutzen.

Vielen Dank für Deine Unterstützung!