Zugriff auf Dateien via Windows11

Tommily

Benutzer
Mitglied seit
25. Jul 2020
Beiträge
12
Punkte für Reaktionen
0
Punkte
1
Hallo zusammen,

vielleicht könnt ihr mir ja bei diesem nervigen Problem helfen.
Vorab die System Informationen.
Habe eine DS216+II mit Windows 11 sowie MacOS im Einsatz.
DSM 7.0.1-42218 Update 3
SMB Paket Version 4.10.18-0327
SMB Einstellung auf der NAS: Min. SMB 2, Max. SMB 3.

Mit dem Macbook funktioniert das Verbinden/Einloggen mit/auf dem Netzlaufwerk der NAS problemlos.
Jedoch hatte ich unter Windwos10 und jetzt auch unter Windows11 Probleme mit der Verbindung zur NAS.

Möchte ich mich das erste Mal nach Rechner Neustart via Windwos Explorer auf die DS216+II verbinden/einloggen, kommt der Fehler lt. Anhang.
Warte ich nach der Fehlermeldung kurz und versuche es nach 30Sek. erneut, kann ich wie gewohnt auf die Ordnerstruktur meiner DS zugreifen.

Habt ihr vielleicht eine Idee, warum das nicht richtig funktioniert?
Ich verwende keine Netzlaufwerke unter Windows sondern verwende nur die Netzwerkadresse des jeweiligen Ordners und verknüpfe diese.

Danke & LG, Tommily
 

Anhänge

  • Synology_Verbindungsfehler_Windows11.png
    Synology_Verbindungsfehler_Windows11.png
    23 KB · Aufrufe: 28

plang.pl

Benutzer
Contributor
Sehr erfahren
Maintainer
Mitglied seit
28. Okt 2020
Beiträge
13.035
Punkte für Reaktionen
4.390
Punkte
499
Sind unter der Anmeldeinformationsverwaltung evtl mehrere Accounts hinterlegt (unter Windows)?
 

Tommily

Benutzer
Mitglied seit
25. Jul 2020
Beiträge
12
Punkte für Reaktionen
0
Punkte
1
Hi.
Also unter Generische Anmeldeinformationen ist bzgl. Microsoft Accounts nur einer angelegt.
LG.
 

plang.pl

Benutzer
Contributor
Sehr erfahren
Maintainer
Mitglied seit
28. Okt 2020
Beiträge
13.035
Punkte für Reaktionen
4.390
Punkte
499

Tommily

Benutzer
Mitglied seit
25. Jul 2020
Beiträge
12
Punkte für Reaktionen
0
Punkte
1
Hi.

Nein. Zugangsdaten speichere ich nicht. Somit ist hier für die DS auch nichts hinterlegt.
Die Zugangsdaten gebe ich manuell beim ersten Mal Verbinden ein.


Damit meine ich, dass ich einfach nur eine Verknüpfung unter Windwos erstelle, die als Ziel den jeweiligen Ordner meiner NAS hat.

LG.
 

Tommily

Benutzer
Mitglied seit
25. Jul 2020
Beiträge
12
Punkte für Reaktionen
0
Punkte
1
Hallo zusammen.

Fall jemand das gleiche Problem hat, hier die Lösung.

Beim Verbinden mit dem Netzlaufwerk oder mit einen Netzlaufwerkordner werden die Login Daten abgefragt.
Hier als Login verwenden:

"Rechnername"\"NAS Benutzer"
"NAS Benutzer Passwort"

Nur der Benutzer, ohne dem Rechnernamen reicht anscheinend nicht immer, das hat bei mir immer nur sporadisch funktioniert.

LG.
 

66er

Benutzer
Mitglied seit
25. Sep 2023
Beiträge
161
Punkte für Reaktionen
90
Punkte
84
Hier als Login verwenden:

"Rechnername"\"NAS Benutzer"
"NAS Benutzer Passwort"


Seltsam.

Ich kann mich nicht erinnern, den Rechnernamen irgendwann vorangestellt zu haben.

Wie soll das auch gehen? Ich habe einen Benutzer angelegt und melde mich damit von mehreren Rechnern an, Tablet und Smartphone kommen auch noch dazu.

Schönen Sonntag alles Mitlesern und -schreibern.
 
  • Like
Reaktionen: Ronny1978

wegomyway

Benutzer
Mitglied seit
03. Aug 2022
Beiträge
213
Punkte für Reaktionen
98
Punkte
84
Kann ich auch schreiben. Bei Ersteinrichtung der 224plus hatte ich dort in den Einstellungen im DSM aus "Workgroup" das eingetragen was bei mir im System ist. Danach war die NAS "DS 224plus" im WiN11-Explorer sichtbar. Beim Klick darauf Anmeldefenster wo nur Name und Pass abgefragt wurden. Entweder Haken bei "Anmeldedaten speichern" oder eben nicht. Mehr als das war/ist nicht erforderlich.
SO war das auch bei der WD-NAS-Kiste.
 

Tommily

Benutzer
Mitglied seit
25. Jul 2020
Beiträge
12
Punkte für Reaktionen
0
Punkte
1
Ich habe das Problem nur unter Windows 11.
Kann es mir auch nicht erklären.
Mich würde brennend interessieren falls jemand technisch weiß warum.
Aber wenn ich mich im gleichen Netzwerk befinde funktioniert es nur über den Rechnernamen zuverlässig.

Ich befinde mich übrigens auch in der gleichen Arbeitsgruppe.
Es wird bei Anmeldung Name und Passwort abgefragt, wobei der Name sich aus dem Rechnernamen\NAS Usernamen zusammensetzt.

LG.
 

Tommily

Benutzer
Mitglied seit
25. Jul 2020
Beiträge
12
Punkte für Reaktionen
0
Punkte
1
Oder man fügt die/den Netzwerkadresse/Namen inkl. Benutzer und Passwort zur Windows Anmeldeinformationsverwaltung hinzu, dann klappt es auch so und wird automatisch angemeldet.
 

plang.pl

Benutzer
Contributor
Sehr erfahren
Maintainer
Mitglied seit
28. Okt 2020
Beiträge
13.035
Punkte für Reaktionen
4.390
Punkte
499
Windows versucht sich, bevor Anmeldedaten abgefragt werden, mit den Windows-Logindaten anzumelden. Gibt es den User auf dem NAS nicht, so erscheint die Anmeldeabfrage. Gibt es den User auf dem NAS, wird der auch genommen. Das lässt sich dann nur manuell in der Anmeldeinformationsverwaltung anders eintragen.
Dass man den Rechnernamen oder NAS-Namen mit angeben muss, ist dann der Fall, wenn Windows einer Domäne beigetreten ist. Versucht man sich also am NAS nur per Username anzumelden, wird der Username in der Domäne gesucht.
 
  • Like
Reaktionen: Thonav


 

Kaffeautomat

Wenn du das Forum hilfreich findest oder uns unterstützen möchtest, dann gib uns doch einfach einen Kaffee aus.

Als Dankeschön schalten wir deinen Account werbefrei.

:coffee:

Hier gehts zum Kaffeeautomat