Office stürzt beim Speichern auf NAS ab

Biker68

Benutzer
Mitglied seit
12. Februar 2019
Beiträge
2
Punkte für Reaktionen
0
Punkte
0
Hallo,
ich habe eine DS218+. Diese läuft stabil, kann auf Dateien zugreifen.

Allerdings habe ich das Problem, wenn ich Dateien auf dem NAS speichern möchte, daß dann Office abstürzt.
Ich habe viele Excel-Dateien XLS, die ich als CSV manuell speichern möchte. Ich rufe Excel auf, sage "Speichern unter" und bei der Dateiauswahl stürzt mir Excel zu rund 50 % ab.
Ich muß öftes 2-3 x versuchen, die Datei zu konvertieren/speichern.

Habe auch das Problem, wenn ich Word-Dokumente im NAS speichern möchte, daß diese immer abstürzen. Muß diese erst lokal abspeichern, dann auf das NAS schieben.
Das ist nur mir Office, egal ob Office 2016 oder 2019 (Word + Excel; anderes verwende ich nicht).

Wenn ich mit Notepad etwas speichere, ist das kein Problem.

Hat jemand eine Idee dazu ?

Betriebssystem: Windows 10 2004

Tschau
Martin
 

Kurt-oe1kyw

Benutzer
Mitglied seit
10. Mai 2015
Beiträge
5.630
Punkte für Reaktionen
11
Punkte
144
Website
www.silvia-kurt.at
Willkommen im Forum, das sollte normalerweise einwandfrei funktionieren. Zumindest hier bei uns läuft es.

Als du das win10 v2004 Update installiert hast, wurde da auch dann anschließen das Microsoft Update für Office durchgeführt?
Bei uns hier war es so, das ca. 30 Minuten nach dem erfolgreichen win10 auf 2004 update, ebenfalls das Officepaket (wir nützen office365, nennt sich jetzt microsoft365) sich gemeldet hat mit dem Hinweis dass ein Update installiert wird.
Daraufhin gab es neue Versionen von excel, word usw.
Eventuell ist dein office Paket noch nicht auf win10-2004 aktualisiert worden?
 

Ulfhednir

Benutzer
Mitglied seit
26. August 2013
Beiträge
312
Punkte für Reaktionen
0
Punkte
16
Das ist mit sehr hoher Wahrscheinlichkeit kein NAS-Problem, sondern ein Office bzw. Windows-Problem. Unabhängig davon 1-2 Ansätze: Versuchst du über ein Netzlaufwerk zu speichern? Ist dieses korrekt eingebunden? Was sagt das Ganze über UNC-Pfad? Sind irgendwelche weiteren Addins aktiv? Ist der Netzwerkpfad als Vertrauenswürdiger Speicherpfad im Trust-Center hinterlegt?
Hast du die AV-Software einmal probeweise deaktiviert? Und wie schaut es mit einem anderen Benutzerprofil aus (Stichwort: Zerschossen).