keine Videos sichtbar per DLNA im Foto-Ordner

Synili

Benutzer
Mitglied seit
14. Juli 2016
Beiträge
12
Punkte für Reaktionen
0
Punkte
0
Schönen guten Tag!
ich versuche seit Tagen, meine Videos aus dem photo Ordner auf dem Samsung-TV (F-Serie) zu sehen bzw. abzuspielen. Die Videos wurden mit Smartphone oder Kamera aufgenommen.
Der Fernseher ist ein Samsung TV UE40F6470.
Die NAS ist eine DS416.

Das TV zeigt immer nur "Keine Videodateien auf verbundenem Gerät gefunden."
Die Videos im video Ordner sind kein Problem. Da läuft alles.

Bei der Indizierung habe ich für photo auch den Dateityp für Video aktiviert.

Im Medienserver steht das Profil für den TV auf XBMC. Damit gibt es keine Probleme bei der Anzeige der Foto-Thumbnails. Wogegen die Profile für Samsung TV oder dessen F-Serie Probleme machen.

Hätte noch jemand eine Idee, was ich ausprobieren könnte?

VG
 

c0smo

Benutzer
Mitglied seit
08. Mai 2015
Beiträge
2.531
Punkte für Reaktionen
4
Punkte
84
Über dlna werden Videos nur im Video Ordner angezeigt und Fotos im Foto Ordner. Mischen funktioniert nicht, dass liegt in der Natur und Beschaffenheit des dlna Protokolls.
 

Synili

Benutzer
Mitglied seit
14. Juli 2016
Beiträge
12
Punkte für Reaktionen
0
Punkte
0
Wenn ich alle meine Familien-Videos in den /video Ordner verschieben würde, gäbe es keine vernünftige Chronologie mehr.

Es wäre also egal, wenn ich in der Indizierung für /photo z.B. noch Musik oder Video ankreuze. Sie werden am TV nicht angezeigt, weil der Ordner /photo sagt, hier liegen nur Fotos?
Würde es was bringen, wenn man die Fotos und Videos aus /photo heraus in einen eigenen Hauptordner verschieben und auf Fotos und Videos indizieren würde?

Der Samsung fragt bei Zugriff auf die Synology, was ich sehen will: Gemischte Inhalte, Fotos, Videos oder Musik.
Das der TV nicht beides gleichzeitig in den Thumbs anzeigen, und schon gar nicht nacheinander abspielen kann, leuchtet mir ein. Aber wenn ich beim Zugriff auf Synology sage, ich will nur Videos sehen, hätte ich gedacht, dass diese Inhalte sichtbar sind. Das jedenfalls war meine Hoffnung bisher.

DS Video habe ich auf dem TV installiert. DS Photo gibt es da nicht. Ich habe gelesen, dass Letzteres beides abspielen könnte.

Alles nicht so einfach. Ich werde mal weiterexperimentieren. Notfalls hilft wohl nur ein externer Mediaplayer und dann per NFS.
 

TeXniXo

Benutzer
Mitglied seit
07. Mai 2012
Beiträge
4.948
Punkte für Reaktionen
98
Punkte
134
Probier mal mit dem Paket "Photo Station"? Alle Fotos und Videos in einem Ordner (via Album) und am TV dann z.B. via Browser diese Dateien aufrufen.
Oder wie ein User hier kürzlich via Plex realisiert hat, scheint auch damit zu gehen. Er meinte, das sei viel einfacher zu bedienen als mit dem Browser am TV (URL Eingabe etc. mühsam).
 

Synili

Benutzer
Mitglied seit
14. Juli 2016
Beiträge
12
Punkte für Reaktionen
0
Punkte
0
Der Browser am TV ist nicht wirklich empfehlenswert. Damit tut man sich keinen gefallen. :)

Plex habe ich nun mal installiert. Aber hier scheitert es schon an der Erstellung der Mediatheken. Ich kann hier immer nur z.B. /volume1/photo als Pfad auswählen. Weitere Unterordner werden mir nicht angezeigt. Aber er fängt auch gar nicht erst an, irgendwas zu indizieren.
Ich schau mir das aber morgen Abend noch mal an. Jetzt ist erst mal Schluss für heute.
VG
 

Uwe96

Benutzer
Mitglied seit
18. Januar 2019
Beiträge
516
Punkte für Reaktionen
7
Punkte
38
Sicher dass in Plex keine Unterordner gehen?
Nimm Emby. Da geht das.
 

Synili

Benutzer
Mitglied seit
14. Juli 2016
Beiträge
12
Punkte für Reaktionen
0
Punkte
0
Dem Plex-Konto fehlten die Leserechte für die Ordner Video und Photo. Jetzt indiziert er erst mal ne Weile.
Wenn Plex soweit läuft, braucht man dann noch den Medienserver?
 

Uwe96

Benutzer
Mitglied seit
18. Januar 2019
Beiträge
516
Punkte für Reaktionen
7
Punkte
38
Plex ist doch ein Medienserver. Musst natürlich DLNA einschalten
 

Synili

Benutzer
Mitglied seit
14. Juli 2016
Beiträge
12
Punkte für Reaktionen
0
Punkte
0
Plex gefällt mir ganz gut. Auch die Ordnerstruktur bleibt erhalten.

Über DLNA ziemlich lahm. Mit der Plex-App im TV geht es besser. Es werden auch Fotos und Videos angezeigt und abgespielt.
Ich glaube, dass ist eine ganz gute Lösung!
 
  AdBlocker gefunden!

Du bist nicht hier, um Support für Adblocker zu erhalten, denn dein Adblocker funktioniert bereits ;-)

Klar machen Adblocker einen guten Job, aber sie blockieren auch nützliche Funktionen.

Das Forum wird mit einem hohen technischen, zeitlichen und finanziellen Aufwand kostenfrei zur Verfügung gestellt. Wir zeigen keine offensive oder Themen fremde Werbung. Bitte unterstütze dieses Forum, in dem du deinen Adblocker für diese Seite deaktivierst.