exFAT klappt nicht trotz Kauf

Jens H

Benutzer
Mitglied seit
06. Juni 2010
Beiträge
168
Punkte für Reaktionen
0
Punkte
16
Hallo,
habe für meine 918+ die exFAT App erstanden. Trotzdem sieht die Synology keine exFAT Laufwerke. Weder im Speicher-Manager noch in USB Copy. Es steht "USB Speicher getrennt". Seltsamerweise erkennt die Diskstation aber trotzdem irgendwie das Abstecken, denn kurz darauf kommt eine Warnmeldung und ein Email, dass der externe USB Speicher nicht ordnungsgemäß getrennt wurde. Egal ob vorderer oder hinterer Port. Hat jemand eine Idee?
Danke!
Jens
 

Jens H

Benutzer
Mitglied seit
06. Juni 2010
Beiträge
168
Punkte für Reaktionen
0
Punkte
16
So, ich kann mir die Antwort selbst geben:

USBCopy verhält sich auf der DS214 völlig anders als auf der 918+!

DS214: Wenn man die Taste "C" drückt, nachdem man ein USB Laufwerk angesteckt hat, wird - egal welcher Stick angesteckt wird - alles in ein neu angelegtes Unterverzeichnis innerhalb des beim Einrichten von USBCopy angegebenen Ordners kopiert. Sher praktisch, wenn der Schwager mit Fotos auf USB-Stick vorbeikommt

DS918+: Jeder Stick muss eigens eingerichtet werden! Wenn man einen Stick so programmiert, dass er beim Anstecken automatisch ausgelesen wird, so passiert beim Anstecken eines anderen Sticks überhaupt nichts!

Wenn mir also der Schwager einen USB Stick mit Fotos der letzten Feier bringt, kann ich sie nur in der DS214 anstecken und kopieren, ohne den PC aufzudrehen. An der 918 muss dieser Stick vorher eingerichtet werden. Und wenn er zwischenzeitlich formatiert wird, wird er auch nicht mehr erkannt.
Etas mühselig das ganze mit der 918er

Im Speichermanager werden keine USB Geräte angezeigt. Unter "externe Geräte" werden nur USB Festplatten angezeigt, USB Sticks nicht. Deshalb dachte ich, die Sticks werden nicht erkannt.
 

synfor

Benutzer
Mitglied seit
22. Dezember 2017
Beiträge
2.333
Punkte für Reaktionen
72
Punkte
88
Da musst du eben einstellen, was beim Drücken des Copy-Buttons genau gemacht werden soll.

 

Jens H

Benutzer
Mitglied seit
06. Juni 2010
Beiträge
168
Punkte für Reaktionen
0
Punkte
16
Auf der 918 gibt es aber keinen Copy Button. In den Einstellungen kann man zwar „Daten kopieren, wann immer ein USB-/SD-Speichergerät angeschlossen ist„ auswählen, aber das hält nicht, was es verspricht. Siehe oben.
 

synfor

Benutzer
Mitglied seit
22. Dezember 2017
Beiträge
2.333
Punkte für Reaktionen
72
Punkte
88
Du hast leider Recht. Ich hab da im Bild im Datasheet den Einschalt-Button für den Copy-Button gehalten.

Da hilft dann wohl nur ein Feature-Request bei Synology.
 

synfor

Benutzer
Mitglied seit
22. Dezember 2017
Beiträge
2.333
Punkte für Reaktionen
72
Punkte
88
Da ist wohl die Option nicht ganz korrekt beschriftet. Die bezieht sich nur auf den gerade gewählten Stick. Außerdem wird der Stick zwar über den gemeinsamen Ordner ausgewählt, unter dem der eingebunden wird, aber andere Sticks, die ebenfalls den gewählten gemeinsamen Ordner bekommen, werden ignoriert. In wie weit USB Copy den Stick auch dann noch erkennt, wenn sich der gemeinsame Ordner ändert, kann ich im Moment schlecht testen.

Ach ja, bei mir tauchen die Sticks sehr wohl unter externe Geräte auf. Alles andere hätte mich auch gewundert.
 
Zuletzt bearbeitet:
  AdBlocker gefunden!

Du bist nicht hier, um Support für Adblocker zu erhalten, denn dein Adblocker funktioniert bereits ;-)

Klar machen Adblocker einen guten Job, aber sie blockieren auch nützliche Funktionen.

Das Forum wird mit einem hohen technischen, zeitlichen und finanziellen Aufwand kostenfrei zur Verfügung gestellt. Wir zeigen keine offensive oder Themen fremde Werbung. Bitte unterstütze dieses Forum, in dem du deinen Adblocker für diese Seite deaktivierst.