DSM 6.2.4-25554 ist da ...

DKeppi

Benutzer
Mitglied seit
01. Apr 2011
Beiträge
3.075
Punkte für Reaktionen
16
Punkte
104
Kann ich bestätigen, Backup-DS findet keinen USV Server mehr.
An der Haupt-DS de- und wieder aktivieren und schon klappts wieder...hat sich wohl verschluckt beim Update! ;)
 

Kurt-oe1kyw

Benutzer
Mitglied seit
10. Mai 2015
Beiträge
6.258
Punkte für Reaktionen
270
Punkte
209
Danke für deine Bestätigung DKeppi, war bei dir nach dem erneuten Aktivieren vom USV Server die Liste mit den berechtigten Geräten wieder da?
Oder war die wie bei mir leer und du musstest die Liste neu anlegen?
Ich hatte danach ja nur mehr eine leere Liste und musste die berechtigten Geräte wieder eintragen.
 

odol26

Benutzer
Mitglied seit
28. Apr 2014
Beiträge
141
Punkte für Reaktionen
0
Punkte
16
Hatte das gleiche Phänomen.
Die Liste war bei mir leer nach dem Aktivieren vom USV Server. Da bei mir nur ein weiteres NAS daran hängt war es kein großer Aufwand
 

Zerbi

Benutzer
Mitglied seit
04. Jul 2018
Beiträge
27
Punkte für Reaktionen
1
Punkte
3
Nach den Update läuft meine DS3617xs sehr instabil. Vorher lief sie ohne Probleme.
Hyperbackups auf externe USB Platten gehen nicht mehr, obwohl diese unverändert angeschlossen sind.
Der Status der DS wird nicht mehr korrekt angezeigt,
In der Filestation ist alles leer.
Ressourcenmonitor wirft eine Fehlermeldung nach dem Start.
Apps wie DS File können sich nicht mehr anmelden. Moments funktioniert - synct auch Bilder ordnungsgemäß
Es sieht fast so aus, als ob da ein Dienst abschmiert.

Man kann es nur durch einen harten Neustart mit Ein-/Ausschalter lösen, weil die DS wegen des hängendem Hyperbackup nicht von alle herunter fahren will.
 

Anhänge

  • DS1.jpg
    DS1.jpg
    128,3 KB · Aufrufe: 22
  • DS2.jpg
    DS2.jpg
    67,6 KB · Aufrufe: 22
  • DS3.jpg
    DS3.jpg
    26,2 KB · Aufrufe: 22
Zuletzt bearbeitet:
  • Like
Reaktionen: peterhoffmann

Nicky_1818

Benutzer
Mitglied seit
31. Jan 2014
Beiträge
86
Punkte für Reaktionen
3
Punkte
8
Hehe ... Installation auf einer DS720+ mit angeschlossener DX513 ist nicht möglich.
Die Installation bricht mit einer Fehlermeldung ab, dass die DX nicht mit der DS kompatibel ist.
 
  • Like
Reaktionen: peterhoffmann

DKeppi

Benutzer
Mitglied seit
01. Apr 2011
Beiträge
3.075
Punkte für Reaktionen
16
Punkte
104
Danke für deine Bestätigung DKeppi, war bei dir nach dem erneuten Aktivieren vom USV Server die Liste mit den berechtigten Geräten wieder da?
Oder war die wie bei mir leer und du musstest die Liste neu anlegen?
Ich hatte danach ja nur mehr eine leere Liste und musste die berechtigten Geräte wieder eintragen.
Meine Liste, wobei das nur eine IP war, ist noch vorhanden :)
 

BigRonin

Benutzer
Mitglied seit
08. Mai 2015
Beiträge
1.018
Punkte für Reaktionen
68
Punkte
74
Synology hat in der DSM7 einiges geändert, dazu zählt auch die UPS-Konfiguration. In DSM7 werden die erlaubten Clients in '/usr/syno/etc/ups/synoups.conf' eingetragen.
Vielleicht hat Synology da was „rückwärts“ angeglichen und diese Datei eingeführt, würde die Beobachtung erklären.

Eventuell kann mal jemand nachschauen ob es die Datei jetzt unter DSM6 gibt?!?
 

BigRonin

Benutzer
Mitglied seit
08. Mai 2015
Beiträge
1.018
Punkte für Reaktionen
68
Punkte
74
/usr/syno/synoman/webman/modules/DisableAdminNotification/config
Vielen Dank für den Tipp!!

Insgeheim hatte ich gehofft der Tipp funktioniert auch in der DSM7 ... es gibt zwar dort die gleiche Datei, ein ändern hat jedoch "leider" keine Auswirkung.
 
  • Like
Reaktionen: peterhoffmann

peterhoffmann

Benutzer
Mitglied seit
17. Dez 2014
Beiträge
4.069
Punkte für Reaktionen
514
Punkte
194
ob es die Datei jetzt unter DSM6 gibt
Nein, die Datei ist nicht vorhanden. Das Verzeichnis enthält nur:
Code:
nutscan-usb.h
ups.conf
upsd.conf
upsd.users
upsmon.conf
upssched.conf
Schau dir mal die js-Datei im Verzeichnis an.
Da müsste die Abfrage drin sein, wer sich anmeldet (if admin). Wenn man das in "lala" ändert, sollte der Effekt der Gleiche sein. Außer ein User heißt "lala". :)
 

Fusion

Benutzer
Mitglied seit
06. Apr 2013
Beiträge
12.269
Punkte für Reaktionen
386
Punkte
359
Bei Aktualisierung des Pakets webDAV Server auf 2.4 im Zuge dieses Updates oder anderweitig fliegt die Unterstützung für calDAV raus.
Ist also Zwangsupdate für alle Kalender Benutzer auf das Calendar Paket nötig, wenn man weiter Kalender mit Syno Mitteln nutzen will.
Vorhandene ics Dateien werden nicht gelöscht.
 

Puppetmaster

Benutzer
Mitglied seit
03. Feb 2012
Beiträge
18.149
Punkte für Reaktionen
267
Punkte
459
Oha, gut zu wissen, danke!
Da ich caldav noch so nutze, werde ich hier wohl besser mal vorsichtig sein.
 

Geni

Benutzer
Mitglied seit
06. Apr 2012
Beiträge
10
Punkte für Reaktionen
0
Punkte
1
!ACHTUNG! Einen schweren Fehler hat die neue DSM 6.2.4-25554

Bei mir funktioniert der MailPlus Server nicht mehr, weil Perl automatisch aktualisiert wurde. Scheinbar verträgt sich dies nicht!
Wie werde ich dies los? Downgrade von Perl, aber wie?

MailPlus.jpg
 

Chigolo

Benutzer
Mitglied seit
20. Feb 2014
Beiträge
62
Punkte für Reaktionen
1
Punkte
8
Ich habe seit dem Update immer woeder Probleme mit Drive auf Handy und Tablet. Musste mich plötzlich mehrfach neu anmelden und auch 2FA immer wieder durchführen. Auch das Gerät wird nicht mehr gespeichert.

Kann mir hier jemand sagen welche Einstellungen an den Geräten im Browser NICHT in Sachen SIcherheti & Datenschutz aktiv sein dürfen? Hat das etwas mit Cookies usw. zu tun? Ich habe allerdings dennoch an den Geräten nichts verstellt ...

Das Update hat wohl ein paar Macken ;-)
 

plang.pl

Benutzer
Mitglied seit
28. Okt 2020
Beiträge
159
Punkte für Reaktionen
34
Punkte
28
Ort
Bamberg
Also bei mir nach wie vor keine Probleme. Eine "Änderung" ist mir aber bei der 720+ aufgefallen. Vor dem Update blinkte bei laufenden USBCopy Aufgaben immer die blaue Power-Leuchte. Jetzt tut sie das nicht mehr, sondern die Status-Leuchte wechselt zwischen Gelb und Grün
 

Joe Patroni

Benutzer
Mitglied seit
01. Dez 2018
Beiträge
98
Punkte für Reaktionen
4
Punkte
14
@Chigolo
Hat vielleicht was mit diesem Punkt aus den Release Notes zu tun?

"Compatibility & Installation

  1. Enhanced the password policy. Passwords must exclude usernames and descriptions, include both upper-case and lower-case letters as well as numerical digits. The minimum password length is 8 characters."
Nur so eine Idee...

Gruß
Achim
 

Kurt-oe1kyw

Benutzer
Mitglied seit
10. Mai 2015
Beiträge
6.258
Punkte für Reaktionen
270
Punkte
209
bei laufenden USBCopy Aufgaben immer die blaue Power-Leuchte. Jetzt tut sie das nicht mehr, sondern die Status-Leuchte wechselt zwischen Gelb und Grün
Ja kann ich hier bei meiner DS916+ ebenfalls genauso bestätigen. Früher blinkte 3x hintereinander die blaue LED während des Kopiervorganges. Jetzt mit dem DSM Update bleibt die Einschalt-LED permanent blau, aber die Status LED wechselt im Sekundentakt zwischen Gelb und Grün.
 

Chigolo

Benutzer
Mitglied seit
20. Feb 2014
Beiträge
62
Punkte für Reaktionen
1
Punkte
8
@Chigolo
Hat vielleicht was mit diesem Punkt aus den Release Notes zu tun?

"Compatibility & Installation

  1. Enhanced the password policy. Passwords must exclude usernames and descriptions, include both upper-case and lower-case letters as well as numerical digits. The minimum password length is 8 characters."
Daran kann es nicht liegen. PW ist 25-stellig und hat mehr als nötig in sich ;-)
 

weyon

Benutzer
Mitglied seit
17. Apr 2017
Beiträge
333
Punkte für Reaktionen
16
Punkte
18
Update auf Ds1520+, ds918+ und ds115j erfolgreich installiert. Keine Probleme bis jetzt.
 

Crashandy

Benutzer
Mitglied seit
14. Mai 2014
Beiträge
76
Punkte für Reaktionen
9
Punkte
8
Ich habe das Update auf einer DS920+ installiert und kann nun meine Nextcloud 20.0.8 nicht mehr mit PHP 7.4 verwenden.
Als ich das Profil auf PHP 7.3 gestellt habe, funktionierte auch die Nextcloud wieder, obwohl an dem PHP 7.4 Paket nichts geändert wurde.
Bei dem Nextcloud-Login wurde der Passwort-Hash des Benutzers in der Tabelle oc_users von einer ursprünglichen Länge von 62 Zeichen auf eine Länge von 99 Zeichen gesetzt und bei erneuetem Login war natürlich das Passwort falsch. Der Hash hat vorher mit 1|$ begonnen und beginnt nun mit 3|$.
Im Moment habe ich noch keinen Plan dafür.

Gruß
Crashandy
 

ds213+Newbie

Benutzer
Mitglied seit
26. Dez 2012
Beiträge
57
Punkte für Reaktionen
1
Punkte
8
Update auf DS918+ war soweit erfolgreich eingespielt.

Wie von anderen bereits erwähnt, den Caldav-Kalender auf Synology Calender umgestellt. Mit Thunderbird die jeweiligen *.ics exportiert und dann im Synology Calender importiert.

Lediglich mit den DS Apps auf dem Handy gab es mit dem 2AF Google Authentificator Probleme mit dem admin-Zugang. Der 6-stellige Code wurde nicht akzeptiert. Lösung: Den Speicherinhalt der jeweiligen App (DS-Video, DS-File, etc) gelöscht und dann den neuen 6-stelligen Code neu eingetragen.
Vielleicht gibt es noch andere Lösungen, aber die hatte bei mir Erfolg.
Der Rest läuft soweit.
 
  AdBlocker gefunden!

Du bist nicht hier, um Support für Adblocker zu erhalten, denn dein Adblocker funktioniert bereits ;-)

Klar machen Adblocker einen guten Job, aber sie blockieren auch nützliche Funktionen.

Das Forum wird mit einem hohen technischen, zeitlichen und finanziellen Aufwand kostenfrei zur Verfügung gestellt. Wir zeigen keine offensive oder Themen fremde Werbung. Bitte unterstütze dieses Forum, in dem du deinen Adblocker für diese Seite deaktivierst.