DS 209+II und DSM 5

wolfgang362

Benutzer
Mitglied seit
08. Feb 2010
Beiträge
37
Punkte für Reaktionen
0
Punkte
0
Hallo,

ist der DSM 5 mit der DS 209+II kompatibel? Oder, wo gibt es Listen, wo man nachschauen kann?

Danke & Gruß,
Wolfgang
 

Matthieu

Super-Moderator
Teammitglied
Mitglied seit
03. Nov 2008
Beiträge
13.150
Punkte für Reaktionen
59
Punkte
344
Zuletzt bearbeitet:

raymond

Benutzer
Mitglied seit
10. Sep 2009
Beiträge
4.695
Punkte für Reaktionen
21
Punkte
118

dil88

Benutzer
Mitglied seit
03. Sep 2012
Beiträge
28.576
Punkte für Reaktionen
3
Punkte
644
Nach meinem Kenntnisstand gibt es DSM 5 ab den (x)x10-Modellen, also nicht für die 209+II.
 

wolfgang362

Benutzer
Mitglied seit
08. Feb 2010
Beiträge
37
Punkte für Reaktionen
0
Punkte
0
Danke. Dann wird die Kiste halt als Datenlager für Sicherungen weiterlaufen, bis der Speicherplatz mal knapp werden sollte oder was kaputt geht.

Was würde man als Nachfolger nehmen? Sollte gerne wieder SATA-Anschluss und mindestens 2 Bays für 4TB-Platten haben, kann aber gerne deutlich leiser sein - auf 2,5"-Lüfterdrehzahl werden die Festplatten zu warm.
 

DKeppi

Benutzer
Mitglied seit
01. Apr 2011
Beiträge
3.085
Punkte für Reaktionen
19
Punkte
104
Wieso ist das eigentlich so?

Steckt wirklich mehr dahinter (die 210+ wäre ja bis auf das e beim Prozessor genau gleich und da gibts DSM5)
oder weil Synology sagt irgendwann muss Schluss sein mit Updates (nach 5 Jahren)?

Ist zwar schon ein paar Jahre alt das Gerät, aber sicher stärker als meine 110j!!!
 

dil88

Benutzer
Mitglied seit
03. Sep 2012
Beiträge
28.576
Punkte für Reaktionen
3
Punkte
644
Meinst Du mit SATA-Anschluss eSATA? Dann stehen aktuell die 214+, 214play und 713+ zur Auswahl (Vergleich bei Synology).
 

dil88

Benutzer
Mitglied seit
03. Sep 2012
Beiträge
28.576
Punkte für Reaktionen
3
Punkte
644
oder weil Synology sagt irgendwann muss Schluss sein mit Updates (nach 5 Jahren)?

Das ist der Grund. Nach drei, bei DSM 5 sogar vier Jahren stellt Synology die Rundumunterstützung ein und beschränkt sich auf Security-Updates.
 

Matthieu

Super-Moderator
Teammitglied
Mitglied seit
03. Nov 2008
Beiträge
13.150
Punkte für Reaktionen
59
Punkte
344
Übrigens: Synology hat noch nicht bekannt gegeben wann die x10er-Reihe dran ist. Eigentlich wäre es bei der jetzt auch mal so weit ... könnte sein dass der Zeitraum sich noch etwas streckt.

MfG Matthieu
 

yasmin_k

Benutzer
Mitglied seit
15. Aug 2009
Beiträge
285
Punkte für Reaktionen
0
Punkte
16
Soweit ich weiß und auf der Synology-Seite angegeben, gibt es nicht mal die 4.3er Version für die DS209+II, sondern bei 4.2 ist (leider) Schluß.
Oder habe ich was verpasst?

Gruß,
Yasmin
 

dil88

Benutzer
Mitglied seit
03. Sep 2012
Beiträge
28.576
Punkte für Reaktionen
3
Punkte
644
Ich habe gerade nochmal hier geschaut und finde auch da keine pat-Files für x09-Modelle für DSM ab 4.3.
 

Matthieu

Super-Moderator
Teammitglied
Mitglied seit
03. Nov 2008
Beiträge
13.150
Punkte für Reaktionen
59
Punkte
344
Ich habe gerade nochmal hier geschaut und finde auch da keine pat-Files für x09-Modelle für DSM ab 4.3.
Mea culpa. Bei meiner 209+II steht auch "4.2". Das verwirrende ist, dass ich nach wie vor Updates für die Applikationen (z.B. Cloud Station vor kurzem) bekomme.

MfG Matthieu
 

yasmin_k

Benutzer
Mitglied seit
15. Aug 2009
Beiträge
285
Punkte für Reaktionen
0
Punkte
16
Kein Problem! :)

Ja, zum Glück!

Ich habe meine 209+II meinem Sohn geschenkt, läuft wie immer perfekt, ich hab das Kistchen geliebt.
Ist aber Schade, dass die nicht mehr mit FW versorgt werden.

Ich bin gespannt, ob nächstes Jahr meine 1511+ dran ist (2011 gekauft).

Grüße,
Yasmin

Mea culpa. Bei meiner 209+II steht auch "4.2". Das verwirrende ist, dass ich nach wie vor Updates für die Applikationen (z.B. Cloud Station vor kurzem) bekomme.

MfG Matthieu