Diskstation + Enpass Syncronisieren

Ice2001

Benutzer
Mitglied seit
18. Dezember 2010
Beiträge
41
Punkte für Reaktionen
0
Punkte
12

TeXniXo

Benutzer
Mitglied seit
07. Mai 2012
Beiträge
4.948
Punkte für Reaktionen
98
Punkte
134
Was kommt da für eine Fehlermeldung raus?

Es gibt ja viele Wege, nur wenn man die exakte Fehlermeldung kennt ,wär das einfacher :)
 

Ice2001

Benutzer
Mitglied seit
18. Dezember 2010
Beiträge
41
Punkte für Reaktionen
0
Punkte
12
Leider kommt nur die Standardantwort: Konnte keine Verbindung mit dem angegebenen WebDav-Ordner erstellen.
Bin jetzt im WLAN und wenn ich da die normale IP von der DS eintrage, funktioniert es.

Ich habe dann bei ClickIP den Port 5006 mit angegeben. Danach die https://meinedomain.clickip.de/Ordnername/ versucht und dann sagte er im embass: "Zertifikat nicht vertrauenswürdig". Trotzdem vertrauen habe ich bestätigt und dann kam wieder die Standardantwort.

Es gibt bei ClickIP auch mehrere Einstellungen, die aber nicht wirklich erklärt werden:
1 - weiterleitung auf die eigene Webseite
2 - weiterleitung auf die eigene FTP-Seite
3 - weiterleitung auf die eigene HTTPs-Webseite
4 - weiterleitung auf Ihre Persönlichen Auswahl-Seite ( Default )

Kapiere das nicht wirklich... Das Problem scheint an ClickIP zu liegen....
 

fraubi

Benutzer
Mitglied seit
25. November 2011
Beiträge
599
Punkte für Reaktionen
0
Punkte
42
Teste doch mal ohne https, sondern nur mit http-Verbindung. Der Standard-WebDAV-Port ist dann 5005. Vielleicht geht es dann ? Das Anpassen der Portweiterleitung nicht vergessen...........

Gruß
Fraubi
 

Ice2001

Benutzer
Mitglied seit
18. Dezember 2010
Beiträge
41
Punkte für Reaktionen
0
Punkte
12
Hi Fraubi!

Habe ich auch schon ausprobiert. Mit 5005 funktioniert es genausowenig und ich habe 5005-5006 im Portforwarding der Fritzbox. Wie gesagt, wenn ich die IP im Internet nehme, unter der ich erreichbar bin, funktioniert es!

Welche Einstellung würdest Du hier nehmen? Leider weiß ich auch nicht, wie schnell sich das aktualisiert. Habe jetzt den Support angeschrieben, glaube aber nicht, dass die das verstehen... :)

Es gibt bei ClickIP auch mehrere Einstellungen, die aber nicht wirklich erklärt werden:
1 - weiterleitung auf die eigene Webseite
2 - weiterleitung auf die eigene FTP-Seite
3 - weiterleitung auf die eigene HTTPs-Webseite
4 - weiterleitung auf Ihre Persönlichen Auswahl-Seite ( Default )
 

fraubi

Benutzer
Mitglied seit
25. November 2011
Beiträge
599
Punkte für Reaktionen
0
Punkte
42
Da es funktioniert, wenn Du Deine WAN-IP-Adresse verwendest, dann gehe ich mal davon aus, dass es an der Weiterleitung liegt.

Wir könnten mal Folgendes probieren : Ich könnte Dir vorübergehend einen DYNDNS-Acount anlegen (habe da ein Paket, bei dem man 30 Accounts anlegen kann).
Wenn Du mir in einer privaten Nachricht Deine derzeitige WAN-IP-Adresse schickt, trage ich die in den DYNDNS-Account ein. Dann testest Du mit der Weiterleitung über Dyndns. Wenn Dein Test vorbei ist, dann lösche ich den Account wieder. Gleichzeitig ziehst du einmal den Stecker vom Router, dann kriegst du ne neue WAN-IP.

Gruß
Fraubi
 

Ice2001

Benutzer
Mitglied seit
18. Dezember 2010
Beiträge
41
Punkte für Reaktionen
0
Punkte
12
Danke fürs Angebot. Ich habe irgendwo auch noch einen alten DYNDNS Free-Account. Aber kein Passwort mehr. Echt super nett, aber ich warte mal ab, bis der Support antwortet.
Falls das alles nicht klappt, würde ich mich per PM nochmal melden.
Gruß ICE
 

TeXniXo

Benutzer
Mitglied seit
07. Mai 2012
Beiträge
4.948
Punkte für Reaktionen
98
Punkte
134
Ich würde das Angebot von fraubi annehmen, um die Fehlerlokalisation einzugrenzen.

Wenn du deine DynDNS-Adresse einfach so eingibst (https://dyndns), was kommt da für eine Seite raus von der DS?
 

Ice2001

Benutzer
Mitglied seit
18. Dezember 2010
Beiträge
41
Punkte für Reaktionen
0
Punkte
12
Hi!
@TeXniXo - die Webseite der Synology!

Problem habe ich gelöst. Hatte noch einen Account bei noip. Da habe ich jetzt wieder eine neue Adresse beantragt. Router neu konfiguriert und ENPASS funktioniert.
Also liegt es an clickip.de. Die haben natürlich auch noch nicht geantwortet. 1 Jahr kostet da 2,5€ im Gegensatz zu noip für 25€ das Jahr! :-(. Nur doof, wenn es nicht funktioniert!

Vielen Dank Euch Beiden für die Unterstützung und Hilfe! :cool:
Gruß Ice
 

TeXniXo

Benutzer
Mitglied seit
07. Mai 2012
Beiträge
4.948
Punkte für Reaktionen
98
Punkte
134
Da ist eine eigene Domain (inkl. 100 Subdomains und Lets Encripts-Zertifikate) mit ca. 12 € p.a. weitaus günstiger - aber ja, jedem das Seine! :)

Aber fein, wenn es jetzt funktioniert!
 

faktor74

Benutzer
Mitglied seit
10. Februar 2014
Beiträge
62
Punkte für Reaktionen
0
Punkte
0
Hallo zusammen, ich habe da "auch" ein kleines Problem bzgl. WebDAV. (externer zugriff) Enpass findet den Pfad, synchronisiert auch - allerdings nur einmal. Das gleiche Phänomen habe ich auch übrigens unter HiDrive.
 

Fusion

Benutzer
Mitglied seit
06. April 2013
Beiträge
11.202
Punkte für Reaktionen
131
Punkte
319
Hallo @faktor74 - auf was beziehst du deine Aussage bzw auf welche Anzeige?
Wenn du die Enpass App meinst, da gibt es glaube ich ein kleinen Bug oder andere Denke bei den Programmieren.
Unter Einstellungen > Synchronisierung werden ja nach der Verbindung mit webDAV/owncloud zwei Zeiten angezeigt:
"Zuletzt synchronisiert" und "Letzter Versuch".
Beim initialen verlinken von Enpass mit Nextcloud/Owncloud/webDAV stimmen diese beiden Zeitstempel überein.
Und jetzt das Highlight: Die letzte Synchronisierung wird als letzter Versuch angezeigt.
Der Zeitstempel für "Zuletzt synchronisiert" wird nur aktualisiert wenn sich tatsächlich Änderungen ergeben haben und ein Transfer stattgefunden hat.
Solange sich kein Eintrag ändert ändert sich auch der Zeitstempel "Zuletzt synchronisiert nicht.

Die App arbeitet also einwandfrei wenn auch nicht intuitiv für jeden.
 

ascella

Benutzer
Mitglied seit
31. Mai 2012
Beiträge
73
Punkte für Reaktionen
0
Punkte
6
Nach dem Update auf Enpass 6 stürzt das Programm ab, wenn Webdav Sync eingerichtet ist. Das gleiche auf einem Android System. Das ist mal echt übel. Schnelles abschalten des Sync und dann eine andere Sync Methode hat vorerst geholfen. Hoffentlich wird das bald gefixt.
 

Bleeddragon

Benutzer
Mitglied seit
30. Dezember 2018
Beiträge
2
Punkte für Reaktionen
0
Punkte
0
Ich nutze auch Enpass mit WebDAV auf meiner DS, daher hier meine kurze Einrichtungshilfe:

xxxx........

Ich hoffe, ich habe das richtig wiedergegeben und dass es jetzt allen möglich ist, die Einrichtung vorzunehmen.

Gruß
Fraubi



Spezieller Dank an fraubi für die Anleitung und hallo Leute.
Bin neu hier im Forum und melde mich zum Thema.

Habe Enpass 6 eingerichtet und mit meinem NAS per WebDav mit der Anleitung von Fraubi über https:// eigentlich problemlos zum synchronisieren gebracht.
Einzig kam diese Fehlermeldung:
Der angegebene webdav-Server verwendet ein Sicherheitszertifikat, das dem Betriebssystem des Gerätes nicht vertrauenswürdig erscheint.
Dies kann durch eine Fehlkonfiguration oder einen Ihre Verbindung abhörenden Angreifer verursacht werden.


Nachdem ich dann in Enpass den Haken gesetzt habe bei: "Verifizierung des SSL-Zertifikates umgehen." liefs problemlos durch.

Ich vermute mal, dass dies mit dem Standard Zertifikat von Synology was nicht anerkannt wird zu tun hat.

Wie seht Ihr das? Ist das dramatisch und kann dies abgestellt werden?


Gruss
Bleeddragon
 

Fusion

Benutzer
Mitglied seit
06. April 2013
Beiträge
11.202
Punkte für Reaktionen
131
Punkte
319
Hol dir ein Lets Encrypt Zertifikat für deine dynDNS oder Domain, dann verschwindet auch die "fehlerhafte" Verifizierung. Dramatisch also nicht und kann abgestellt werden.
 

Bleeddragon

Benutzer
Mitglied seit
30. Dezember 2018
Beiträge
2
Punkte für Reaktionen
0
Punkte
0
Danke Fusion für Deinen schnellen Input.
Scheint also grundsätzlich kein Problem zu sein.
Kannst Du zu Deinem Vorschlag "Lets Encrypt Zertifikat" eine Anleitung geben oder verweisen wie das geht?
 

Fusion

Benutzer
Mitglied seit
06. April 2013
Beiträge
11.202
Punkte für Reaktionen
131
Punkte
319

Lling

Benutzer
Mitglied seit
21. Juni 2011
Beiträge
65
Punkte für Reaktionen
1
Punkte
6
Ich bekomm bei der App jetzt immer einen Syncronisierungfehler.
Fehlercode 908403
 

Fusion

Benutzer
Mitglied seit
06. April 2013
Beiträge
11.202
Punkte für Reaktionen
131
Punkte
319
@Lling - liegt aber leider am Enpass Update auf v6, das du vermutlich letzt bekommen hast? Gibt es jedenfalls etliche Meldungen im Enpass Forum zu diversen 908xxx Fehlern.
Ich hatte auch welche. Nachdem ich die Daten / Sync vom Mobilgerät neu angelegt habe ging es wieder.
Die Daten liegen jetzt auch unter vault.enpassdbsync anstatt wie vorher in sync_default.walletx.
Zwischendrin schlägt immer mal wieder ein Syncversuch fehl.
Weiß nicht was da läuft, weil mit der letzten Beta ging es besser. Erst die finale scheint da hier und da eine Regression zu haben.
 

Lling

Benutzer
Mitglied seit
21. Juni 2011
Beiträge
65
Punkte für Reaktionen
1
Punkte
6
Hmm...ok dann warte ich vielleicht noch ein bisschen. Dann läuft der sync so lange über die icloud.
 
  AdBlocker gefunden!

Du bist nicht hier, um Support für Adblocker zu erhalten, denn dein Adblocker funktioniert bereits ;-)

Klar machen Adblocker einen guten Job, aber sie blockieren auch nützliche Funktionen.

Das Forum wird mit einem hohen technischen, zeitlichen und finanziellen Aufwand kostenfrei zur Verfügung gestellt. Wir zeigen keine offensive oder Themen fremde Werbung. Bitte unterstütze dieses Forum, in dem du deinen Adblocker für diese Seite deaktivierst.