Seite 11 von 53 ErsteErste ... 91011121321 ... LetzteLetzte
Ergebnis 101 bis 110 von 525
  1. #101
    Anwender
    Registriert seit
    05.04.2016
    Beiträge
    21

    Standard

    Alles ist in UTF-8!

    Arbeitsverzeichnist ist: /volume1/homes/Daehnie/Skripte/synOTR
    Loglevel: normal
    Löschverzeichnis vorhanden [/volume1/homes/Daehnie/Downloads/#recycle/]
    Decodierverzeichnis vorhanden [/volume1/homes/Daehnie/Downloads/_decodiert]
    awk: error while loading shared libraries: du: invalid mode for dlopen(): Invalid argument
    awk: error while loading shared libraries: dx: invalid mode for dlopen(): Invalid argument
    awk: error while loading shared libraries: d]w: invalid mode for dlopen(): Invalid argument
    awk: error while loading shared libraries: d}: invalid mode for dlopen(): Invalid argument
    Es ist ein Update verfügbar!
    installierte Version: 1.0
    neuste Version: 1.0
    Die neue Version kann unter "http://geimist.eu/synOTR/" heruntergeladen werden.
    synodsmnotify.cpp:194 Fail to send notify to @administrators
    ==> decodieren ist deaktiviert


    ==> schneiden:


    ==> in MP4 konvertieren:


    ==> OTRrename:
    ->Umbenennungssyntax: §tit [§ylong-§mon-§day §hou-§min §cha] §qua autocut


    ==> OTRopenrename via SQLite:

    undefinierte Serien suchen:


    Es scheint generell ein Problem mit den Libraries zu geben, da ich einige Programme im /app/bin Ordner nicht ausführen kann.

  2. #102

    Standard

    Aber jetzt stimmen die Umlaute schon mal wieder

    Wenn das mitgelieferte awk streikt, dann verwende mal das systeminterne, indem du unter synOTR/app/bin die Datei "awk" umbenennst. Dann schauen wir weiter.
    Gruß Stephan
    ________________________________________
    DS716+ DSM 6.2 - 2 x 4TB WD red (Btrfs RAID-1)
    DX213 1 x Samsung EVO 860 500 GB SSD (Btrfs Basis)
    APC - Back-UPS ES 550G
    AVM Fritz!BOX 7590
    macOS 10.14

  3. #103
    Anwender
    Registriert seit
    05.04.2016
    Beiträge
    21

    Standard

    Ok. Das mit dem Umbenennen der Datei "awk" hat geholfen. Die *.otrkey wird nun in eine *.avi konvertiert. Wichtig wäre jetzt noch das schneiden...
    Das konvertieren nach mp4 klappt, wenn ich das schneiden vorher weg lasse.

    Auszug aus der Log:

    ===> Prüfe avimerge:
    avimerge -> /volume1/homes/Daehnie/Skripte/synOTR/app/bin/avimerge
    avimerge: error while loading shared libraries: dq: invalid mode for dlopen(): Invalid argument


    ===> Prüfe avisplit:
    avisplit -> /volume1/homes/Daehnie/Skripte/synOTR/app/bin/avisplit
    avisplit: error while loading shared libraries: dMz: invalid mode for dlopen(): Invalid argument


    ===> Prüfe mp4box:
    mp4box -> /volume1/homes/Daehnie/Skripte/synOTR/app/bin/mp4box
    MP4Box - GPAC version 0.5.1-DEV-rev
    GPAC Copyright (c) Telecom ParisTech 2000-2012
    GPAC Configuration: --verbose --enable-static-bin --static-mp4box --prefix=/home/monarc/bin/git
    Features: GPAC_DISABLE_3D


    ===> Prüfe nice:
    nice -> /volume1/homes/Daehnie/Skripte/synOTR/app/bin/nice
    nice: error while loading shared libraries: dMp: invalid mode for dlopen(): Invalid argument


    ===> Prüfe touch:
    touch -> /volume1/homes/Daehnie/Skripte/synOTR/app/bin/touch
    touch: error while loading shared libraries: dmv: invalid mode for dlopen(): Invalid argument


    ===> Prüfe rev:
    rev -> /volume1/homes/Daehnie/Skripte/synOTR/app/bin/rev
    rev: error while loading shared libraries: dr: invalid mode for dlopen(): Invalid argument


    ===> Prüfe bc:
    bc -> /volume1/homes/Daehnie/Skripte/synOTR/app/bin/bc
    bc: error while loading shared libraries: dm{: invalid mode for dlopen(): Invalid argument


    ===> Prüfe awk:
    awk -> /usr/bin/awk
    awk: unrecognized option '--version'
    BusyBox v1.16.1 (2015-11-12 18:06:25 CST) multi-call binary.

    Usage: awk [OPTIONS] [AWK_PROGRAM] [FILE]...

    Options:
    -v VAR=VAL Set variable
    -F SEP Use SEP as field separator
    -f FILE Read program from FILE

  4. #104

    Standard

    Ich weiß nicht, warum das bei dir so zickig ist. Ich habe gerade mal auf einer XPnology mit DSM 5.0 getestet. Es sind zwar ein paar Details anzupassen, aber mit den Librarys habe ich kein Problem. Derzeit ist die Zeit etwas eng, aber ich werde mal versuchen, dir die nächsten Tage eine angepasste Version zur Verfügung zu stellen.
    Gruß Stephan
    ________________________________________
    DS716+ DSM 6.2 - 2 x 4TB WD red (Btrfs RAID-1)
    DX213 1 x Samsung EVO 860 500 GB SSD (Btrfs Basis)
    APC - Back-UPS ES 550G
    AVM Fritz!BOX 7590
    macOS 10.14

  5. #105
    Anwender
    Registriert seit
    05.04.2016
    Beiträge
    21

    Standard

    Alles klar. Danke.

  6. #106
    Anwender
    Registriert seit
    05.04.2016
    Beiträge
    21

    Standard

    Moin,

    ich habe die Lösung für das Problem gefunden. Das Paket "Easy Bootstrap Installer" bereitete mir diesen Ärger mit den Umlauten, sowie mit den libraries.
    Nach dem deinstallieren konnte dann jede App korrekt geprüft werden.

  7. #107

    Standard

    Das freut mich - auch schön

    Ich hatte auch schon mal Probleme mit der ipkg Installation, allerdings hatte ich immer den Fehler "Segmentation fault (core dumped)" oder so ähnlich. Ich verstehe es auch nicht, weil die mitgelieferten Binarys static builds sein sollten …

    Wenn du ipkg benötigen solltest, kannst du mal das andere Paketsystem auswählen (z.B. Entware wenn du Optware installiert hattest). Damit hat es bei mir dann wieder geklappt. Bei mir ist derzeit via EBI entware-opkg installiert.

    Eine weitere Möglichkeit wäre, im script synOTR.sh die Path-Variable von
    Code:
    PATH=$workdir/app/bin:$workdir/app:$PATH
    auf
    Code:
    PATH=$PATH:$workdir/app/bin:$workdir/app
    zu ändern und die entsprechenden Programme per ipkg / opkg zu installieren.
    Gruß Stephan
    ________________________________________
    DS716+ DSM 6.2 - 2 x 4TB WD red (Btrfs RAID-1)
    DX213 1 x Samsung EVO 860 500 GB SSD (Btrfs Basis)
    APC - Back-UPS ES 550G
    AVM Fritz!BOX 7590
    macOS 10.14

  8. #108

    Standard Problem mit rev und DS214play

    Hallo!
    Ich wollte synOTR auf meiner DS214play mit DSM6 zum laufen bringen.
    Sowohl bei v1.1 als auch v1.0 bekomme ich im Log folgendes angezeigt:
    ===> Prüfe rev:
    rev -> /var/services/homes/admin/synOTR_1.0/synOTR/app/bin/rev


    Danach hört er einfach auf.
    Woran kann das liegen? Bin über jegliche Hilfe Dankbar.

    Gruß
    Sebastian

  9. #109

    Standard

    Hallo Sebastian,

    ja, die Zeile funktioniert leider nicht auf allen Systemen. Das ist aber nicht schlimm und soll nur die Version / Funktionalität des Programms "rev" ausgeben. Im nächste Release habe ich das rev bereits komplett entfernt.

    Lösung 1:
    Nutze in der Konfiguration.txt nicht den Loglevel 2 sondern lediglich 1

    Lösung 2:
    Bitte öffne mal die Datei "synOTR.sh" (am besten im DSM-Texteditor) und kommentiere folgende Zeile aus (oder lösche sie):

    Version 1.0 ==> Zeile 182
    Version 1.1 ==> Zeile 199
    Code:
    			echo "	`rev`"; echo -e
    Ich fände es gut, wenn du die Version 1.1 bei dir testen könntest. Mich würde interessieren, ob die auf deiner 32bit DS214play funktioniert.
    Geändert von geimist (12.04.2016 um 20:39 Uhr)
    Gruß Stephan
    ________________________________________
    DS716+ DSM 6.2 - 2 x 4TB WD red (Btrfs RAID-1)
    DX213 1 x Samsung EVO 860 500 GB SSD (Btrfs Basis)
    APC - Back-UPS ES 550G
    AVM Fritz!BOX 7590
    macOS 10.14

  10. #110

    Standard

    Hallo,

    mit Version 1.1 hört der Log auf bei:
    ==> OTRrename:
    ->Umbenennungssyntax: §tit [§ylong-§mon-§day §hou-§min §cha] §qua autocut


    ==> OTRopenrename via SQLite:

    undefinierte Serien suchen:

    und mit Version 1.0 hört der Log auf bei:
    ==> OTRrename:
    ->Umbenennungssyntax: §tit [§ylong-§mon-§day §hou-§min §cha] §qua autocut


    ==> OTRopenrename via SQLite:

    undefinierte Serien suchen:
    Error: no such table: raw

    Ich habe auch schon die awk-Datei umbenannt, kein Erfolg

    Grüße
    Sebastian


    EDIT: anscheinend wurden die otrkey-Files in den #recycle gelegt. Nachdem ich diese wieder zurückgeschoben habe ist v1.0 durchgelaufen. Allerdings habe ich folgendes Problem: Wenn in dem Pfad ein Leerzeichen ist (z.B. "volume1/download station/otr/") läuft er nicht durch, bei Pfaden ohne Leerzeichen problemlos!

    Edit2: Leider zu früh gefreut! Ich habe zwar ein decodiertes AVI-File, aber folgende Fehler im Log:
    SCHNEIDE: ==> ___Homeland_S05E03_16.04.10_23-10_sat1_120_TVOON_DE.mpg.HQ.avi

    Überprüfe ob /var/services/homes/admin/synOTR_1.0/synOTR/app/bin/avisplit installiert ist --> okay
    Überprüfe ob /var/services/homes/admin/synOTR_1.0/synOTR/app/bin/avimerge installiert ist --> okay
    Überpruefe welche Methode zum Umrechnen der Zeit benutzt wird --> date
    Verwende /volume1/video/otr/entpackt/ als Ausgabeordner.
    Verwende /var/services/homes/admin/synOTR_1.0/synOTR/app/tmp/otrcut als tmp-Ausgabeordner.
    Überprüfe um welches Aufnahmeformat es sich handelt --> HQ
    Bearbeite folgende Datei: /volume1/video/otr/entpackt/_decodiert/___Homeland_S05E03_16.04.10_23-10_sat1_120_TVOON_DE.mpg.HQ.avi
    Dateigröße = 901373508 Byte
    Führe Suchanfrage anhand der Dateigröße bei "cutlist.at" durch ---> okay
    Cutlist/s gefunden.

    Es wurden folgende Cutlists gefunden:

    Lade die Cutlist mit der besten User-Bewertung herunter.
    /var/services/homes/admin/synOTR_1.0/synOTR/app/OTRcut.sh: line 725: [: too many arguments
    Die beste Bewertung ist: Binary file /var/services/homes/admin/synOTR_10/synOTR/app/tmp/otrcut/searchxml match
    head: option requires an argument -- 'n'
    Try 'head --help' for more information.
    grep: write error: Broken pipe
    head: option requires an argument -- 'n'
    Try 'head --help' for more information.
    cut: write error: Broken pipe
    Lade -->/var/services/homes/admin/synOTR_1.0/synOTR/app/tmp/otrcut/: Is a directory
    /var/services/homes/admin/synOTR_1.0/synOTR/app/OTRcut.sh: line 562: let: cutlist_size=: syntax error: operand expected (error token is "=")
    /var/services/homes/admin/synOTR_1.0/synOTR/app/OTRcut.sh: line 563: [: : integer expression expected
    false
    ==> in MP4 konvertieren ist deaktiviert


    ==> OTRrename:
    ->Umbenennungssyntax: §tit [§ylong-§mon-§day §hou-§min §cha] §qua autocut


    ==> OTRopenrename via SQLite:

    undefinierte Serien suchen:
    Error: no such table: raw
    Geändert von MaverickVG (12.04.2016 um 21:09 Uhr)

Seite 11 von 53 ErsteErste ... 91011121321 ... LetzteLetzte

Ähnliche Themen

  1. Brauche Hilfe für Script zur OTR-Batchdekodierung
    Von geimist im Forum Terminal-Dienste (Telnet, SSH) - Linux-Konsole
    Antworten: 99
    Letzter Beitrag: 23.12.2014, 19:40
  2. Antworten: 2
    Letzter Beitrag: 27.07.2014, 13:51
  3. Workflow um Photos auf dem iPad auszusortieren
    Von Jongleur im Forum Photo Station und Blog
    Antworten: 7
    Letzter Beitrag: 24.05.2014, 12:00
  4. Plex Server für Synology NAS (Intel oder Atom)
    Von amarthius im Forum Streaming Multimedia Server / iTunes Server
    Antworten: 16
    Letzter Beitrag: 26.09.2012, 04:50
  5. Serviio 0.6 package für Synology NAS mit Web UI (Marvell Kirkwood & Intel Atom CPU's)
    Von DKeppi im Forum Streaming Multimedia Server / iTunes Server
    Antworten: 2
    Letzter Beitrag: 28.10.2011, 14:59

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •