Übersättigte Farben in Plex

Andreas_B

Benutzer
Mitglied seit
16. Januar 2020
Beiträge
25
Punkte für Reaktionen
0
Punkte
1
Hallo zusammen,

seit kurzem bin ich Besitzer einer Synology ds218+.

Um eine Diashow gemischt aus Fotos und Videos anschauen zu können, habe ich mir den Plex Media Server installiert.

Das funktioniert soweit auch alles hervorragend. Nur einen Wermutstropfen gibt es bis jetzt: wenn ich die Fotos auf meinem Samsung Smart TV über die Plex TV App ansehe, sind die Farben alle total übersättigt, besonders die Rottöne! Man hat zudem das Gefühl, dass die Farben regelrecht absaufen und die Details verschwinden.

Verwende ich den Synology Medienserver auf dem TV oder schaue die Bilder mittels Plex im Browser, sind die Farben in Ordnung, so wie im Original.

Ich habe sämtliche Einstellungsmöglichkeiten im Plex Server durchsucht, aber nichts gefunden, was die falsche Farbdarstellung erklären könnte.

Kennt jemand dieses Phänomen, oder kann mir sagen was man machen könnte, um diesen Darstellungsfehler zu beheben?

Vielen Dank für eure Antworten im voraus :)
Andreas
 

Solithaire

Benutzer
Mitglied seit
10. Januar 2020
Beiträge
22
Punkte für Reaktionen
0
Punkte
0
Liegt es ggf an deinem Samsung Smart-TV? Kann der HDR? Oder interpoliert er das? Da kommt manchmal gurkiges bei rum.
 

Andreas_B

Benutzer
Mitglied seit
16. Januar 2020
Beiträge
25
Punkte für Reaktionen
0
Punkte
1
Hallo Solithaire, wie gesagt sehen die Fotos auf dem TV gut aus, wenn ich es mit dem Medienserver von Synology betrachte. Von daher meine Annahme, dass es irgendwie mit Plex zusammenhängt.
 

ruedi66

Benutzer
Mitglied seit
25. April 2018
Beiträge
83
Punkte für Reaktionen
6
Punkte
8
Eventuell mal das Transcoding von Plex ausschalten und nochmals probieren oder Plex updaten. Ich glaub da gab es mal einen Transcode-Bug
 

Mahoessen

Benutzer
Mitglied seit
20. Juli 2016
Beiträge
302
Punkte für Reaktionen
0
Punkte
16
Hi, schau mal unter tone mapping 4k oder tone mapping uhd bei google oder im plex forum nach. Die Fehlfarbendarstellung ist recht verbreitet bei 4k/ Uhd videos und hd-clients. daher läuft bei mir wieder alles über die VS.
 

Andreas_B

Benutzer
Mitglied seit
16. Januar 2020
Beiträge
25
Punkte für Reaktionen
0
Punkte
1
Alles klar, vielen Dank! Ich probiere es und werde es auch noch mal googlen und melde mich, wenn ich neue Erkenntnisse habe ;-)
 

Andreas_B

Benutzer
Mitglied seit
16. Januar 2020
Beiträge
25
Punkte für Reaktionen
0
Punkte
1
Es scheint tatsächlich ein weit verbreitetes Problem mit dem Tonemapping zu sein. Betroffen ist wohl vor allem die Plex App für Samsung TVs. Wenn ich es richtig gesehen habe, gibt es bislang keine Lösung dafür.
Das ist wirklich schade, denn die Möglichkeit eine Diashow gemischt aus Fotos UND Videos zu betrachten, habe ich nur bei Plex gefunden.
 

Donald

Benutzer
Mitglied seit
21. September 2012
Beiträge
369
Punkte für Reaktionen
0
Punkte
16
Die PLEX TV-Apps auf Samsung und LG sind bekannterweise eher lausig ! Mit externen Playern wie Shield oder FireTV läuft es mit Plex deutlich besser. Auch beim Tonemapping.
 

Uwe96

Benutzer
Mitglied seit
18. Januar 2019
Beiträge
486
Punkte für Reaktionen
2
Punkte
18
Deswegen dieses blöde Transkloding ausschalten und vernünftigen Player holen.
 

Andreas_B

Benutzer
Mitglied seit
16. Januar 2020
Beiträge
25
Punkte für Reaktionen
0
Punkte
1
Leider kann man das Transcoding in den Plex-Einstellungen nicht ausschalten, nur die Qualität ändern :-(
 

Uwe96

Benutzer
Mitglied seit
18. Januar 2019
Beiträge
486
Punkte für Reaktionen
2
Punkte
18
Das ist ja blöd. Geht wohl nur bei den Clients. Ein Grund mehr warum ich Emby nutze.
Schalte doch bei dem Client auf Direkt Play. Dann wird auch nicht transcodiert.
 

Andreas_B

Benutzer
Mitglied seit
16. Januar 2020
Beiträge
25
Punkte für Reaktionen
0
Punkte
1
Ich bin mir nicht sicher, ob das nicht schon eingestellt war. Aber ich werde nach der Arbeit noch mal nachschauen.
 

ruedi66

Benutzer
Mitglied seit
25. April 2018
Beiträge
83
Punkte für Reaktionen
6
Punkte
8
Also mit dem neusten Plex Server kannst du mit "Disable video stream transcoding" Transcoding Serverseitig komplett ausschalten, sofern ich das richtig sehe und verstehe.
 

Andreas_B

Benutzer
Mitglied seit
16. Januar 2020
Beiträge
25
Punkte für Reaktionen
0
Punkte
1
Ich fürchte nein. Auf der Transcoding-Seite sieht das ganze so aus (siehe Screenshot)...

screenshot.jpg
 

ruedi66

Benutzer
Mitglied seit
25. April 2018
Beiträge
83
Punkte für Reaktionen
6
Punkte
8
Mit der Version 1.18.5.2260 kam die Einstellung dazu. Welche Version benutzt du?
 

Andreas_B

Benutzer
Mitglied seit
16. Januar 2020
Beiträge
25
Punkte für Reaktionen
0
Punkte
1
Oha, meine Version ist 1.18.4.2171. Allerdings steht daneben eine Info "Aktuell". Was hat das zu bedeuten?
 

blinddark

Benutzer
Mitglied seit
03. Januar 2013
Beiträge
1.305
Punkte für Reaktionen
11
Punkte
58
Website
www.larslippek.de
Hast du einen plex-pass? wenn ja kannst du die Updatesuche auf beta umstellen und bekommst das aktuelle Paket.
 

blinddark

Benutzer
Mitglied seit
03. Januar 2013
Beiträge
1.305
Punkte für Reaktionen
11
Punkte
58
Website
www.larslippek.de
dann heißt es wohl warten. Ich denke, diese Version wird recht bald zur Verfügung stehen.
 
  AdBlocker gefunden!

Du bist nicht hier, um Support für Adblocker zu erhalten, denn dein Adblocker funktioniert bereits ;-)

Klar machen Adblocker einen guten Job, aber sie blockieren auch nützliche Funktionen.

Das Forum wird mit einem hohen technischen, zeitlichen und finanziellen Aufwand kostenfrei zur Verfügung gestellt. Wir zeigen keine offensive oder Themen fremde Werbung. Bitte unterstütze dieses Forum, in dem du deinen Adblocker für diese Seite deaktivierst.