| Symbol also das PIPE Symbol lässt sich in Ubuntu virtuelle Maschine nicht eingeben

celtictiger

Benutzer
Mitglied seit
08. Januar 2020
Beiträge
24
Punkte für Reaktionen
0
Punkte
1
Hallo zusammen,

ich habe eine virtuelle Maschine mit dem Synology Assistent aufgesetzt (Ubuntu) im Terminal kann ich zahlreiche Sonderzeichen wie die Tilde oder Pipe nicht eingeben wenn ich die virtuelle Maschine verbinde. Was kann ich machen? So ist Linux wertlos im virtual Machine Manager.

Danke euch
 

blurrrr

Benutzer
Mitglied seit
23. Januar 2012
Beiträge
3.752
Punkte für Reaktionen
320
Punkte
143
Das ist sowieso völlig wertlos, weil sowas auch grade mal zur Installation gedacht ist... In diesem Sinne: via SSH auf die Kiste und jut ist ;) Das Problem hat man allerdings öfter in den nospice/vnc-Browser-Fenstern... Kannst es alternativ auch nochmal mit STRG+ALT (statt ALT-Gr) probieren, aber empfehlenswert wäre definitiv der Zugriff via ssh (sofern Du alles "bunt" haben willst, eben VNC und Konsorten) :)
 

celtictiger

Benutzer
Mitglied seit
08. Januar 2020
Beiträge
24
Punkte für Reaktionen
0
Punkte
1
Das habe ich mit auch gedacht. Bekomme aber auf Ubuntu Gnome bislang VNC nicht ans laufen. Hast Du da einen Tip welches VNC nutzt Du? Muss von Windows und Mac auf Ubuntu Gnome und Mint Cinamon.
 

celtictiger

Benutzer
Mitglied seit
08. Januar 2020
Beiträge
24
Punkte für Reaktionen
0
Punkte
1
Danke für den Link. Leider funktioniert das nur wenn ich auch von Linux zugreife. Offenbar nutzt Vine eine eigene Verschlüsselung und von Windows VNC Viewern kann man auf Vine VNC Server nicht zugreifen. Aber irgendwie bekomme ich das schon ans laufen.
 

blurrrr

Benutzer
Mitglied seit
23. Januar 2012
Beiträge
3.752
Punkte für Reaktionen
320
Punkte
143
Steht doch ganz unten:
If you plan to connect to the Ubuntu Desktop from Windows systems on your local network with RealVNC, then you might have to disable encryption for the connection with the following command:

gsettings set org.gnome.Vino require-encryption false

Otherwise, you will get an error in RealVNC client about an incompatible encryption Mechanism. Then reboot the desktop PC to apply the changes.
Einfach mal ausprobieren :)
 

celtictiger

Benutzer
Mitglied seit
08. Januar 2020
Beiträge
24
Punkte für Reaktionen
0
Punkte
1
Jo, wer lesen kann ist klar im Vorteil. :geek: Den Befehl hatte ich schon gesucht. Gleich mal testen. Danke Dir. (y)
 

celtictiger

Benutzer
Mitglied seit
08. Januar 2020
Beiträge
24
Punkte für Reaktionen
0
Punkte
1
Habe ich getestet. Funktioniert. Aber die Performance ist eine Katastrophe. Da ist die Verbindung direkt vom virtual machine manager aus gestartet im Browser ja um längen schneller. Gibt es keine performante Lösung?
 
  AdBlocker gefunden!

Du bist nicht hier, um Support für Adblocker zu erhalten, denn dein Adblocker funktioniert bereits ;-)

Klar machen Adblocker einen guten Job, aber sie blockieren auch nützliche Funktionen.

Das Forum wird mit einem hohen technischen, zeitlichen und finanziellen Aufwand kostenfrei zur Verfügung gestellt. Wir zeigen keine offensive oder Themen fremde Werbung. Bitte unterstütze dieses Forum, in dem du deinen Adblocker für diese Seite deaktivierst.