Release 3.2-1955

Ap0phis

Benutzer
Mitglied seit
16. Dez 2010
Beiträge
6.731
Punkte für Reaktionen
1
Punkte
158
Kurztest:

Das Wesentliche funktioniert tadellos.
Windows-Dateidienst, NFS, DLNA (incl. automatisches Indizieren beim kopieren)

Geschwindigkeitsänderungen: Wie erwartet keine merklichen, da Platte fast voll!

Wie immer hatte ich natürlich vergessen, meine persönlichen Änderungen wie Mount-Script und die .profile zu kopieren. Klappt aber nun auch alles wieder wie gewohnt. :)
 
Zuletzt bearbeitet:

Nastas

Benutzer
Mitglied seit
31. Okt 2011
Beiträge
307
Punkte für Reaktionen
0
Punkte
0
Auch bei mir hat das Update keine besonderen Vorkommnisse vorgebracht. Und was den Geschwindigkeitsvorteil betrifft, naja, den sehe ich jetzt nicht.
 

bohne

Benutzer
Mitglied seit
05. Jan 2011
Beiträge
1.698
Punkte für Reaktionen
0
Punkte
56
Keine Mitglieder in den Gruppen

Direkt nach dem Update hatten meine Gruppen keine Mitglieder mehr. Benutzer, Gruppen und deren Berechtigungen waren nach wie vor vorhanden. Einzig die Mitglieder der Gruppen waren nicht mehr vorhanden.
Kann das evtl. jemand bestätigen?
 

DesiWeb

Benutzer
Mitglied seit
15. Jun 2011
Beiträge
87
Punkte für Reaktionen
0
Punkte
0
Hi
Direkt nach dem Update hatten meine Gruppen keine Mitglieder mehr. Benutzer, Gruppen und deren Berechtigungen waren nach wie vor vorhanden. Einzig die Mitglieder der Gruppen waren nicht mehr vorhanden.
Kann das evtl. jemand bestätigen?

bei mir waren alle Mitglieder und Gruppen vorhanden :) - also alles perfekt.
 

utzocker

Benutzer
Mitglied seit
10. Sep 2011
Beiträge
163
Punkte für Reaktionen
3
Punkte
18
Direkt nach dem Update hatten meine Gruppen keine Mitglieder mehr. Benutzer, Gruppen und deren Berechtigungen waren nach wie vor vorhanden. Einzig die Mitglieder der Gruppen waren nicht mehr vorhanden.
Kann das evtl. jemand bestätigen?

keine Probleme hier, alles vorhanden und funktionsfähig.
 

ubuntulinux

Benutzer
Mitglied seit
23. Jan 2010
Beiträge
2.063
Punkte für Reaktionen
0
Punkte
82
Was ist eigentlich so interessant an diesen Updates? Softwarepakete werden eh nicht aktualisiert, also bringts doch garnix, zu aktualisieren ;)
 

DKeppi

Benutzer
Mitglied seit
01. Apr 2011
Beiträge
3.085
Punkte für Reaktionen
19
Punkte
104
Was ist eigentlich so interessant an diesen Updates? Softwarepakete werden eh nicht aktualisiert, also bringts doch garnix, zu aktualisieren ;)

Einen kleinen Leistungsschub - zumindest spüre ich ihn, auch bei SMB!


@bohne: Bei mir ist nach wie vor alles vorhanden und funktioniert!
 

Benares

Benutzer
Mitglied seit
27. Sep 2008
Beiträge
4.702
Punkte für Reaktionen
277
Punkte
163
Update erfolgreich.
Leider muss das eingebaute wget immer noch durch die ipkg-Version von wget ersetzt werden, damit "ipkg update" funktioniert.

Gruß
Benares
 

DesiWeb

Benutzer
Mitglied seit
15. Jun 2011
Beiträge
87
Punkte für Reaktionen
0
Punkte
0
hier noch das Change-Log
Enhanced the performance of Windows File Sharing protocol.
Enhanced the compatibility of iSCSI targets with ESXi servers.
Optimized system memory usage during storage and volume management.
Enhanced Surveillance Station timeline playback in countries with daylight saving time.
Enhanced Photo Station Blog draft saving mechanism.
Other minor bug fixes.
 

Ap0phis

Benutzer
Mitglied seit
16. Dez 2010
Beiträge
6.731
Punkte für Reaktionen
1
Punkte
158
Steht doch schon in Beitrag #8.
 

DesiWeb

Benutzer
Mitglied seit
15. Jun 2011
Beiträge
87
Punkte für Reaktionen
0
Punkte
0

Saro

Benutzer
Mitglied seit
12. Jan 2011
Beiträge
42
Punkte für Reaktionen
0
Punkte
0
Ich bin jemand der sich nicht nur auf Worte verlässt daher mein kleiner Test mit meiner DS211:

Vor dem Update:
Übertragen: <Dateiname> 7,68 GB in 1 Minute 36 Sekunde (82,06 MB/s)
Übertragung von Warteschlange komplett
Übertragen 1 Datei (7,68 GB) in 1 Minute 36 Sekunde (81,80 MB/s)

Nach dem Update:
Übertragen: <Dateiname> 7,68 GB in 1 Minute 29 Sekunde (87,97 MB/s)
Übertragung von Warteschlange komplett
Übertragen 1 Datei (7,68 GB) in 1 Minute 30 Sekunde (87,57 MB/s)
 

rauppe31

Benutzer
Mitglied seit
06. Jun 2011
Beiträge
2.734
Punkte für Reaktionen
0
Punkte
0
Auch bei mir funktionierte das Update problemlos.
 

ubuntulinux

Benutzer
Mitglied seit
23. Jan 2010
Beiträge
2.063
Punkte für Reaktionen
0
Punkte
82
@Saro, bei so kleinen Unterschieden würde ich sagen, dass das nichts mit der Firmware zu tun hat. Eher war der RAM vor dem Update voll und es liefen einige Prozesse und nach dem Reboot sind nicht so viele Prozesse offen.
 

santos69

Benutzer
Mitglied seit
29. Okt 2010
Beiträge
86
Punkte für Reaktionen
0
Punkte
0
Update von 1944 auf 1955 ohne Probleme.
 

Ap0phis

Benutzer
Mitglied seit
16. Dez 2010
Beiträge
6.731
Punkte für Reaktionen
1
Punkte
158
@Saro, bei so kleinen Unterschieden würde ich sagen, dass das nichts mit der Firmware zu tun hat. ...
Immerhin rund 8% schneller!
Für die 411j werden 9,04% beworben. Die 211 ist nicht gelistet.

Ich würde sagen: Es könnte schon was mit der Firmware zu tun haben.

Allein der Glaube zählt! :)
 

nageniil

Benutzer
Mitglied seit
18. Aug 2009
Beiträge
204
Punkte für Reaktionen
4
Punkte
18
Firmware-Update ist auch bei mir - wie bisher immer - völlig problemlos durchgelaufen.
Datentransfer-Geschwindigkeiten habe ich jetzt nicht gemessen und "fühle" auch keinen signifikanten Unterschied, aber ich bilde mir ein, dass die Anzeige der Ordnerinhalte im Windows-Explorer (Windows 7) etwas flotter vonstatten geht als bisher.
Ist wahrscheinlich nur Einbildung... nun ja, aber ich freue mich immer über die klaglosen Updates (bis auf die kleinen Strato-HiDrive-rsync-BackUp-Hakeleien bei der ersten 3.2er-Version) und mein stabiles Kästchen...
 

Saro

Benutzer
Mitglied seit
12. Jan 2011
Beiträge
42
Punkte für Reaktionen
0
Punkte
0
@Saro, bei so kleinen Unterschieden würde ich sagen, dass das nichts mit der Firmware zu tun hat. Eher war der RAM vor dem Update voll und es liefen einige Prozesse und nach dem Reboot sind nicht so viele Prozesse offen.

Unwahrscheinlich da ich keinerlei Zusatz Software/Dienste auf der DiskStation laufen habe die dient bei mir rein nur als Lokaler Datenspeicher und der Ram ist grundsätzlich immer bei 30% sowie der CPU im leerlauf etc. Ausserdem habe ich es mehrfach nachgemessen (3x) und immer wieder war das gleiche Ergebniss.

Vor dem Update immerwieder 82-83MB/s nach dem Update immer wieder 87-88MB/s die Frage ist nur ob man das + mehr an Speed wirklich braucht zumindest mir persöhnlich ist es relativ egal ob es nun 1 Minute und 30 Sekunden oder 1 Minute und 36 Sekunden braucht ^^
 

amarthius

Super-Moderator
Teammitglied
Mitglied seit
03. Jun 2009
Beiträge
6.792
Punkte für Reaktionen
27
Punkte
174
Dem letzten Absatz stimme ich zu. Wobei ich es trotzdem sehr gut finde das es eine Leistungsverbesserung durch ein Update gibt. Wieviel Zeit würde man sonst in sein Netzwerk investieren um auf ähnliche Ergebnisse zu kommen?

Bisher habe ich das Update noch nicht installiert, wollte erste Erfahrungen abwarten.
 

Sisko

Benutzer
Mitglied seit
25. Jun 2011
Beiträge
35
Punkte für Reaktionen
0
Punkte
0
Hallo zusammen,

ich habe nach dem Update ein Problem mit der Steuerung der Benutzer, Gruppen bzw. Privilegien.

Vordem Update hatte ich den admin und mich namentlich als Benutzer mit Vollzugriff (lesen und schreiben). Andere in der Gruppe user bekamen nur Lese- oder Schreibrechte, oder auch gar keinen Zugriff.

Nach dem Update hatten alle User vollen Zugriff und einzelne User sind auch nicht zu ändern. Dies geht erst wenn ich die Gruppe User mit reduzierten Privilegien ausstatte. Da ich aber namentlich wie auch als admin in der Gruppe der user bin (kann auch nicht geändert werden) entziehe ich damit auch mir als admin die vollen schreib- und Leserechte.

Abhilfe bislang schafft nur die Erstellung von Gruppen, wo die rechte dann den Gruppen gebe. Aber leider ist es nicht möglich, einzelnen Usern unterschiedliche Rechte zu vergeben.

Habe ich als einziger dieses Problem, denn vorher ging dies? Oder habe ich einen Denkfehler? Hat jemand eine Lösung?

Ich bin für jeden Hinweis dankbar.

Grüße aus Münster
 
  AdBlocker gefunden!

Du bist nicht hier, um Support für Adblocker zu erhalten, denn dein Adblocker funktioniert bereits ;-)

Klar machen Adblocker einen guten Job, aber sie blockieren auch nützliche Funktionen.

Das Forum wird mit einem hohen technischen, zeitlichen und finanziellen Aufwand kostenfrei zur Verfügung gestellt. Wir zeigen keine offensive oder Themen fremde Werbung. Bitte unterstütze dieses Forum, in dem du deinen Adblocker für diese Seite deaktivierst.