MariaDB 10.3 - Paketdienst konnte nicht gestartet werden

JeHei

Gesperrt
Mitglied seit
09. Jan 2014
Beiträge
4
Punkte für Reaktionen
0
Punkte
1
Hallo,

Ich habe einen DS211 auf dem MariaDB 5.5 set langem einwandfrei läuft.
Jetzt wollte ich auf MariaDB 10.3 upgraden. Habe es installiert, Passwort und Port vergeben - Installation verlief ohne Probleme.
Will ich es starten kommt die Meldung: "Paketdienst konnte nicht gestartet werden".
Gibt es dazu Hinweise?

Das DSM ist aktuell auf 6.2.4.
 

JeHei

Gesperrt
Mitglied seit
09. Jan 2014
Beiträge
4
Punkte für Reaktionen
0
Punkte
1
Nach knapp einer Woche keine Antwort - das ist ernüchternd.
Für ein sich selbst als "offizielles Synology-Forum" bezeichnendes Forum recht mager.
Vielen Dank!
 

Benares

Benutzer
Mitglied seit
27. Sep 2008
Beiträge
5.110
Punkte für Reaktionen
377
Punkte
183
Mitglied seit 2014 und erst 2 Beiträge, nämlich diese hier? Was hast du bisher beigetragen?
Das hier ist ein Anwender-Forum, da helfen User Usern. Deine "Komm, bediene mich"-Mentalität ist daher mehr als unangebracht.
 
  • Like
Reaktionen: Ulfhednir

Ulfhednir

Benutzer
Mitglied seit
26. Aug 2013
Beiträge
1.200
Punkte für Reaktionen
225
Punkte
89
Was erzählst du? Wo steht denn hier, dass es sich um ein "offizielles" Forum handelt? Das hier ist ein Community Forum - entsprechend ist hier auch niemand von Synology selbst am Werk.

Zu deinem angesprochenen MariaDB-Problem: Ist denn die MariaDB Version 5.5 parallel installiert? Wenn du beide am Laufen hast, kann natürlich der Dienst nicht gestartet werden. Abhilfe schafft in solchen Fällen die Verwendung eines anderen Ports.
ehLvXiq.png


P.S.: Es steht dir natürlich auch frei den Synology Support zu kontaktieren. Insofern deine 10 Jahre alte DS überhaupt noch offiziell supportet wird.
 

JeHei

Gesperrt
Mitglied seit
09. Jan 2014
Beiträge
4
Punkte für Reaktionen
0
Punkte
1
Mitglied seit 2014 und erst 2 Beiträge, nämlich diese hier? Was hast du bisher beigetragen?
Das hier ist ein Anwender-Forum, da helfen User Usern. Deine "Komm, bediene mich"-Mentalität ist daher mehr als unangebracht.
Ja, so habe ich mir das vorgestellt.
Da habe ich mir 10 Jahre selbst helfen können und stelle dann eine Frage und werde gleich angeranzt.
Mcht ihr das auch mit denen, die sich neu anmelden und eine Frage stellen?
Mein Tip: Selbstreflektion.
 

laserdesign

Benutzer
Mitglied seit
11. Jan 2011
Beiträge
2.472
Punkte für Reaktionen
23
Punkte
84
Ort
x-berg
Für ein sich selbst als "offizielles Synology-Forum" bezeichnendes Forum recht mager.
mache ein Ticket bei Synology auf, das hier ist ein User-Forum.
Wenn du bisher keine Antwort auf dein Problem bekommen hast, liegt es nicht an den Helfenden.
 

Ulfhednir

Benutzer
Mitglied seit
26. Aug 2013
Beiträge
1.200
Punkte für Reaktionen
225
Punkte
89
Der Ton macht die Musike - soviel zum Thema Selbstreflexion.
 

JeHei

Gesperrt
Mitglied seit
09. Jan 2014
Beiträge
4
Punkte für Reaktionen
0
Punkte
1
Zu deinem angesprochenen MariaDB-Problem: Ist denn die MariaDB Version 5.5 parallel installiert? Wenn du beide am Laufen hast, kann natürlich der Dienst nicht gestartet werden. Abhilfe schafft in solchen Fällen die Verwendung eines anderen Ports.
Man muss also erst provozieren um eine Antwort zu erhalten - hat geklappt.
Zu der Antwort:
Ja, es ist zwar parallel installiert und NEIN, die 5.5 läuft nicht - nur die 10.3 sollte laufen.
Auf meiner DS220+ läuft die 10.3 einwandfrei. Auch die Ports sind nicht das Problem.

PS: und bevor jetz noch jemand fragt oder mir den Gebrauch einer "alten DS211" vorhält:
Die alte Dame läuft noch hervorragend und war bis letzte Woche als reiner Datenspeicher eingesetzt.
Jetzt brauche ich die DS211 aber temporär für eine SQL-Testumgebung.
 

Ulfhednir

Benutzer
Mitglied seit
26. Aug 2013
Beiträge
1.200
Punkte für Reaktionen
225
Punkte
89
Man muss also erst provozieren um eine Antwort zu erhalten - hat geklappt.

Und aufgrund dieser Worte steige ich jetzt auch mit weiterer Hilfe aus. Such dir einen anderen Larry.