L2TP VPN mit DSM7 Beta

Zimbi

Benutzer
Mitglied seit
18. Aug 2013
Beiträge
4
Punkte für Reaktionen
0
Punkte
1
Hallo
Hat von Euch schon jemand eine Lösung bezüglich des VPN L2TP mit einem Windows Server 2016 oder 2019 oder allgemein?
Habe verschiedene L2TP Verbindungen und NAS Typen. Mit dem DSM 7.0 Beta funktionieren die L2TP Verbindungen nicht mehr.
Die Einstellungen sind gleich wie in der Version 6. Dort wird der VPN verbunden.
Suche jetzt schon länger. Hat jemand irgendwo eine Lösung gefunden?
Gruss und Danke
 

blurrrr

Benutzer
Mitglied seit
23. Jan 2012
Beiträge
6.204
Punkte für Reaktionen
1.084
Punkte
248
mit einem Windows Server 2016 oder 2019 oder allgemein?
Ja wat denn nu???

Mit dem DSM 7.0 Beta funktionieren die L2TP Verbindungen nicht mehr.
Die Einstellungen sind gleich wie in der Version 6. Dort wird der VPN verbunden.

Vielleicht ist auch einfach nur "alter Müll rausgeflogen"... Kannst mal hier schauen https://de.wikipedia.org/wiki/IPsec und dann mal in die Logs schauen, ob sich die Verbindung schon direkt nicht funktioniert, oder ob die 1. Phase noch durchläuft und es ggf. an der 2. Phase hängt.
 

Zimbi

Benutzer
Mitglied seit
18. Aug 2013
Beiträge
4
Punkte für Reaktionen
0
Punkte
1
Habe 2. Server mit RAS einmal 2016 und einmal 2019. Beide funktionieren nicht mehr. version 6 hatte ich keine Probleme
 

blurrrr

Benutzer
Mitglied seit
23. Jan 2012
Beiträge
6.204
Punkte für Reaktionen
1.084
Punkte
248
Ich denke, dass man das schon verstanden hat, deswegen sollst Du auch gucken, ab WANN es nicht mehr funktioniert (-> Protokolle)... Wer irgendwelche Server laufen hat, sollte auch in der Lage sein, Logs auszulesen und zu interpretieren. IPSec ist eigentlich relativ einfach, aber halt auch nicht so ganz ohne... Logs gucken, Grund finden, Problem beheben, so wie immer.
 

Zimbi

Benutzer
Mitglied seit
18. Aug 2013
Beiträge
4
Punkte für Reaktionen
0
Punkte
1
hmmm wollte nur kurz fragen ob jemand das Problem kennt bevor ich die Logs genauer anschaue. Hat ja prima funktioniert mit der 6er Version. Vielleicht hat ja die 7er Version ein Bug und es geht vor einem Update sowieso nicht... aber Danke
 

Zimbi

Benutzer
Mitglied seit
18. Aug 2013
Beiträge
4
Punkte für Reaktionen
0
Punkte
1
ab dem Update auf die Version DSM 7 Beta funktioniert es nicht mehr