DSM 5.0 Final (4458) - Erfahrungen, Probleme, Bugs

Puppetmaster

Benutzer
Mitglied seit
03. Februar 2012
Beiträge
17.651
Punkte für Reaktionen
120
Punkte
439
Hier kommts, trommelwirbel, trarraa!!!

Systemsteuerung->Anwendungsportal->Optionen->Banner ausblenden.

Furz trockenes Hobby? :D

Na, du bist gut!
Danke aber.

Obwohl mir der Sinn dieser Option bislang völlig abgeht.
 

Matthieu

Super-Moderator
Teammitglied
Mitglied seit
03. November 2008
Beiträge
13.068
Punkte für Reaktionen
12
Punkte
334
Ich habe am Wochenende die Google-Authorization für den admin aktiviert und konnte mich bis heute problemlos anmelden. Seit Mittag bekomme ich immer die Meldung dass der Code nicht stimmt.
Eine Möglichkeit ist, dass auf der DS oder deinem Endgerät die Zeit nicht mehr stimmt. Die DS macht ja NTP-Updates, in der Authenticator App auf dem Endgerät kann man eine Überprüfung der Zeit veranlassen.
Ansonsten gibt es noch den Weg über einen einfachen Reset an der Rückseite des Gerätes, näheres dazu (einschließlich was alles verloren geht) findest du in unserem Wiki.

MfG Matthieu
 

smuts

Benutzer
Mitglied seit
15. Januar 2015
Beiträge
1
Punkte für Reaktionen
0
Punkte
0
Wetter: eine Lösung gefunden? Stehe vor dem gleichen Problem, 1815+ fährt nicht sauber runter weil das Hauptvolume (md2) nicht per vgchange und mdadm angehalten werden kann. Hat jmd eine Idee woran das liegen könnte oder wo man zum debugging ansetzt?

Bisher war ich mit den Updates auf neue Versionen von Synology recht gut davon gekommen. Mit der 5.0 ging aber wohl einiges in die Hose.

Das Admin-Tool habe ich nach viel Fummelei wieder in Gang bringen können.
Owncloud läuft nach diversen Anpassungen auch wieder.

Bleiben atm 2 nervige Probleme:
Das USB-Mount/Erkennungproblem soll ja bei Synology schon bekannt sein. Traurig das ein Fix trotz Tage danach immer noch nicht online gestellt wurde.
Dann weigert sich die Box korrekt neuzustarten.
Code:
Mar 18 14:37:18 DiskStation2 synorelayd[6240]: synorelayd.cpp:906 get sigterm, logout
Mar 18 14:37:18 DiskStation2 upsd[9748]: mainloop: Interrupted system call
Mar 18 14:37:19 DiskStation2 synorelayd[6240]: synorelayd.cpp:1221 stoped
Mar 18 14:37:20 DiskStation2 heartbeatd: heartbeatd.c:67 Stop monitoring HeartBeat
Mar 18 14:37:20 DiskStation2 heartbeatd: heartbeatd.c:69 Terminate HeartBeat daemon
Mar 18 14:37:28 DiskStation2 synocheckshare: synocheckshare_vol_unmount.c:147 Unmount Share [INTERNAL] [/dev/vg1000/lv] [/volume1]
Mar 18 14:37:29 DiskStation2 syno_poweroff_task: lvm_poweroff.c:56 Failed to /sbin/vgchange -an > /dev/null 2>&1
Mar 18 14:37:29 DiskStation2 kernel: [ 6341.350000] md: md2 still in use.
Mar 18 14:37:29 DiskStation2 syno_poweroff_task: raid_stop.c:30 Failed to mdadm stop '/dev/md2'
Mar 18 14:37:29 DiskStation2 kernel: [ 6341.470000] correction with 0x0f

Dann passiert erstmal gar nix mehr, bis es mir nach 10-15min zu doof wird. Stecker raus, wieder rein. Nach wenigen Minuten ist die DS wieder einsatzbereit. Was will mir der Log damit nur sagen? Das er den "Raid" nicht stoppen kann oder der Kernel ne Meise hat?

Mäh +.+
 

Wetter

Benutzer
Mitglied seit
10. Juli 2010
Beiträge
42
Punkte für Reaktionen
0
Punkte
0
Wetter: eine Lösung gefunden? Stehe vor dem gleichen Problem, 1815+ fährt nicht sauber runter weil das Hauptvolume (md2) nicht per vgchange und mdadm angehalten werden kann. Hat jmd eine Idee woran das liegen könnte oder wo man zum debugging ansetzt?

Also die nachfolgenden Updates haben das Problem gelöst. Die letzten 4-6 Updates liefen ohne Probleme und "Neustart-Hänger".
 
  AdBlocker gefunden!

Du bist nicht hier, um Support für Adblocker zu erhalten, denn dein Adblocker funktioniert bereits ;-)

Klar machen Adblocker einen guten Job, aber sie blockieren auch nützliche Funktionen.

Das Forum wird mit einem hohen technischen, zeitlichen und finanziellen Aufwand kostenfrei zur Verfügung gestellt. Wir zeigen keine offensive oder Themen fremde Werbung. Bitte unterstütze dieses Forum, in dem du deinen Adblocker für diese Seite deaktivierst.