Dsm 4.1-2661

Ap0phis

Benutzer
Mitglied seit
16. Dezember 2010
Beiträge
6.731
Punkte für Reaktionen
1
Punkte
158
Mir ist aufgefallen, dass nach dem Update die /etc/ntpd.conf wieder nur den Eintrag "server 127.127.1.0 prefer" (also lokale Uhr) enthält.

Nach einer Dummy-Änderung an den ntp-Settings enthält /etc/ntp.conf wieder
Stimmt. War bei mir auch! :mad:
 

Puppetmaster

Benutzer
Mitglied seit
03. Februar 2012
Beiträge
17.425
Punkte für Reaktionen
40
Punkte
424

Benares

Benutzer
Mitglied seit
27. September 2008
Beiträge
3.483
Punkte für Reaktionen
29
Punkte
108
Nach dem Update auf die 2647 gab es bei mir auch keine /etc/proxy.conf. Die wurde auch erst nach einer Dummy-Änderung an den Proxy-Einstellungen erzeugt und auch beim Update auf 2661 übernommen.

Ich selbst nutze keinen Proxy, ich hatte aber den Eindruck, dass die Suche nach der nicht vorhanden proxy.conf die Platten weckt.
Existiert die Datei bei euch?

Gruß Benares
 

Benares

Benutzer
Mitglied seit
27. September 2008
Beiträge
3.483
Punkte für Reaktionen
29
Punkte
108

Puppetmaster

Benutzer
Mitglied seit
03. Februar 2012
Beiträge
17.425
Punkte für Reaktionen
40
Punkte
424
Existiert die Datei bei euch?
Nur unter /volume1/@appstore/VPNCenter/etc/raddb/proxy.conf also als Konfiguration im VPN Server.
Unter /etc hab ich die nicht.
Aber diese DS läuft eh 24/7.
 

Benares

Benutzer
Mitglied seit
27. September 2008
Beiträge
3.483
Punkte für Reaktionen
29
Punkte
108
Die proxy.conf unter /etc entsteht, wenn man mal einen Proxy-Server ein-/austrägt. Der Zugriff darauf tauchte in den Ausgaben vom syno_hibernation_debug_tool auf. Deshalb hab ich mir mal eine durch eine Dummy-Änderung an den Proxy-Eintellungen unter Systemsteuerung, Netzwerk anlegen lassen.

Wenn der Zugriff auf eine existierende, kleine Datei im Debug-Tool auftaucht, gehe ich davon aus, dass sie im Regelfall aus dem Cache bedient wird. Wenn aber eine Datei garnicht existiert, müssen ja die Platten geweckt werden, um nachzuschauen - so war zumindest meine Theorie. Ob diese Theorie stimmt, weiß ich nicht, da ja auch Verzeichnis-Inhalte gecacht werden - aber einen Versuch wars wert.

Gruß Benares
 
Zuletzt bearbeitet:

Ap0phis

Benutzer
Mitglied seit
16. Dezember 2010
Beiträge
6.731
Punkte für Reaktionen
1
Punkte
158
Grrrrr ... bei mir klappt das automatische NTP-Update wieder nicht. Schuld scheint wieder der laufende ntpd zu sein.
Nach der bekannten Modifikation von Benares läuft´s wieder.
 

Benares

Benutzer
Mitglied seit
27. September 2008
Beiträge
3.483
Punkte für Reaktionen
29
Punkte
108
Also bei mir funktionierts - glaube ich.

Die Dummy-Änderung an den NTP-Einstellungen (s.o.) hast du gemacht?

Wenn ich den ntpd stoppe (killall ntpd), die Uhr um z.B. 10 Sekunden verstelle (date ...), dann wieder mit "/usr/sbin/ntpd -p /var/run/ntpd.pid -g" starte, regelt er im Laufe der nächsten Minuten wieder aus. Das war auch schon bei der 2647 so, nur nach einigen Tagen/Wochen lief die Uhr trotzdem falsch. Ich muss das mal beobachten, wie die neue Version (ntpd --version liefert "ntpd 4.2.6p5@1.2349 Fri Nov 9 12:12:24 UTC 2012") sich verhält.

Den cronjob hab ich momentan auskommentiert. Der funktioniert ja eh nicht, wenn der ntpd läuft.

Gruß Benares
 

Ap0phis

Benutzer
Mitglied seit
16. Dezember 2010
Beiträge
6.731
Punkte für Reaktionen
1
Punkte
158

sammy21

Benutzer
Mitglied seit
18. November 2012
Beiträge
4
Punkte für Reaktionen
0
Punkte
0
Ich habe zu Hause bisher im Netz auf die DS110j und die DS212j problemlos per UPNP auf meine WIFI Geräten zugreifen können. (Samsung GT-P3100 und iPhone 4S)
Seit der neuen DSM Version findet er per UPNP nur noch die DS110j. Der Medienserver bleibt bei beiden DS Geräten hängen wenn ich die Geräteliste über
das DSM Menü aufrufen möchte.
Ich muss dann den Medienserver neu starten.
Reseten des Mediaservers ist auch nicht möglich. Über die Synology Apps (DS Finder und DS Audio) ist der Zugriff jedoch bei beiden WIFI Geräten problemlos möglich.
Bisherige Versuche, wie Neustart der NAS, Firewall Einstellungen usw. bisher ohne Erfolg.
Wer hat noch ein Idee? Vielen Dank.
 
Zuletzt bearbeitet:

Frogman

Benutzer
Mitglied seit
01. September 2012
Beiträge
17.485
Punkte für Reaktionen
0
Punkte
412
Klar, habe ich ja so geschrieben. ;-)
Jetzt läuft auch wieder der Cronjob.
Ich glaube, Benares meinte dieses ;). Du hattest ja nur geschrieben/verlinkt, die Änderungen am Startverhalten des ntpd gemacht zu haben.
 

Ap0phis

Benutzer
Mitglied seit
16. Dezember 2010
Beiträge
6.731
Punkte für Reaktionen
1
Punkte
158
Da hatte ich auch schon drauf geantwortet: #41. ;-)

@sammy21,
bitte auch zumindest ab da auch weiterlesen, wo ich verlinkt hatte!
Es gibt da noch keine Lösung!

Kontrollier auch mal die Firewall auf deiner DS.
Evtl. wird da auch schon was blockiert.
 

sammy21

Benutzer
Mitglied seit
18. November 2012
Beiträge
4
Punkte für Reaktionen
0
Punkte
0
@Ap0phis
sorry.. dachte ich muss meine Probleme hier nochmals posten.
Firewall habe ich schon geprüft. Keine Probleme. Ich harre dann mal der Dinge ob es bald ein Update für den Mediaserver gibt.
Trotzdem danke für Deine schnelle Antworten.
 

steini01

Benutzer
Mitglied seit
27. April 2011
Beiträge
76
Punkte für Reaktionen
0
Punkte
0
Hallo Zusammen

Seit dem Update auf DSM 2661 (DS 411+II) kann ich Die Photostation und Mail Station nicht mehr öffnen. Weder intern, noch über DDNS von extern. Es wurden keine Änderungen vorgenommen. Port 80 und 443 sind freigeschaltet, die Firewalls nicht geändert bzw. Auch beim Ausschalten keine Änderung.

Kann mir da jemand einen Tipp geben??

Gruß Steini01
 

Fartman

Benutzer
Mitglied seit
21. Juli 2010
Beiträge
472
Punkte für Reaktionen
0
Punkte
22
@steini01 :

evtl. im Paketzentrum die Pakete updaten ? oder mal deinstallieren und neu installieren ?
 

steini01

Benutzer
Mitglied seit
27. April 2011
Beiträge
76
Punkte für Reaktionen
0
Punkte
0
Deinstallieren und neu installieren war es gewesen

Danke Steini01
 

Denmat

Benutzer
Mitglied seit
21. Juli 2012
Beiträge
109
Punkte für Reaktionen
0
Punkte
0
Leider bleibt auch bei dieser Version der read speed via SMB im Keller, ich dümpel immernoch bei ca 50 MB/s Read rum :( ich verstehe nicht warum die Performance vom DSM 4.0 nicht mehr erreicht wird :( gestestet mit NAS Tester 1.4 / Crystal Diskmark / h2Testw. frisch installiertes DS212J ohne Nutzdaten befüllt einzig aktivierter Dienst SMB und ein Testordner. Reproduziert auf 2. DS212J ohne Neuinstallation mit Nutzdaten Werte identisch :(
Hat irgendjemand von euch eine Idee warum das so ist? vorher waren knapp 80-90MB/s beim Read drin.

Gruß Denmat
 
Zuletzt bearbeitet:

wuesten_fuchs

Benutzer
Mitglied seit
23. August 2012
Beiträge
56
Punkte für Reaktionen
0
Punkte
0
Nach dem Update auf 2661 sehe ich auch die Device List im Media Server nur noch ausgegraut und nicht editierbar.

Außerdem funktioniert der Resource Monitor nicht mehr. Im "Sidebar" steht der immer nur mit "Loading ..." und wenn man auf dessen Icon klickt, so daß der "große" Resource Monitor kommt, meldet der nur "Connection failed. Please check your network settings." ... das kann es aber nun wirklich nicht sein.

Hat noch jemand das Problem mit dem Resource Monitor? Und hat vielleicht jemand eine Idee zur Abhilfe?

Ich habe noch ipkg drauf und einige Pakete damit installiert ... aber was davon könnte stören bzw. wie findet man das heraus?

Edit: habe es gleich selber rausgefunden. Ich hatte mit ipkg net-snmp installiert. Dieses entfernt und S08snmpd.sh stop und dann S08snmpd.sh start und schon geht der Resource Monitor wieder. Das lag also nicht am Update auf 2661.

Kai-Uwe
 
Zuletzt bearbeitet:

Puppetmaster

Benutzer
Mitglied seit
03. Februar 2012
Beiträge
17.425
Punkte für Reaktionen
40
Punkte
424
  AdBlocker gefunden!

Du bist nicht hier, um Support für Adblocker zu erhalten, denn dein Adblocker funktioniert bereits ;-)

Klar machen Adblocker einen guten Job, aber sie blockieren auch nützliche Funktionen.

Das Forum wird mit einem hohen technischen, zeitlichen und finanziellen Aufwand kostenfrei zur Verfügung gestellt. Wir zeigen keine offensive oder Themen fremde Werbung. Bitte unterstütze dieses Forum, in dem du deinen Adblocker für diese Seite deaktivierst.