Business Active Backup sichert trotz täglicher Aufgabe nicht regelmäßig

User-84

Benutzer
Mitglied seit
07. Apr 2021
Beiträge
4
Punkte für Reaktionen
0
Punkte
1
Hallo, ich habe einen DS920+ eingerichtet der nur zur Sicherung eines Servers dienen soll. Dazu habe ich ABfB verwendet. Der Server verfügt über über den Agent und wird auch vom NAS gesichert. Nun soll jedoch eigentlich jede Nacht um 1 Uhr gesichert werden. Zum Großteil funktioniert dies. Jedoch tritt ca. 2 mal die Woche das Problem auf, dass nicht gesichert wird. Am Tag vorher wird jedoch 2 mal gesichert. Nachts um 1 und morgens um 8 (zu dieser Zeit dar er eigentlich nicht sichern). Am Server, der zu sichern ist kann es nicht liegen, der ist 24/7 online und der alte Nas, der ersetzt werden soll, führt seine Sicherungen auch aus. Evtl. hat ja jemand hier eine Idee woran das liegen kann, dass die Sicherung nicht 7 Tage die Woche durchgeführt wird.
Außerdem startet der NAS jedes mal, wenn man sich einloggt eine Sicherung. kann man das irgendwie verhindern?

Vielen Dank schon mal.
 

Nubinio

Benutzer
Mitglied seit
09. Dez 2020
Beiträge
13
Punkte für Reaktionen
0
Punkte
1
Hallo,

Hast Du geprüft ob sich die alte und die neue Sicherung nicht überschneiden? Das Problem hatte ich hier. Beim ABfB beim Sichern der VM's war gelegentlich der Agent vom alten System noch nicht fertig.
 

AngelLuck

Benutzer
Mitglied seit
11. Jan 2021
Beiträge
172
Punkte für Reaktionen
36
Punkte
28
Ich hatte anfangs auch häufig Probleme mit der Sicherung mit ABfB als ich nur 1 mal täglich eine Sicherung lief. Seit ich stattdessen auf Stündlich umgestellt habe, habe ich kaum noch probleme damit. Und falls doch ein Problem auftritt findet die nächste Sicherung halt eine Stunde später statt.
 

User-84

Benutzer
Mitglied seit
07. Apr 2021
Beiträge
4
Punkte für Reaktionen
0
Punkte
1
@Nubinio das ist ein guter Gedanke. Das habe ich auch schonmal vermutet. Daraufhin habe ich das auch nochmal geprüft und feststellen müssen, das dort nicht der Grund liegt. der der alte NAS sichert 3 Stunden vor dem neuen und dazwischen liegt immer eine Menge Zeit in der Keiner arbeitet. Also liegt dort leider nicht das Problem. Wäre auch zu schön gewesen.
 

User-84

Benutzer
Mitglied seit
07. Apr 2021
Beiträge
4
Punkte für Reaktionen
0
Punkte
1
@AngelLuck sicherlich ist das keine schlechte Variante das Problem zu umgehen. Das würde ich denke ich genauso machen, wenn es sich um ein privates Gerät handeln würde. Da der NAS jedoch in einem Betrieb steht und da die Vorgabe ist, dass der nur 1 mal am tag außerhalb der Arbeitszeiten sichern soll ist das nicht die Lösung die ich Vorstellen sollte. Werde mir aber die Variante im Kopf behalten, falls ich gar nicht weiterkomme. Dankeschön
 

AngelLuck

Benutzer
Mitglied seit
11. Jan 2021
Beiträge
172
Punkte für Reaktionen
36
Punkte
28
@User-84

Ich habe es nie ausprobiert. Aber die Sicherungen lassen sich ja auch auf bestimmte Zeiten begrenzen.
Es wäre also möglich zu sagen Sichere z.b. zwischen 20 und 4 Uhr stündlich. Gut das wäre jetzt immer noch nicht einmal täglich, aber wenigstens außerhalb der Geschäftszeiten. Und Grundsätzlich kann man das ganze ja auch noch so ein stellen, dass nur eine Sicherung pro Tag behalten wird. Ja auch das ist etwas getrickst.

2021-04-09 09_05_22-x5-720plus - Synology NAS.png

Aber ich vermute mal der Kerngedanke dieser Vorgabe liegt darin, dass nicht nur ein Rechner gesichert werden muss sondern vielleicht hunderte. Was die Netzwerklast natürlich erhöht und dennoch gewährleistet sein muss, dass alle Rechner in der Zeit gesichert werden können.
 

User-84

Benutzer
Mitglied seit
07. Apr 2021
Beiträge
4
Punkte für Reaktionen
0
Punkte
1
@AngelLuck
Danke. Mit dem Sicherungszeitfenster habe ich auch schon meine Erfahrung gemacht. das Habe ich bereits eingerichtet, da ich verhindern wollte das er jedes mal sichert, wenn ich auf den NAS zugreife, etwas, was ich bisher auch nicht ganz verstehe warum er das macht. Manchmal hält er sich dann auch tatsächlich dran. Andere Male Sichert er trotz Zeitfenster. Aber ist definitiv eine Option das damit zu versuchen, wenn man stündlich sichern lässt.

Kann dieses unregelmäßige Sicherungsverhalten etwas damit zu tun haben, das ich den immer nur zu den Zeiten hochfahren lasse, wenn er sichern soll. Momentan fährt der automatisch Abends hoch und sollte 2 Stunden später dann sichern. und fährt Morgens um 6 runter. Wenn ich dann überprüfe ob der seinen Job erledigt fahre ich den halt manuell hoch. Versucht der immer bei jedem einschalten zu sichern? ist das irgendwie etwas automatisches ?
 

AngelLuck

Benutzer
Mitglied seit
11. Jan 2021
Beiträge
172
Punkte für Reaktionen
36
Punkte
28
Das beschriebene Verhalten habe ich bei mir bisher nicht beobachten können.
Bei mir macht er die Sicherungen wenn ich den Rechner einschalte und dann eben Stündlich bis ich ihn wieder ausschalte.
Wobei ich beobachtet habe, wenn ich ihn zu einer ungünstigen Zeit ausschalte bekomme ich einen Fehler weil er dann die Sicherung abbricht.

Das mit der Sicherung beim Einschalten ist wie im Screenshot oben zu sehen Einstellungssache und eben eventgesteuert. Hacken raus nehmen glücklich sein würde ich hier sagen. ;-)
 

ASpira

Benutzer
Mitglied seit
06. Feb 2018
Beiträge
2
Punkte für Reaktionen
0
Punkte
1
Hallo zusammen, ich habe mit meiner DS220+ und täglichen Backups von mehreren Volumes dasselbe Problem und bislang keine Lösung.
 

Nubinio

Benutzer
Mitglied seit
09. Dez 2020
Beiträge
13
Punkte für Reaktionen
0
Punkte
1
Hallo,

Ich nutze das Sichern mit Agent nicht. Virtuelle Maschinen werden ja agentenlos gesichert.
Gibts denn ein Logfile vom Agenten auf dem Server oder PC? Vermutlich genauso dürftig aussagekräftig wie das auf der Diskstation selbst.
 

Nubinio

Benutzer
Mitglied seit
09. Dez 2020
Beiträge
13
Punkte für Reaktionen
0
Punkte
1
Wenn ich dann überprüfe ob der seinen Job erledigt fahre ich den halt manuell hoch.
Wenn ich das richtig verstehe fährst Du das NAS hoch zum Sichern. Danach wieder runter und später wieder hoch zum Prüfen?
ABfB kann Dir doch eine Mail schicken mit dem Bericht.
 

Rene1

Benutzer
Mitglied seit
28. Jun 2016
Beiträge
76
Punkte für Reaktionen
5
Punkte
8
Hi,
aslo Logfiles gibt es schon. Da ich das Problem nicht habe kann ich leider auch nicht nachvollziehen ob sie brauchbare Infos zu dem Problem liefern...
Die Files liegen im Ordner: /volumeX/@ActiveBackup/log (dort dann in agent oder agentless, je nachdem)
 

Nubinio

Benutzer
Mitglied seit
09. Dez 2020
Beiträge
13
Punkte für Reaktionen
0
Punkte
1
Hallo,
Bei mir gibt es den Ordner Log nicht. Schade.
 

ASpira

Benutzer
Mitglied seit
06. Feb 2018
Beiträge
2
Punkte für Reaktionen
0
Punkte
1
Ich sichere keine VMs, sondern komplette Volumes eines Windows-PC und dafür brauche ich den Agent. Diese Logfiles gibt es bei mir auch nicht.
 

Adama

Benutzer
Mitglied seit
05. Mrz 2013
Beiträge
548
Punkte für Reaktionen
28
Punkte
54
Ich hoffe, Ihr habt "volumeX" mit dem Volume-Namen ersetzt, auf dem ABBfB installiert ist.

Standardmäßig wäre das "volume1", wenn Ihr nur eins habt... Also "/volume1/@ActiveBackup/log"

Es gibt auch lokal auf dem Client einen Log-Ordner: "C:\ProgramData\ActiveBackupforBusinessAgent\log"
 
  AdBlocker gefunden!

Du bist nicht hier, um Support für Adblocker zu erhalten, denn dein Adblocker funktioniert bereits ;-)

Klar machen Adblocker einen guten Job, aber sie blockieren auch nützliche Funktionen.

Das Forum wird mit einem hohen technischen, zeitlichen und finanziellen Aufwand kostenfrei zur Verfügung gestellt. Wir zeigen keine offensive oder Themen fremde Werbung. Bitte unterstütze dieses Forum, in dem du deinen Adblocker für diese Seite deaktivierst.