Zugriff auf externe Platte nicht mehr möglich über Windows Explorer (SAMBA)

coolhot

Benutzer
Mitglied seit
01. März 2009
Beiträge
926
Punkte für Reaktionen
0
Punkte
0
Ich habe seit heute (?) ein interessantes Phänomen mit meiner Backupplatte: Sie ist über die Netzwerkfreigabe nicht mehr zugreifbar. Sie wird zwar normal angezeigt (Ordner satashare) aber beim Aufruf wird die Eingabe von Anmeldedaten im typischen Windowsdialog verlangt. Selbst wenn diese richtig eingegeben werden geht es nicht weiter. Alle anderen Ordner lassen sich über den Windows Explorer normal benutzen. Es macht kein Unterschied ob die Platte per eSATA oder USB angeschlossen ist. Auch ein Neustart mit laufender Platte bringt nichts. Wann es zuletzt funktioniert hat kann ich nicht genau sagen da ich die Platte nur für´s Backup nutze und selten über den Explorer zugreife. Ich habe aber schon länger kein Firmwareupdate auf der DSM mehr gemacht. Aktuell verwende ich DSM 3.1-1742. Mein Windows 7 64Bit ist aktuell.

Alle anderen Zugriffsmöglichkeiten (putty - ssh, DSM-Dateimanager, DSM-Backupanwendung, WinSCP) funktionieren problemlos. Die Platte ist also in Ordnung. Folgende Meldungen fand ich in /var/log/messages:


Rich (BBCode):
Sep 14 14:21:46 syno_hdd_util: Model:[HDT721010SLA360], Firmware:[ST6OA31B], S/N:[xxx] in [/dev/sdb] is ssd
Sep 14 14:21:46 syno_hdd_util: Model:[WD10EADS-00L5B1], Firmware:[01.01A01], S/N:[xxx] in [/dev/sda] is not ssd
Sep 14 14:21:46 synousbdisk: RCClean succeeded
Sep 14 14:21:46 synosata: synosata.c:207 SATA share disk [sdb] is pluged in.
Sep 14 14:21:46 synosata: SYNOUSBIGetNumByName(42): fail to get the value for key [sdb]
Sep 14 14:21:46 synosata: SYNOUSBDevGetInfo: get devnum & busnum for [sdb]
Sep 14 14:21:46 kernel: [   39.700000] EXT3-fs: sdb1: couldn't mount because of unsupported optional features (240).
...
Sep 14 15:16:40 kernel: [ 3333.680000] ata2: link is slow to respond, please be patient (ready=0)
Sep 14 15:16:44 kernel: [ 3337.590000] ata2.00: Find SSD disks. [Hitachi HDT721010SLA360]
Sep 14 15:16:46 hotplugd: ACTION:add.
Sep 14 15:16:46 hotplugd: DEVNAME:sdb.
Sep 14 15:16:46 hotplugd: DEVICE:/proc/bus/usb/000/000.
Sep 14 15:16:46 hotplugd: DEVGUID:STF607MH1NYGJW0.
Sep 14 15:16:46 hotplugd: SYNO_PMP_EVENT:.
Sep 14 15:16:46 hotplugd: hotplugd.c (270) ==== eSATA device [sdb] plugged in ====
Sep 14 15:16:46 hotplugd: SYNOUSBIGetNumByName(42): fail to get the value for key [sdb]
Sep 14 15:16:46 hotplugd: SYNOUSBDevGetInfo: get devnum & busnum for [sdb]
Sep 14 15:16:46 kernel: [ 3339.400000] EXT3-fs: sdb1: couldn't mount because of unsupported optional features (240).
Sep 14 15:21:50 upgrade.cgi: upgrade.cpp:694 Enum all available volumes.
Sep 14 15:21:50 upgrade.cgi: upgrade.cpp:697 Got a volume /volume1.
Sep 14 15:21:50 upgrade.cgi: upgrade.cpp:703 check if it has sufficient capacity.

Heisst das die Platte wird als SSD erkannt? Es ist eine 3,5-Zoll-SATA-Platte im Verbatim-Gehäuse mit USB und eSATA-Anschluss. Mehr als 2 Jahre funktionierte sie problemlos und zuverlässig.

mount zeigt:

Rich (BBCode):
/dev/sdb1 on /volumeSATA/satashare type ext4 (nodelalloc)

Die Platte läuft also mit ext4 (genauso wie die interne Platte der DS). Im Syslog des DSM ist folgendes zu lesen:

Information2011/09/14 16:30:41SYSTEMExternal disk [External SATA Disk] is mounted and shared folder [satashare] is exported.

Eine Datensicherung hat heute einwandfrei geklappt. Eigentlich wollte ich demnächt auf 3.2-1922 updaten. Jetzt frage ich mich ob ich besser abwarte bis dieses Problem gelöst ist. Hat jemand eine Idee?
 
Zuletzt bearbeitet:

itari

Benutzer
Mitglied seit
15. Mai 2008
Beiträge
21.900
Punkte für Reaktionen
3
Punkte
0
Bleibt das Verhalten auch nach einem neuen Start der DS so?

Itari
 

coolhot

Benutzer
Mitglied seit
01. März 2009
Beiträge
926
Punkte für Reaktionen
0
Punkte
0
Ja, hatte ich gleich ausprobiert.
 

itari

Benutzer
Mitglied seit
15. Mai 2008
Beiträge
21.900
Punkte für Reaktionen
3
Punkte
0
Kannst einen SMART auf die Platte machen? Schau mal, ob da etwas Auffälliges zu sehen ist. Ist noch Garantie drauf? Dann würde ich versuchen zu reklamieren, und den Auszug, dass die Platte als SSD gefunden wird, als Beweis verwenden.

Itari
 

coolhot

Benutzer
Mitglied seit
01. März 2009
Beiträge
926
Punkte für Reaktionen
0
Punkte
0
SMART-Test im DSM geht weder bei Anschlus über USB noch eSATA. Ist glaube ich für externe Platten nicht vorgesehen. Die Platte hat keine Garantie/Gewährleistung mehr. Ich glaube aber nicht an einen Defekt. Sie wird ja vom DSM, SSH und WinSCP fehlerfrei angesprochen. Nur bei Zugriff über die Windows-Freigabe zickt es rum. Am Laptop mit LiveLinux macht die Platte auch keine Probleme. Ein Check mit GParted bringt keine Fehler.
 
Zuletzt bearbeitet:

Ap0phis

Benutzer
Mitglied seit
16. Dezember 2010
Beiträge
6.731
Punkte für Reaktionen
1
Punkte
158
Bei mir geht der SMART-Test für die eSATA-Platte.
Im Gegensatz zu den USB-Platten, wird die eSATA-Platte in der HDD-Verwaltung angezeigt.
 

coolhot

Benutzer
Mitglied seit
01. März 2009
Beiträge
926
Punkte für Reaktionen
0
Punkte
0
Ok, dann ist´s unterschiedlich je DS oder Platte. Schon vor dem Problem wurden für meine Platte keine SMART-Werte angezeigt. Den SMART-Test hatte ich noch nie versucht.
 
  AdBlocker gefunden!

Du bist nicht hier, um Support für Adblocker zu erhalten, denn dein Adblocker funktioniert bereits ;-)

Klar machen Adblocker einen guten Job, aber sie blockieren auch nützliche Funktionen.

Das Forum wird mit einem hohen technischen, zeitlichen und finanziellen Aufwand kostenfrei zur Verfügung gestellt. Wir zeigen keine offensive oder Themen fremde Werbung. Bitte unterstütze dieses Forum, in dem du deinen Adblocker für diese Seite deaktivierst.