Videoformat wird von meinem Computer nicht unterstützt

an_no

Benutzer
Mitglied seit
25. Mrz 2021
Beiträge
2
Punkte für Reaktionen
0
Punkte
1
Hallo Community,

ich betreibe die VideoStation auf meiner 218+. Gehe ich mit meinem Browser in die Videostation, werden alle Videos ordnungsgemäß abgespielt. Sie liegen alle im Format .mkv.
Jetzt richte ich gerade für jemanden eine 213+ ein. Auch dort habe ich Video Staion installiert. Wenn ich allerdings auf dieser DS ein video starten möchte (selbes Format) , kommt (im gleichen Browser auf dem selben Rechner) im Betreff genannte Fehlermeldung.

Ich habe beide Stationen (installierte Pakete, Systemeinstellungen...) verglichen, kann aber nichts finden. Liegt das an der 213+ oder könnte es noch andere Gründe geben?

vielen Dank im Voraus
an_no
 

blurrrr

Benutzer
Mitglied seit
23. Jan 2012
Beiträge
6.186
Punkte für Reaktionen
1.073
Punkte
248
MKV ist nur ein "Container", also was "drin" ist, kann auch wieder ganz unterschiedlich sein. Wenn Du die Datei herunterlädst (oder anderweitig abspielst) und z.B. mit dem VLC-Player abspielst, wird es vermutlich funktionieren. Ich hatte mir aus diesem Grunde für mein TV damals auch erst die DS-Video-App installiert, aber das war irgendwie nix und bin seitdem mit einem extra Mediaplayer unterwegs und da funktioniert der ganze Kram halt einfach. Für Mobilgeräte gibt es ja z.B. auch den VLC-Player und (und über entsprechende Filebrowser-Apps) die Möglichkeit, dass man Videofiles z.B. an die VLC-App "streamt", dann hat es (zumindestens bei mir) auch entsprechend funktioniert.

Kannst aber z.B. auch mal hier schauen: https://www.synology-forum.de/threads/ds213-auch-als-mediaserver-nutzen.39571/ (Forum hat auch eine Suchfunktion ☺️ )
 

an_no

Benutzer
Mitglied seit
25. Mrz 2021
Beiträge
2
Punkte für Reaktionen
0
Punkte
1
Hallo blurrrr,

vielen Dank für die schnelle Antwort. Ich habe gestern Abend noch ein bischen rumexperimentiert und dabei festgestellt, dass auf dem Android-Handy die Videos von der 213+ nur mit dem VLC-Player abgespielt werden. Auf meinem Samsung-Fernseher laufen die Videos mit der DS-Video App ohne Probleme. Das sollte mir soweit aber reichen. Die DS wird später an einem LG betrieben. Muss mal sehen, wie es da läuft.

Mich hatte nur gewundert, dass es offensichtlich einen Unterschied beim Streamen von einer 218+ und einer 213+ gibt. Und da meine ich nicht die Qualität. Da habe ich keine Unterschiede festgestellt. Ich meine das Grundsätzlich. Es muss offensichtlich außer der Hardware noch einen Unterschied zwischen beiden Geräten geben.

vielen Dank nochmal
an_no
 

Uwe96

Benutzer
Mitglied seit
18. Jan 2019
Beiträge
651
Punkte für Reaktionen
31
Punkte
48
Ich vermute die 213+ kann kein Hardware transcoding. Die 218+ wandelt das Signal um in ein Format welches der Browser abspielen kann.
 
  • Like
Reaktionen: blurrrr

blurrrr

Benutzer
Mitglied seit
23. Jan 2012
Beiträge
6.186
Punkte für Reaktionen
1.073
Punkte
248