UART auf der DS918+ - Wie?

  • Lange schon haben wir uns gewünscht, diese Mitteilung veröffentlichen zu können. Seit langer Zeit planen wir den Umzug auf neue Server und nun ist es geschafft. Um euch einen Einblick hinter die Kulissen zu geben haben wir einen extra Beitrag geschrieben:

    Das Forum hat eine neue Heimat bei netcup gefunden

    Wir möchten uns ganz herzlich bei netcup bedanken! necup stellt uns die neuen Server. Schaut mal in unsere Beiträge, was sich durch den Umzug alles verbessert hat.

robotnik

Benutzer
Mitglied seit
10. Apr 2020
Beiträge
5
Punkte für Reaktionen
0
Punkte
0
Hallo,

ich suche nach dem Konnektor für serielle Verbindung auf dem DS918+ mainboard. Ich kann die Pins nicht finden/die jenigen die ich denke, dass es sein könnten liefern keinen Output oder nur ein paar Zeichen.

Versucht habe ich bis jetzt:

J2 - 6 Pins
JP2 - 3 Pins (dort habe ich GND oben, RX und TX beide versucht)
COM1 oder ähnliches lässt sich nicht finden.

Folgende Einstellungen habe ich dabei verwendet:
3,3V - Pin 1, auch ohne versucht
GND - Pin 2
TX und RX - probiert zwichen 4 und 6, kein Erfolg
115200 BAUD
8bit/no parity
1stop
keine flusskontrolle

Ich bekomme einfach kein Terminal da rein! (müsste boot unterbrechen und bash laufen lassen)

Weis jemand, wo und wie ich eine serielle Verbindung zum DS918+ aufbauen kann?
Danke!
 

goetz

Super-Moderator
Teammitglied
Mitglied seit
18. Mrz 2009
Beiträge
13.569
Punkte für Reaktionen
30
Punkte
338

robotnik

Benutzer
Mitglied seit
10. Apr 2020
Beiträge
5
Punkte für Reaktionen
0
Punkte
0
IMG_20200413_002129_6.jpg

Leider keine Öffnung, musste das ganze Board ausbauen...

Versuche jetzt gerade JP1... leider kein Erfolg
 

Kurt-oe1kyw

Benutzer
Mitglied seit
10. Mai 2015
Beiträge
6.865
Punkte für Reaktionen
540
Punkte
234
Doch bei der DS918+ müssen 6 pins da sein, diese sollten 90° abgewinkelt sein und wie von goetz erwähnt "nach unten" zeigen und dadurch durch einen der Lüftungsschlitze zugänglich sein.
Es müssten die im roten Rechteck sein:

ds918com_pin.jpg
Bildequelle https://www.modders-inc.com/synology-diskstation-ds918/2/

Also auf der Rückseite der Platine von deinem Bild wo du die Messspitzen drauf hast.
 
Zuletzt bearbeitet:

robotnik

Benutzer
Mitglied seit
10. Apr 2020
Beiträge
5
Punkte für Reaktionen
0
Punkte
0
Vielen Dank!
Das war interessanterweise der einzige Port, den ich noch nicht versucht hatte...und wäre sogar von außen erreichbar :eek:
Naja, wieder was glernt. Die Verbindung vom Com Port funktioniert auch eigentlich schon, ich bekomme ein feines Signal beim booten, jedoch ist das alles leider nicht zu entziffern...also irgendwas passt nicht.
115200/8n/1/no flow
Sind das die richtigen Einstellungen (habe andere Baudraten versucht, und die sind noch verkehrter)?

photo5812244942800662866.jpg
 
NAS-Central - Ihr Partner für NAS Lösungen