Synchronisierung mti ChronoSync führt auf El Capitan zu Kontaktverlust mit Router

jkaros

Benutzer
Mitglied seit
23. Jun 2022
Beiträge
1
Punkte für Reaktionen
0
Punkte
1
Hallo,
ich bin einigermaßen verzweifelt mit folgendem Problem: Wenn ich die Synchronisierung mittels ChronoSync von ausgewählten Ordnern auf dem Mac im Modus "Backup" auf das NAS mache, dann startet die Synchronisierung zunächst, es werden Daten übertragen (manchmal nur einige MB, manchmal einige GB), doch dann geht die Verbindung zum NAS verloren. Ich kann dann weder über ping, noch über den Finder, noch über den Browser das NAS erreichen. Es geht sogar noch weiter, auch der Router ist dann vom MacPro aus nicht mehr erreichbar. Andere Rechner im Netzwerk haben weiterhin Verbindung zum Router, zum Internet, zum NAS, sowohl via Finder als auch via Browser. Wechsel auf WLAN, Aus- und Einstecken des LAN-Kabels helfen nicht, nur der Neustart des Rechners hilft. Dann funktioniert alles normal bis zum nächsten ChronoSync-Versuch.

Das Problem trat auf, nachdem ich mehrere Dinge gleichzeitig gemacht habe: Update auf DSM 7, Einfügen einer weiteren Festplatte, Löschen des alten und Erstellen eines neuen Volumes, zuvor JBOD, jetzt SHR. Vor diesen Änderungen lief sowohl TimeMachine, die Synchronisierung über ChronoSync und alle Finder- und Browser-Zugriffe problemlos, Verbindungsabbrüche kamen nicht vor.

Die aktuelle Konfiguration ist:

NAS: DS418j, DSM 7.1-42661, Update 2, RAID-Typ SHR, 4 Festplatten (9.1, 3.6, 7.3, 12.7 TB), separate User für jedes Time-Machine-Backup von den drei Rechnern, die ihr Backup auf dem NAS machen, außerdem separate User für alle platzkonsumierenden Prozesse. Die ChronoSync-Synchronisierungen haben also für jeden Synchronisierungsprozess eigene User und greifen auf eigene Ordner in der FileStation zu. Über LAN mit dem Router verbunden.

ChronoSync 4.9.13

Problem-Rechner: MacPro Anfang 2008, OS X El Capitan (10.11.6), über LAN mit dem Router verbunden.

Router: Proprietärer Router des Internet-Anbieters: "UPC Connect Box"

zwei weitere Rechner, die auch nach Verbindungsabbruch am MacPro weiterhin und problemlos auf das NAS zugreifen können: MacBook Pro und MacBookAir, OS X Monterey (12.4), über WLAN mit dem Router verbunden.

Ist mein erster Post hier und ich bin Synology Neuling, bitte daher um Nachsicht, wenn Informationen fehlen. Ich habe Tage im Forum gesucht, aber die Antwort auf das Problem bisher nicht gefunden.
 
NAS-Central - The Home of NAS

Kaffeautomat

Wenn du das Forum hilfreich findest oder uns unterstützen möchtest, dann gib uns doch einfach einen Kaffee aus.

Als Dankeschön schalten wir deinen Account werbefrei.

:coffee:

Hier gehts zum Kaffeeautomat 

Hosted by netcup