Ständige Abmeldung aus dem DSM bei Anmeldung zweites NAS über zweiten Browser-TAB

fraubi

Benutzer
Mitglied seit
25. November 2011
Beiträge
596
Punkte für Reaktionen
0
Punkte
42
Hallo zusammen,

ich nutze mehrere Synology-NAS. Auf das jeweilige DSM greife ich mittels Browser über meine externe URL zu (www.meinedomain.de:Port_des_jeweiligen_NAS). Auf beiden NAS ist das SSL-Zertifikat meiner Domain eingebunden und als Standard-Zertifikat konfiguriert.

Wenn ich mich über den Browser (Chrome oder Edge, ist egal) auf einem NAS anmelde, funktioniert die Anmeldung und die Nutzung des DSM fehlerfrei.
Sobald ich aber einen zweiten Browser-Tab (oder auch ein zweites Browser-Fenster) aufmache, und mich dort auf meinem anderen NAS anmelde, werde ich auf dem NAS im ersten Browser-Tab/ Browser-Fenster abgemeldet.

Das war bislang nie so und es erschwert die Arbeit unheimlich, wenn man gleichzeitig in den Einstellungen von mehreren NAS arbeiten muss, da man sich ständig neu anmelden muss.

Gibt es seit dem letzten DSM-Update irgendeine Änderung, die dieses Verhalten hervorruft ? Kann man im DSM dazu etwas einstellen ? Es hängt zumindest nicht mit dem genutzen Browser ab, da es bei Chrome und bei Edge passiert.

In der Systemsteuerung habe ich unter Sicherheit den Timer zum automatischen Abmelden bereits auf 60 Minuten gesetzt. Das hat aber keinerlei Auswirkungen auf das oben geschilderte An- und Abmeldeverhalten.

Noch ein Hinweis, der evtl. wichtig ist: Melde ich mit mittels der internen IP des NAS an (also 192.168.0.x:50xx) erfolgt keine Abmeldung, sobald ich mich auf einem anderen Browsertab/ Browser-Fenster auf dem anderen NAS mittels interner IP anmelde.

Falls noch Angaben zur Konfiguration der NAS benötigt werden, reiche ich die gerne nach. Aber hat jemand eine Idee, woran es liegen könnte, und vor allem, wie man dieses komische Abmelde-Szenario in den Griff bekommt?

Danke und Gruß
Fraubi
 

AndiHeitzer

Benutzer
Mitglied seit
30. Juni 2015
Beiträge
1.867
Punkte für Reaktionen
16
Punkte
64
Das Thema hatte ich auch.
Du hast nun drei Möglichkeiten:

A) Verwende unterschiedliche SUB-Domains für die Kisten => NAS1.DOMAIN.DE / NAS2.DOMAIN.DE

B) Verwende für die zweite NAS einen alternativen Browser

C) Wenn Du nur einen Browser nutzen möchtest, dann funktioniert das unter CHROME mit einem INKOGNITO-Tab


Viel Erfolg beim Testen.
 

blurrrr

Benutzer
Mitglied seit
23. Januar 2012
Beiträge
2.478
Punkte für Reaktionen
4
Punkte
78
Jo, so mach ich das auch immer (egal ob 2. NAS oder gleiches NAS mit anderem Account), einfach einen 2. "anderen" Browser nutzen (bei mir primär Firefox, 2. Wahl dann i.d.R. Chrome)
 

fraubi

Benutzer
Mitglied seit
25. November 2011
Beiträge
596
Punkte für Reaktionen
0
Punkte
42
Danke für Eure Tipps, nutze jetzt auch die Variante mit dem zweiten Browser....