Radius Fehler No EAP session matching state

Yippie

Benutzer
Mitglied seit
01. Feb 2011
Beiträge
305
Punkte für Reaktionen
3
Punkte
18
Hi,

ich betreibe auf meiner Synology DS916+ den Active Directory Server zusammen mit dem Radius Server um die Unifi AP über EAP zu authentifizieren. Dies funktioniert soweit wie gewünscht. Darüber hinaus auf meiner DS918+ einen zweiten Radiusserver, der als Backup dienen soll und ebenfalls gegen die Samba-Domäne authentifiziert. Ist zwar mehr Spielerei, in einem Homelab, aber da es die Möglichkeit gab, habe ich sie genutzt. Die Unifi AP sind somit mit zwei Radius-Servern konfiguriert. Der erste ist die IP der DS916+ und die zweite die IP der DS918+.

Ab und zu, wie gerade heute, habe ich das Problem, dass das ein oder mehrere Android Geräte beim Anmelden ins WLAN, einen Fehler, in diesem Fall auf der DS918+, im Radiusserver verursachen und die Authentifizierung "sehr lange dauert", letztendlich dann aber irgendwann klappt. Es handelt sich dabei nicht um Fehler, dass das Kennwort oder der Benutzername falsch sind, die Fehlermeldung dazu sind anders und mir auch bekannt, zudem haben sich diese seit einiger Zeit auch nicht geändert.

Zum Zeitpunkt der Fehler wurde das WLAN das erste Mal heute Morgen am (Huawei) Tablet eingeschaltet und es werden die folgenden Fehler aufgezeichnet. Aber auch ein Samsung S9 hat da ab und zu Probleme, es ist also hardwareunabhängig.

Rich (BBCode):
> 2019-08-30 07:05:48	Auth	(7) Login incorrect (eap: rlm_eap (EAP): No EAP 
> session matching state 0xb7dac04ab0b5d94f): [myhome\Michael] (from 
> client Ubiquiti_AP port 0 cli D0-16-B4-81-9F-BC)
> 2019-08-30 07:05:48	ERROR	(7) eap: ERROR: rlm_eap (EAP): No EAP session 
> matching state 0xb7dac04ab0b5d94f
> 2019-08-30 07:05:44	Auth	(6) Login incorrect (eap: rlm_eap (EAP): No EAP 
> session matching state 0xb7dac04ab0b5d94f): [myhome\Michael] (from 
> client Ubiquiti_AP port 0 cli D0-16-B4-81-9F-BC)
> 2019-08-30 07:05:44	ERROR	(6) eap: ERROR: rlm_eap (EAP): No EAP session 
> matching state 0xb7dac04ab0b5d94f

An was kann das liegen? Ich bin mir jetzt auch nicht sicher, ob es ein gleiches Problem auf dem primären Radiusserver auch schon gegeben hat, kann es aber ad hoc nicht ausschließen. Diese Fehler sind auch nicht immer vorhanden, aber kommen ziemlich regelmäßig. Man bemerkt es halt immer dann, wenn die WLAN-Anmeldung etwas länger als dauert als gewohnt.

Michael
 
Zuletzt bearbeitet: