Problem mit Audio Station/DS Audio: erkennt über Torrent runtergeladene Ordner nicht

Art_V

Benutzer
Mitglied seit
23. Mrz 2021
Beiträge
4
Punkte für Reaktionen
0
Punkte
1
Ich bin recht neu im NAS Bereich und habe gerade mein DS220j eingerichtet. Hauptzweck ist das Sichern von Daten, die gemeinsame Nutzung zwischen verschiedenen Computern und dem Fernseher und die Funktion als Torrent-Server. Ich verwende Transmission, da ich das schon vorher benutzt habe und vertraut mit den Funktionen bin. Alles funktioniert super, aber ich habe ein Problem mit heruntergeladenen Audiodateien/Alben:

Ich kann Musikalben ohne Probleme über Transmission auf das NAS herunterladen. Ich kann sie auch vom NAS auf meinen Laptop herunterladen und ich kann sie in der File Station von DSM finden und öffnen/abspielen. Allerdings werden die Ordner, die ich mit Transmission heruntergeladen habe, einfach nicht in der Audio Station oder in der DS Audio-App übers Handy angezeigt. Ich habe schon versucht, die Indizierung neu zu starten, was (abgesehen davon, dass es recht lange dauert) nicht funktioniert hat. Ich vermute, es ist ein Problem mit der Rechteverwaltung, da ich festgestellt habe, dass die heruntergeladenen Audio-Ordner einen anderen Besitzer haben (einen mit dem Namen "sc-transmission") als die, die ich manuell von einer externen Festplatte auf das NAS kopiert habe. Das Ändern des Besitzers auf meinen Standardbenutzer hilft allerdings auch nicht, die über Transmission heruntergeladenen Alben werden weiterhin nicht erkannt.

Das Einzige, was bis jetzt funktioniert hat, war, den Ordner auf meinen Laptop herunterzuladen und erneut hochzuladen (mit geändertem Namen). Dadurch zeigte der Ordner den Standard-Besitzer und sowohl Audio Station als auch DS Audio erkannten ihn sofort und konnten ihn auch problemlos abspielen.

Hat jemand eine Idee, wie ich das Problem lösen kann, ohne die Ordner jedes Mal manuell herunter- und hochzuladen? Vielen Dank im Voraus!
 

Kurt-oe1kyw

Benutzer
Mitglied seit
10. Mai 2015
Beiträge
6.590
Punkte für Reaktionen
410
Punkte
209
Willkommen im Forum.

Mir ist noch nicht ganz klar ob du für diese "Transmission"-Geschichte einen Unterordner unterhalb vom gemeinsamen Ordner /music erstellt hast, oder ob "Transmission" einen eigenen, separaten gemeinsamen Ordner verwendet?

Falls Transmission einen eigenen gemeinsamen Ordner benützt, so musst du diesen vorher manuell für das Indizieren einbinden.
Sonst wird nur in /music gesucht.
DSM > Hauptmenü > Systemsteuerung > Indizierungsdienst > auf die Schaltfläche "Indizierter Ordner" klicken > neues Fenster > "Erstellen" anklicken und den gemeinsamen Ordner für Transmission mit Eintragen > Schliessen > Übernehmen anklicken!
Erst jetzt wird bei einer neuen Indizierung der gemeinsame Ordner für die Transmission "beachtet" und dessen Inhalt in der Audiostation und DS Audio angezeigt.
 

Art_V

Benutzer
Mitglied seit
23. Mrz 2021
Beiträge
4
Punkte für Reaktionen
0
Punkte
1
Danke für die Antwort! Ich lade mit Transmission direkt in den /music Ordner, die neu heruntergeladenen Alben landen als Unterordner also direkt darin und werden über File Station auch dort angezeigt. Daran kann es also vermute ich nicht liegen?
 

Art_V

Benutzer
Mitglied seit
23. Mrz 2021
Beiträge
4
Punkte für Reaktionen
0
Punkte
1
Hat vielleicht noch jemand eine Idee?
 

wolfi57

Benutzer
Mitglied seit
20. Jul 2021
Beiträge
1
Punkte für Reaktionen
0
Punkte
1
Hallo, bin neu und kämpfe auch mit der Indizierung.

Habe einen zusätzlichen Ordner "media" angelegt und der Indexierung hinzugefügt. Es sieht aber so aus, als würden die Unterordner in "media" nicht indiziert