minissdpd deaktivieren

Airmaxchen

Benutzer
Mitglied seit
27. Apr 2017
Beiträge
15
Punkte für Reaktionen
0
Punkte
1
Ahoi!

Ich brauche auf meiner DS920+ für kurze Zeit den Port 1900 frei. Mittels netstat -nap | grep 1900 sehe ich, dass minissdpd den Port verwendet.

Wenn ich mit sudo kill den Prozess beende startet er sofort wieder und belegt Port 1900.
Wie kann ich das verhindern? Ich finde leider keinen Auslöser für diesen Prozess.
 

Stationary

Benutzer
Mitglied seit
13. Feb 2017
Beiträge
758
Punkte für Reaktionen
157
Punkte
69
Der Prozess gehört zu UPnP. Wenn Du UPnP nicht über das DSM gestoppt bekommst, dann möglicherweise über systemctl disable im Terminal, oder ist es das, was Du bereits versucht hast?
 

Airmaxchen

Benutzer
Mitglied seit
27. Apr 2017
Beiträge
15
Punkte für Reaktionen
0
Punkte
1
Leider scheint UPnP nirgends in der Systemsteuerung auf. Also ich finde keinen Punkt mit dem ich es deaktivieren könnte.
Bis jetzt habe ich nur den Prozess gekillt aber da startet er sofort wieder.
systemctl disable funktioniert leider nicht: command not found
 

Stationary

Benutzer
Mitglied seit
13. Feb 2017
Beiträge
758
Punkte für Reaktionen
157
Punkte
69
Bei mir gibt es Network Discovery... hast Du den Haken da mal rausgenommen?

(SSDP is the basis of the discovery protocol of Universal Plug and Play (UPnP))

143B3249-5D43-47B7-87D3-E0AD48CFA4D8.jpeg
 
  AdBlocker gefunden!

Du bist nicht hier, um Support für Adblocker zu erhalten, denn dein Adblocker funktioniert bereits ;-)

Klar machen Adblocker einen guten Job, aber sie blockieren auch nützliche Funktionen.

Das Forum wird mit einem hohen technischen, zeitlichen und finanziellen Aufwand kostenfrei zur Verfügung gestellt. Wir zeigen keine offensive oder Themen fremde Werbung. Bitte unterstütze dieses Forum, in dem du deinen Adblocker für diese Seite deaktivierst.