Keine Email-Benachrichtigung mehr mit DS 4.3 und HiDrive Backup 1.1-2257

riffraff4p

Benutzer
Mitglied seit
03. Jul 2013
Beiträge
37
Punkte für Reaktionen
0
Punkte
0
Danke für die Info matmike. Ich kann das so allerdings bei mir nicht nachvollziehen. Vielleicht funktioniert es nur bei bestimmten fehlgeschlagenen Conditions und bei anderen nicht? Wenn Du das bei Dir reproduzieren kannst, magst Du mal ein Ticket bei Synology aufmachen, in der Hoffnung, dass sich dann vielleicht was beschleunigt?
 

franky1080

Benutzer
Mitglied seit
08. Sep 2011
Beiträge
7
Punkte für Reaktionen
0
Punkte
0
Ich habe das gleiche Problem. Weder erfolgreiche noch fehlgeschlagene Backups werden per Mail kommuniziert. Auf mein Ticket bei Synology kam die Standardantwort, dass das Ganze in einem zukünftigen Release gefixt werden soll (wann auch immer das sein mag...).
Das Problem als nicht kritisch einzustufen halte ich für absolut falsch. Backups sind dafür da, um im Falle eines Verlusts die Daten wieder herzustellen. Wenn man sein Synology NAS aus was für einem Grund auch immer komplett verliert (Diebstahl, Brand, Defekt von mehreren Platten o.Ä.), muss man auf einem konsisten Recovery Point aufsetzen. Durch die E-Mail Benachrichtung weiß man, wann das letzte erfolgreiche Backup war. Wenn man aber keine Benachrichtigung bekommt und man vielleicht sogar mehrere fehlgeschlagene Backups vor dem Ausfall hatte, stellt man eine inkonsistene Kopie wieder her und hat ggf. Datenmüll. Wüsste man hingegen, wann das letzte erfolgreiche Backup gelaufen ist, könnte man mit der BackupControl von Strato den letzten konsistenten Punkt wiederherstellen.
Daher sollte das Problem schleunigst gefixt werden!
 

riffraff4p

Benutzer
Mitglied seit
03. Jul 2013
Beiträge
37
Punkte für Reaktionen
0
Punkte
0
Wenn Du das Problem auch mit fehlgeschlagenen Backups hast, hast Du das dem Support so auch mitgeteilt (inkl. Deiner ausführlichen Begründung oben), und was war deren Reaktion?
 

riffraff4p

Benutzer
Mitglied seit
03. Jul 2013
Beiträge
37
Punkte für Reaktionen
0
Punkte
0
Ist hier zufällig jemand der plant, die gestern erschienene Beta von DSM 5.0 zu testen? In dem Zuge könnte man mal ausprobieren, ob das Problem dort möglicherweise behoben ist. Ich habe nur ein Gerät und brauche das produktiv, daher kann ich die Beta leider nicht testen.
 

matmike

Benutzer
Mitglied seit
11. Apr 2012
Beiträge
46
Punkte für Reaktionen
0
Punkte
0
Ich habe zwar zwei, eine ist allerdings nur für das "Empfangen" der Backups, die andere läuft produktiv. Zum Spielen ist mir das zu gefährlich.
 

riffraff4p

Benutzer
Mitglied seit
03. Jul 2013
Beiträge
37
Punkte für Reaktionen
0
Punkte
0
Gerade vom Synology Support folgendes Statement erhalten: "das Problem soll nach den Kollegen aus der Entwicklung in DSM 5.0 final behoben sein. "

Es gibt also Hoffnung :)
 

riffraff4p

Benutzer
Mitglied seit
03. Jul 2013
Beiträge
37
Punkte für Reaktionen
0
Punkte
0
Ich bin jetzt auf DSM 5.0 final, und das Problem besteht weiterhin. Ich habe den Synology-Support um Stellungsnahme gebeten.
 

riffraff4p

Benutzer
Mitglied seit
03. Jul 2013
Beiträge
37
Punkte für Reaktionen
0
Punkte
0
Stellungnahme vom Support: "HiDrive Backup ist aktuell nur über den Paket-Beta-Kanal verfügbar. Bis zur stabilen Version des Paketes soll das Problem korrigiert sein."

Dann warten wir die stabile Version mal ab.
 

matmike

Benutzer
Mitglied seit
11. Apr 2012
Beiträge
46
Punkte für Reaktionen
0
Punkte
0
Ich warte immer noch ...
Eigentlich schade, dass eine App, für die man ja zumindest über den Preis für den Speicher bezahlt, hier so lange Probleme macht.
Nur sind die Alternativen momentan auch rar gesät.

Viele Grüße,
Matthias
 

riffraff4p

Benutzer
Mitglied seit
03. Jul 2013
Beiträge
37
Punkte für Reaktionen
0
Punkte
0
Ja, die Hidrive App ist immer noch in Beta. Und die Aussage ist ja, dass es mit der stabilen Version behoben sein soll. Ich werde noch ca. 1 - 2 Wochen warten und dann beim Support nochmal nachfragen.
 

riffraff4p

Benutzer
Mitglied seit
03. Jul 2013
Beiträge
37
Punkte für Reaktionen
0
Punkte
0
Die stabile Version der HiDrive App für DSM 5.0 ist nun verfügbar. Nachdem ich ein Update auf diese stabile Version von HiDrive sowie auf DSM 5.0-4482 gemacht habe, funktioniert es nun endlich wieder!
Man muss allerdings einmalig innerhalb der HiDrive App auf den Punkt "Benachrichtigungen" gehen und dort "Benachrichtigungsdienst aktivieren".
 

matmike

Benutzer
Mitglied seit
11. Apr 2012
Beiträge
46
Punkte für Reaktionen
0
Punkte
0
Sehr schön, vielen Dank für den Hinweis.
Jetzt bin ich gespannt, ob die Benachrichtigung auch wirklich erfolgt.

Viele Grüße,
Matthias
 

riffraff4p

Benutzer
Mitglied seit
03. Jul 2013
Beiträge
37
Punkte für Reaktionen
0
Punkte
0
Bei mir hat es jetzt auch bei der automatisierten Sicherung über Nacht einwandfrei funktioniert!
 
  AdBlocker gefunden!

Du bist nicht hier, um Support für Adblocker zu erhalten, denn dein Adblocker funktioniert bereits ;-)

Klar machen Adblocker einen guten Job, aber sie blockieren auch nützliche Funktionen.

Das Forum wird mit einem hohen technischen, zeitlichen und finanziellen Aufwand kostenfrei zur Verfügung gestellt. Wir zeigen keine offensive oder Themen fremde Werbung. Bitte unterstütze dieses Forum, in dem du deinen Adblocker für diese Seite deaktivierst.