Habe mich irgendwie selbe rausgesperrt :-(

Gruftie

Benutzer
Mitglied seit
28. Februar 2008
Beiträge
248
Punkte für Reaktionen
0
Punkte
0
Fehler: Gesicherte Verbindung fehlgeschlagen

Ein Fehler ist während einer Verbindung mit 192.168.2.14:5001 aufgetreten.

Sie haben ein ungültiges Zertifikat erhalten. Bitte kontaktieren Sie den Server-Administrator oder E-Mail-Korrespondenten und geben Sie diesen die folgenden Informationen:

Ihr Zertifikat enthält die gleiche Seriennummer wie ein anderes Zertifikat dieser Zertifizierungsstelle. Bitte erwerben Sie ein neues Zertifikat mit einer eindeutigen Seriennummer.

(Fehlercode: sec_error_reused_issuer_and_serial)

Die Website kann nicht angezeigt werden, da die Authentizität der erhaltenen Daten nicht verifiziert werden konnte.
Kontaktieren Sie bitte den Inhaber der Website, um ihn über dieses Problem zu informieren. Alternativ können Sie auch die Funktion im Hilfe-Menü verwenden, um diese Website als fehlerhaft zu melden.

Irgendwie bei den https Einstellungen. ÜBer ssh komme ich noch drauf.

Jemand eine Idee ????
 

Puppetmaster

Benutzer
Mitglied seit
03. Februar 2012
Beiträge
17.651
Punkte für Reaktionen
120
Punkte
439
Im Browser mal alle Zertifikate von Synology löschen.
Beim nächsten Anmelden über die https Verbindung dann das Zertifikat akzeptieren und eine Ausnahme hinzufügen.
 

mega

Benutzer
Mitglied seit
26. Februar 2008
Beiträge
1.136
Punkte für Reaktionen
1
Punkte
64
Website
www.mega-on.net
Oder anderer Browser, der das Zertifikat noch nicht hat.
Da das Zertifikat für alle Synologys gleich ist und nicht prüfbar, erhält man immer einen Fehler. Im 'normalen' Internet ist das irgendein Angriff, auf der Synology oder anderen Consumer-Geräten aber normal, sofern man auch so weiß das man auf der richtigen Kiste ist.

Ein eigenes zertifikat wird von einer Ausgabestelel ausgegeben, wo der Browser es prüft. Und der Aufwand kostet Geld, den man nicht pauschal für solche Geräte leisten kann.

Wenn nicht ausgeschaltet geht der Zugriff auch über http statt https Zugreifen (Port 5000).
Das ist dann unverschlüsselt und nichts für den externen Zugriff (besonders durch öffentliche WLAN-Hotspots)
 

Puppetmaster

Benutzer
Mitglied seit
03. Februar 2012
Beiträge
17.651
Punkte für Reaktionen
120
Punkte
439
Oder anderer Browser, der das Zertifikat noch nicht hat.
Da das Zertifikat für alle Synologys gleich ist und nicht prüfbar, erhält man immer einen Fehler. Im 'normalen' Internet ist das irgendein Angriff, auf der Synology oder anderen Consumer-Geräten aber normal, sofern man auch so weiß das man auf der richtigen Kiste ist.

Das gilt aber nicht für diesen Fehler hier. Da sagt der Browser ja, daß das Zertifikat bereits durch eine andere site benutzt wird und nicht verwendet werden kann.
Hatte das neulich auch ein paarmal, als ich mehrere Synos gleichzeitig managen wollte.
 

jahlives

Moderator
Mitglied seit
19. August 2008
Beiträge
18.275
Punkte für Reaktionen
0
Punkte
0
Website
911-research.info
das passiert wenn ein Browser ein Zertifikat präsentiert bekommt welches eine bereits verwendete Seriennummer hat. Afaik kann man das in keinem Browser mittels Ausnahme übersteuern. Am einfachsten einfach 1 oder 2 neue Certs anlegen, damit der Seriennummer Counter nach oben geht. Sobald der Counter über dem Counter des letzten bekannten Certs steht, sollte es wieder gehen
 

mega

Benutzer
Mitglied seit
26. Februar 2008
Beiträge
1.136
Punkte für Reaktionen
1
Punkte
64
Website
www.mega-on.net
Der Fehler müsste ja mit mehreren Fritz!Boxen auch auftreten.
Ich hab aber 2 in Fernwartung ohne Probleme.
 
  AdBlocker gefunden!

Du bist nicht hier, um Support für Adblocker zu erhalten, denn dein Adblocker funktioniert bereits ;-)

Klar machen Adblocker einen guten Job, aber sie blockieren auch nützliche Funktionen.

Das Forum wird mit einem hohen technischen, zeitlichen und finanziellen Aufwand kostenfrei zur Verfügung gestellt. Wir zeigen keine offensive oder Themen fremde Werbung. Bitte unterstütze dieses Forum, in dem du deinen Adblocker für diese Seite deaktivierst.