Filestation Downloads schlagen fehl

SoniX

Benutzer
Mitglied seit
14. Oktober 2010
Beiträge
646
Punkte für Reaktionen
5
Punkte
38
Hallo begrüße euch!

Ich habe ein mir wichtiges Anliegen.
Ich betreibe eine DS920+ und habe auf dieser auch Accounts für meine Freunde erstellt damit sich diese an meinen Daten bedienen können.

Nur klappt das leider so garnicht!
Ein Freund wollte sich ein paar Filme von mir runterladen, aber die meisten downloads brechen irgendwann mittendrin ab und er bekommt von Firefox nur "Fehlergeschlagen" gemeldet.
Ich habe daraufhin im Forum gesucht und stieß darauf dass es mit Firefox ein Problem gibt oder gab.
Daraufhin hat er sich Chrome installiert und es dort versucht.
Aber auch dort brechen die meisten downloads ab. Irgendwann stoppen sie einfach und er bekommt "Fehler - Netzwerkfehler" geliefert.

Ich weiß nun nicht wo ich ansetzen soll.

Wenn ich mich selbst einlogge kann ich problemlos viele und auch große Dateien herunterladen, sowohl mit Chrome als auch Firefox.

Zugriff erfolgt über die filestation.
Filestation ist auch freigegeben für die User; ebenfalls sind die entsprechenden Verzeichnisse freigegeben (sonst könnte er ja garnicht anfangen mit laden).

Die links welche er geliefert bekommt lauten https://domain.tld/fbdownload/.....
Wieso fbdownload? Hat das was mit Facebook zu tun?

Meine Verbindung ist rock stable; ebenso seine; beide Kabelverbindung.
Ich kann von seiner Diskstation auch viele und große Dateien problemlos mittels Filestation laden. Nur er von mir nicht......

Wo ansetzen?

Liebe Grüße und Danke!!
 

Anhänge

  • chrome.jpg
    chrome.jpg
    68,7 KB · Aufrufe: 8
  • firefox.jpg
    firefox.jpg
    26,6 KB · Aufrufe: 8
Zuletzt bearbeitet:

SoniX

Benutzer
Mitglied seit
14. Oktober 2010
Beiträge
646
Punkte für Reaktionen
5
Punkte
38
Gibts da irgendwo irgendwelche Verbindungsbeschränkungen zu setzen?
Oder spezielle Berechtigungen?
Oder irgendwelche Timer wie zB Abmeldetimer die da stören könnten?

Oder wo könnte ich hilfreiche logs dazu finden?

Macht es einen Unterschied ob DDNS (das nutze ich) oder Quickconnect (das nutzt er)?
Ich wäre ja der Meinung gewesen DDNS würde stabiler laufen...
 

SoniX

Benutzer
Mitglied seit
14. Oktober 2010
Beiträge
646
Punkte für Reaktionen
5
Punkte
38
Okay, nun auch die Info bekommen dass es auch sehr langsam lädt.

Ich hätte 50Mbits Upload; die erreiche ich auch durchgehend. Er hätte 300MBits im Download.

Wenn er von mir lädt dann bekommt er aber nur rund ~16KB/sec. Er müsste aber bis zu 6MB/sec laden können!
Das kanns doch nicht sein?!?


Hin und wieder gehts auch flotter, dann lädt er im Mbits Bereich und das klappt dann auch.

Liegt das an irgendwelchen Synology DDNS Relays?
Wie dahinterkommen? Wie reparieren?

Ich dachte immer Quickconnect wäre das langsame und DDNS das flotte?
Ich habe Quickconnect bei mir aber nicht eingerichtet?!
 

SoniX

Benutzer
Mitglied seit
14. Oktober 2010
Beiträge
646
Punkte für Reaktionen
5
Punkte
38
Okay, Update: Mittels IP Adresse kann er schnell laden.

So, nun frage ich mich: Wieso nicht mittels DDNS?

Ich habe eine eigene Domain. Dort habe ich als CNAME meine DDNS Adresse "xxxx.synology.me" eingetragen.
Im Syno Router habe ich DDNS konfiguriert und es funktioniert. Quickconnect ist nicht aktiviert.
Funktioniert auch soweit. Aber wieso ist es sooooo langsam?
 

Anhänge

  • ddns.jpg
    ddns.jpg
    59,8 KB · Aufrufe: 6
  AdBlocker gefunden!

Du bist nicht hier, um Support für Adblocker zu erhalten, denn dein Adblocker funktioniert bereits ;-)

Klar machen Adblocker einen guten Job, aber sie blockieren auch nützliche Funktionen.

Das Forum wird mit einem hohen technischen, zeitlichen und finanziellen Aufwand kostenfrei zur Verfügung gestellt. Wir zeigen keine offensive oder Themen fremde Werbung. Bitte unterstütze dieses Forum, in dem du deinen Adblocker für diese Seite deaktivierst.