Festplatten tatsächlich defekt?

Charlie64

Benutzer
Mitglied seit
07. Juli 2016
Beiträge
10
Punkte für Reaktionen
0
Punkte
0
Hallo,
ich habe folgende Probleme bzw. Fragen:
In meiner alten DS213+ hatte ich von Mai 2013 bis Dezember 2017 zwei WD Red 3TB im Einsatz. Die Diskstation war nicht im 24/7-Einsatz, sondern wurde in erster Linie für das Backup verschiedener Rechner verwendet. Zusätzlich wurde 2x wöchentlich ein Backup der NAS auf 2 Seagate-Platten in externem Gehäuse durchgeführt.

Nachdem ich diese Diskstation im Dezember 2017 durch eine DS918+ (mit neuen WD-Red-Festplatten) ersetzt habe, waren diese 4 "alten" Platten danach nicht in Verwendung. Da mein Neffe Bedarf hat, habe ich die Festplatten Tests mit "WD Data Lifeguard Diagnostic for Windows" und "HD Tune Pro" unterzogen. Und beide Tools brechen nach kurzer Zeit mit dem Fehler ab, dass die Festplatten zu viele fehlerhafte Sektoren haben.

Im Einsatz wurde weder ein Warnhinweis von der Diskstation angezeigt, noch konnte ich irgendwelche Probleme feststellen. Im Gegenteil: Die DS213+ hat alle Platten immer als einwandfrei bezeichnet.

In meinem PC (Anschaffung Jänner 2014) ist u.a. eine Seagate Barracuda 1TB eingebaut, auf der sich meine täglich benötigten Dateien befinden. "HD Tune Pro" findet auf dieser Festplatte KEINE fehlerhaften Sektoren.

Was kann der Grund dafür sein, dass anscheinend (oder angeblich) alle in der DS213+ sowie für das Backup verwendeten Festplatten kaputt sind/sein sollen, wobei diese Platten kaum älter und in der Praxis eher weniger in Verwendung waren als die im Rechner eingebaute Seagate? Ich kann mir dieses Phänomen nicht erklären, will aber auch kein Risiko eingehen, wenn mein Neffe die Festplatten verwendet und dann eventuell Datenverlust wegen Ausfall die Folge ist.

Bitte um eure Meinung dazu, denn ich will andererseits auch keine Festplatten entsorgen, die vielleicht bis wahrscheinlich noch (einwandfrei) funktionieren.

Vielen Dank im Voraus!
Charlie
 

Renalto

Benutzer
Mitglied seit
19. Juli 2015
Beiträge
178
Punkte für Reaktionen
0
Punkte
16
Ich würde die Platten erst mal vollständig formatieren (kein schnell formatieren), das dauert zwar Stunden aber dann siehst du was wirklich mit den Platten los ist (SMART Werte).
 

Charlie64

Benutzer
Mitglied seit
07. Juli 2016
Beiträge
10
Punkte für Reaktionen
0
Punkte
0
Hallo Renalto,
danke für deine Antwort, das werde ich als nächstes versuchen.

In der Zwischenzeit habe ich eine WD Red 3TB in einen freien Schacht der DS918+ eingebaut und das Laufwerk wird als fehlerfrei (Status "Normal") angezeigt.
- Der S.M.A.R.T.-Schnelltest hat keine Fehler geliefert.
- Unter S.M.A.R.T.-Attribut wird bei "Reallocated_Event_Count" angezeigt:
Wert = 200, Schlechtester = 200, Schwellwert = 0, Rohdaten = 0
- Der ausfühliche Test läuft im Moment.

Danke und viele Grüße,
Charlie
 

TeXniXo

Benutzer
Mitglied seit
07. Mai 2012
Beiträge
4.717
Punkte für Reaktionen
39
Punkte
134
Man muss keine Smart-Tests ausführen, um aktuelle Werte zu erhalten.
Einfach das Dialogfenster mit all den Werten von ID 1 bis ID 200 hier reinposten und die Modelle / Marke der einzelnen HDDs nennen. Dann wissen wir ziemlich bald, was los ist.
 

Charlie64

Benutzer
Mitglied seit
07. Juli 2016
Beiträge
10
Punkte für Reaktionen
0
Punkte
0
Also ich habe in der Zwischenzeit die Platten mit verschiedenen Tools getestet. Dabei wurden von einigen Tools gravierende Fehler angezeigt (Anhänge stammen von HDD Guardian).
WD Red 3.0TB: Die Anzahl der "Reallocated Sector Count" ist mit 140 schon sehr hoch und bringt eine erste Ausfallvorwarnung.
Seagate 1: "HDD Guardian" gibt mehrere Vorwarnungen aus, nämlich bezüglich "Spin Retry Count" und "End-to-End Error"
Seagate 2: "HDD Guardian" gibt mehrere Vorwarnungen aus, nämlich bezüglich "Spin Retry Count", "End-to-End Error" und "Airflow Temperature Cel"

Ich fürchte, diese 3 Festplatten reif für den Schredder. :(
Umso erstaunlicher finde ich, dass die DS918+ trotz der identischen Werte die Platten allesamt beim Integritätstest als "Normal - Das Laufwerk ist fehlerfrei." beurteilt hat. :confused:

LG, Charlie
 

Anhänge

synfor

Benutzer
Mitglied seit
22. Dezember 2017
Beiträge
1.965
Punkte für Reaktionen
9
Punkte
58
Seagate 1: "HDD Guardian" gibt mehrere Vorwarnungen aus, nämlich bezüglich "Spin Retry Count" und "End-to-End Error"
Seagate 2: "HDD Guardian" gibt mehrere Vorwarnungen aus, nämlich bezüglich "Spin Retry Count", "End-to-End Error" und "Airflow Temperature Cel"
Bis auf die Temperatur ist von den Vorwarnungen in deinen Sreenshots nichts zu sehen.
 

Renalto

Benutzer
Mitglied seit
19. Juli 2015
Beiträge
178
Punkte für Reaktionen
0
Punkte
16
Die WD sieht für mich gut aus. Sie zeigt zwar bei 199 einen UDMA_CRC Fehler aber das kann von verschmutzten Kontakten kommen.
Zur den Seagate's kann ich nix sagen, diese Firma hat eine selten dämliche Art die Werte auszugeben.
Sieht für mich immer Schrottreif aus.
 

Charlie64

Benutzer
Mitglied seit
07. Juli 2016
Beiträge
10
Punkte für Reaktionen
0
Punkte
0
Bis auf die Temperatur ist von den Vorwarnungen in deinen Sreenshots nichts zu sehen.
Das Problem ist die Darstellung in der Anwendung. Die Einträge sind zwar noch nicht als kritisch markiert, aber beim Klick auf die betreffenden Einträge wird die Vorwarnung rechts im Dialog angezeigt (siehe Screenshots).

Die WD sieht für mich gut aus. Sie zeigt zwar bei 199 einen UDMA_CRC Fehler aber das kann von verschmutzten Kontakten kommen. ...
Sind die Werte "Reallocated_Sector_Ct" hinsichtlich des Schwellenwerts von 140 nicht bedenklich? Wenn die Platte okay ist, warum bricht dann "WD Data Lifeguard Diagnostic for Windows" den "Extended Test" mit der Meldung "Too many bad sectors detected." ab?

Vielleicht ist meine Einschätzung falsch oder ich bin übervorsichtig, weil ich meinem Neffen keinen Datenverlust bescheren will? Meine Zweifel sind im Moment ziemlich groß.

LG, Charlie
 

Anhänge

synfor

Benutzer
Mitglied seit
22. Dezember 2017
Beiträge
1.965
Punkte für Reaktionen
9
Punkte
58
Die WD sieht für mich gut aus.
Das Tool des Herstellers ist aber mit einem Fehler wegen zu vielen defekten Sektoren ausgestiegen (siehe Startbeitrag des Threads). Was sich eigenartigerweise nicht in den S.M.A.R.T.-Werten widerspiegelt.
 

Renalto

Benutzer
Mitglied seit
19. Juli 2015
Beiträge
178
Punkte für Reaktionen
0
Punkte
16
Sind die Werte "Reallocated_Sector_Ct" hinsichtlich des Schwellenwerts von 140 nicht bedenklich?
Das bedeutet das die Platte defekte Sektoren hatte die ersetzt worden sind, das muss nicht den Tod der Platte bedeuten.
Für einen solchen Fall haben die Platten ja extra Reserve Sektoren.
 

synfor

Benutzer
Mitglied seit
22. Dezember 2017
Beiträge
1.965
Punkte für Reaktionen
9
Punkte
58
Das Problem ist die Darstellung in der Anwendung. Die Einträge sind zwar noch nicht als kritisch markiert, aber beim Klick auf die betreffenden Einträge wird die Vorwarnung rechts im Dialog angezeigt (siehe Screenshots).
Da gibts keine Vorwarnung.


Sind die Werte "Reallocated_Sector_Ct" hinsichtlich des Schwellenwerts von 140 nicht bedenklich? Wenn die Platte okay ist, warum bricht dann "WD Data Lifeguard Diagnostic for Windows" den "Extended Test" mit der Meldung "Too many bad sectors detected." ab?
Äh, der aktuelle und der schlechteste Wert liegen bei 200. Die Anzahl der ersetzten Sektoren steht im Rohwert, den deine Sreenshot von HDD Guardian nicht zeigen. Im einem Screenshot am Anfang des Threads steht der aber noch auf Null. Warum die vielen defekten Sektoren im Test mit dem Herstellertool nicht in S.M.A.R.T. auftauchen, musst du WD fragen. Diese Platte würde ich mit Vorsicht genießen.
 

Renalto

Benutzer
Mitglied seit
19. Juli 2015
Beiträge
178
Punkte für Reaktionen
0
Punkte
16
Ich habe die Erfahrung gemacht das eine Syno recht sensibel auf Plattenfehler ist und wenn eine Syno sagt die Platte sei ok dann glaub ich das, erst recht wenn die SMART Werte nichts gegenteiliges zeigen.
 

Charlie64

Benutzer
Mitglied seit
07. Juli 2016
Beiträge
10
Punkte für Reaktionen
0
Punkte
0
Vorweg ein Danke an alle, die mir mit Rat und Tat zur Seite stehen. :)

Der Screenshot am Anfang meines Thread stammt von der DS918+ und diese Werte haben mich zuversichtlich gestimmt. In der Zwischenzeit habe ich die zweite WD Red aus der alten NAS mit "Parted Magic" gelöscht (mit Nullen überschrieben). Der Vorgang hat zwar ein Weilchen gedauert, ist aber ohne Probleme durchgelaufen. Nach dem Löschen der "GPT-Schutzpartition" und dem Initialisieren und Formatieren der Festplatte steht mir diese in der Datenträgerverwaltung und im Explorer ganz normal zur Verfügung.

Die DS918+ zeigt ähnliche Werte wie bei der anderen Platte oben (kritisch könnte nur der Wert 3 bei "UDMA_CRC_Error_Count" sein) und "WD Data Lifeguard Diagnostic for Windows" bricht auch hier den Test mit der gleichen Meldung ab.

Kann es sein, dass das Tool bei externen Festplatten über USB ein Problem hat? Ein Test einer im PC eingebauten internen WD-Festplatte, die schon einige ersetzte Sektoren hat, läuft das Tool jetzt schon um ein Vielfaches länger ohne Murren und ohne Abbruch. Ich versuche einmal, das bei Western Digital zu klären.

LG, Charlie
 

Charlie64

Benutzer
Mitglied seit
07. Juli 2016
Beiträge
10
Punkte für Reaktionen
0
Punkte
0
Ich glaube, dass das WD-Tool tatsächlich ein Problem mit extern über USB angeschlossene Platten hat. Der Screenshot unten zeigt
1. die WD Red, mit deren Daten ich den Thread gestartet habe,
2. die WD Red, die ich nach dem Löschen und Initialisieren getestet habe und
3. eine intern im PC eingebaute WD Blue 2TB.

Die Daten der WD Red sind annähernd gleich, bedenklich können eventuell die Werte 1 bzw. 3 bei "UDMA_CRC_Error_Count" sein. Wie schon erwähnt läuft das WD-Tool bei internen Festplatten problemlos (auch bei der Platte unter 3.). Aber bei den über USB angeschlossenen WD Red bricht das Tool mit dem genannten Fehler ab, obwohl sowohl die DS918+ als auch "HDD Guardian" bei den ersetzten Sektoren den Raw-Wert 0 ausweisen.

Mal sehen, was Western Digital dazu sagt.

LG, Charlie
 

Anhänge

Charlie64

Benutzer
Mitglied seit
07. Juli 2016
Beiträge
10
Punkte für Reaktionen
0
Punkte
0
Hallo,
ich möchte ein Update und die wahrscheinliche Lösung des Problems nachliefern.

Wie erwähnt habe ich eine Schilderung des Problems an den Support von WD geschickt und dabei auch darauf hingewiesen, dass das Problem nur bei extern über USB angeschlossene WD Red auftritt, nicht aber auch bei einer internen WD Blue mit vergleichbaren SMART-Werten.

Die Antwort des Supports lautete:
"...Wie entschuldigen uns für die Unannehmlichkeiten und verstehen das dies Irreführend ist.
Jedoch würden wir stark der direkten Verbindung trauen da es möglich ist das die USB Verbindung falsche Befehle sendet. ..."

Diese Aussage bestätigt auch einen Verdacht, den ich schon vor meinem Eingangspost hatte, nämlich, dass die Test-Tools vielleicht Probleme mit über USB angeschlossene externe Festplatten haben. Deshalb habe ich die WD Red intern an SATA-Ports angeschlossen und dann noch einmal mit "WD Data Lifeguard Diagnostic for Windows" und "HD Tune" einem "Extended Test" unterzogen und siehe da: Beide Tools führen den Test vollständig aus und es ergeben sich keine Fehler hinsichtlich "Reallocated Event Cnt".

Ich denke, dass die "UDMA_CRC_Error_Count"-Werte von 1 bzw. 3 kein Hindernis sein sollten, die Festplatten wieder in der DS213+ einzusetzen. Die Werte haben sich durch das Löschen mit "Parted Magic" (auf einem alten Laptop) und das Formatieren und diversen Tests am PC nicht geändert. Natürlich werden wir diese Werte regelmäßig überprüfen und bei einer Änderung austesten, ob die Probleme eventuell mit dem NAS zusammenhängen.

Vielen Dank an alle, die sich an der Problemlösung beteiligt haben.
Schönes Wochenende,
Charlie
 

Anhänge

Zuletzt bearbeitet: