DSM Update 6.2.3_25426 Fehler 13

ggdd

Benutzer
Mitglied seit
10. Jun 2020
Beiträge
2
Punkte für Reaktionen
0
Punkte
0
Hallo zusammen,

die eMail-Benachrichtigungen zur DS1019+ haben mich veranlasst, das Update zu 6.2.3_25426 durchzuführen.
Hab das zuerst über das Paketzentrum gemacht, wie gewohnt.
Hat dann wiederholt bei 2% oder 10% abgebrochen.
Einige Tage später das gleiche.
Erneuter Vesuch mit manuellem Download der neuesten Pat-Datei.
Bricht nach etwa 55/56% ab und geht wieder in die Auswahl Migrieren/Neuinstall.
HDDs ausgebaut und leere formatierte HDD eingebaut.
Bricht wieder nach etwa 55/56% ab und geht wieder in die Auswahl Migrieren/Neuinstall.
Fehler: "Es ist ein unerwarteter Fehler aufgetreten (13)"
Die Daten (Server-Backup) auf dem Raid1 waren jetzt nicht so wichtig (Backups noch auf anderem Ziel vorhanden).

Hat jemand noch ein Trick drauf, was man probieren könnte?

Was zum Verständnis wichtig ist: DS1019+ startet nur noch in den Einrichtungs-Assistenten, also direkt mit IP oder find.synology.com.
 
Zuletzt bearbeitet:

laserdesign

Benutzer
Mitglied seit
11. Jan 2011
Beiträge
2.472
Punkte für Reaktionen
23
Punkte
84
Ort
x-berg
Hallo und Willkommen hier im Forum,

Hast du vielleicht den Arbeitsspeicher (RAM) erweitert??

Hatte ein ähnliches Problem mit Fehler 13 Meldung.
Siehe hier

Erst als ich den original RAM wieder eingebaut habe lief die Installation durch.
 

ggdd

Benutzer
Mitglied seit
10. Jun 2020
Beiträge
2
Punkte für Reaktionen
0
Punkte
0
Hallo zusammen,

melde mich erst jetzt, wegen Brückentag etc...
Wir haben einen VOS von Wortmann AG dazu gebucht.
Das Gerät wird also Vorort ausgetauscht.
Ein RAM Upgrade wurde nicht durchgeführt.
Somit können wir den Thread schliesen.

Gruß Georg