DS412 Ersatz defektes Laufwerk hat nicht funktioniert

schumi99

Benutzer
Mitglied seit
22. November 2012
Beiträge
40
Punkte für Reaktionen
0
Punkte
0
DS412 runtergefahren, Laufwerk1 durch neues, typengleiches Laufwerk ersetzt. DS412 wieder hochgefahren, erwartet, dass das neue Laufwerk erkannt und in den SHR Raid integriert wird.
Nach div. Fehlermeldungen habe ich nun einen Zustand, das ich einen Speicherpool mit 3 LW habe, LW 1 wird als separates LW angezeigt, alle Daten selbstverständlich verloren (resp. durch mein C2 Backup gesichert).

Nun möchte ich wieder alle 4 LW in ein neues SHR konfigurueren, weiss aber nicht wie man das macht, im Speicher Manager sind keine entsprechenden Optionen abrufbar (nur grau, dh. nicht abrufbar.).

Anhang anzeigen DS412 Speicher Manager.pdf Ich benötige Hilfe.
 

synfor

Benutzer
Mitglied seit
22. Dezember 2017
Beiträge
2.193
Punkte für Reaktionen
56
Punkte
88
DS412 runtergefahren, Laufwerk1 durch neues, typengleiches Laufwerk ersetzt. DS412 wieder hochgefahren, erwartet, dass das neue Laufwerk erkannt und in den SHR Raid integriert wird.
Von alleine passiert da nichts. Du must der DS schon sagen was sie mit der neuen Platte anfangen soll.


Nach div. Fehlermeldungen habe ich nun einen Zustand, das ich einen Speicherpool mit 3 LW habe, LW 1 wird als separates LW angezeigt, alle Daten selbstverständlich verloren (resp. durch mein C2 Backup gesichert).
Welche Fehlermeldungen? Was genau gemacht? Welches Laufwerk 1? Es gibt da doch gar keines.

Nun möchte ich wieder alle 4 LW in ein neues SHR konfigurueren, weiss aber nicht wie man das macht, im Speicher Manager sind keine entsprechenden Optionen abrufbar (nur grau, dh. nicht abrufbar.).

Anhang anzeigen 51295 Ich benötige Hilfe.
Du hast laut Speichermanager auch nur 3 Laufwerke, die bereits zu einem Speicherpool mit SHR zusammengefasst sind. Daher ist auch alles ausgegraut..

https://www.synology.com/de-de/knowledgebase/DSM/help/DSM/StorageManager/StorageManager_desc



PS: Bilder lädt man besser direkt hoch und packt die nicht in ein PDF.
 

schumi99

Benutzer
Mitglied seit
22. November 2012
Beiträge
40
Punkte für Reaktionen
0
Punkte
0
.... Von alleine passiert da nichts .. na ja.... Also: von den drei Laufwerken war eines angetätscht, ist defekt und hat sich verabschiedet. Damit ist auch der Speicherpool 1 im Eimer, vorderhand habe ich einen neuen Speicherpool mit 2 Laufwerken gebaut. Laufwerk 1, nigelnagelneu, wurde in 2 verschiedenen slots nicht erkannt, und kann überhaupt nicht angesprochen werden. Nun habe ich neue disks bestellt und werde die natürlich einbauen sobald ich die habe. Was mich verunsichert, ist dass ein neuer Disk nicht erkannt wird, ich hoffe dass nicht im DS412 Interface etwas spinnt. anfangs nächste Woche habe ich 2 neue disks, baue die ein, und dann werden wir sehen. Ich melde mich zurück sobald ich Resultate habe. Danke für die Hilfe
 

synfor

Benutzer
Mitglied seit
22. Dezember 2017
Beiträge
2.193
Punkte für Reaktionen
56
Punkte
88
Verwende bitte in Zukunft die Bezeichnungen so wie es auch Synology im DSM tut. Dann weiß man genau was du meinst.Laufwerk 1 ist die Platte, die sich in Schacht/Slot 1 befindet.

Du hast da die nicht funktionierende Platte zumindest in einem Schacht getestet, in dem jetzt eine andere Platte funktioniert. Da dürfte eher die Platte als die DS das Problem sein.
 
  AdBlocker gefunden!

Du bist nicht hier, um Support für Adblocker zu erhalten, denn dein Adblocker funktioniert bereits ;-)

Klar machen Adblocker einen guten Job, aber sie blockieren auch nützliche Funktionen.

Das Forum wird mit einem hohen technischen, zeitlichen und finanziellen Aufwand kostenfrei zur Verfügung gestellt. Wir zeigen keine offensive oder Themen fremde Werbung. Bitte unterstütze dieses Forum, in dem du deinen Adblocker für diese Seite deaktivierst.