DS1618+ Laufwerks-LEDs extrem dunkel geworden

Klassikfan

Benutzer
Mitglied seit
10. Mrz 2016
Beiträge
460
Punkte für Reaktionen
11
Punkte
18
An meiner 2 Jahre alten DS1618+ sind die LEDs, mit denen an der Laufwerksschublade die HDD-Aktivität angezeigt wird, extrem dunkel geworden. Selbst bei voller Helligkeit ist bei den beiden äußeren Schubladen fast kein Licht mehr zu sehen, die beiden mittleren sind noch schwach aber gut zu erkennen, die dazwischen liegen auch von der Helligkeit dazwischen. Also Mitte noch halb hell, Ränder fast komplett dunkel

Ist das ein bekanntes Problem bei diesem Gerät? Von meinen anderen Geräten kenne ich das nicht. Die DX517 leuchtet dank nicht möglicher Dimmung eher sogar zu hell, auch die 718+ ist völlig ok. Beim prophylaktischen Staubsaugen fiel mir ein Konstruktionsunterschied auf: Bei der DX sind über den Schubladen echte LEDs im Gehäuse verbaut, bei der DS1618+ sehe ich nur winzige SMD-LEDs.
 

mr coffee

Benutzer
Mitglied seit
04. Mrz 2012
Beiträge
115
Punkte für Reaktionen
2
Punkte
18
Einfach mal oben zwischen Laufwerksschacht und Gehäuse ordentlich reinpusten.
 

Klassikfan

Benutzer
Mitglied seit
10. Mrz 2016
Beiträge
460
Punkte für Reaktionen
11
Punkte
18
Also die LEDs habe ich schon bei ausgebauten Laufwerken abgepinselt.
Oder wo soll sich der Staub verfangen haben?
 

Benares

Benutzer
Sehr erfahren
Mitglied seit
27. Sep 2008
Beiträge
11.521
Punkte für Reaktionen
2.457
Punkte
403
Manchmal sitzen die eigentlichen LEDs ganz wo anders und werden über ein Plastikteil, wie in einem Lichtwellenleiter, zur Front geleitet. Wenn sich da Staub absetzt, kann's dunkler werden. Find mal raus, wie das bei dir ist.
 

himitsu

Benutzer
Sehr erfahren
Mitglied seit
22. Okt 2018
Beiträge
2.904
Punkte für Reaktionen
336
Punkte
123
Oder es ist etwas verrutscht und die leuchten nicht mehr in den Lichtwellenleiter rein.

Ja, wenn LED zu sehr belastet werden (zu hoher Strom), dann können sie mit der Zeit quasi ausbrennen und dunkler werden.
Aber bei so kleinen dunklen/kalten StatusLEDs passiert das eher selten. (ich hab da schon ein paar Geräte, wo die winzige LED das halbe Zimmer fast taghell ausleuchtet, aber das machen die hier ja nicht)
 

stulpinger

Benutzer
Mitglied seit
27. Mai 2009
Beiträge
718
Punkte für Reaktionen
131
Punkte
69
Habe gerade von einer meiner verkauften DSen ein Reserve-Disktray gefunden und vor mir liegen -siehe Foto
Oben der "Lichteinlass" , Vorne die "LED" 😎22-02-11 18-23-55 0745.jpg

D.h. bei Deiner DS müssten die LEDs oberhalb der Laufwerke sitzen

Out of topic:

Ist keine Synology Erfindung
Mein Mercedes-Benz BJ 1990 hat diese "Lichtwellenleiter" in der Mittelkonsole zB für die Lüfterstärke-Einstellung
Musste vor kurzen die 0.6 Watt Birnchen tauschen

End of Out of Topic
 

Klassikfan

Benutzer
Mitglied seit
10. Mrz 2016
Beiträge
460
Punkte für Reaktionen
11
Punkte
18
Sooo....

Mal die Aufklärung des Problemes meinerseits. Es liegt tatsächlich am Staub!

Bei der 1618+ (und vermutlich bei vielen anderen DiskStations seitdem auch) werden keine normalen LEDs mehr verwendet, sondern extrem schmale SMD-LEDs. Und diese sind offenbar "aerodynamisch" auch noch sehr ungünstig angeordnet, so daß sich genau an der Kante, an der auch die LEDs angebracht sind, der Staub in Fusseln sammelt. Da reichen ein paar Körnchen, und die LED wird schon abgeschattet.

Man muß also mit dem Problem leben, da es schlicht ein Konstruktionsfehler seitens Synology ist. Oder man darf alle paar Wochen oder monate die DS mit Druckluft reinigen.

Ich habe versucht, Synology auf das Problem aufmehrksam zu machen, aber der "Support" stellt sich stumm und taub.
 
  • Like
Reaktionen: Schwarte

himitsu

Benutzer
Sehr erfahren
Mitglied seit
22. Okt 2018
Beiträge
2.904
Punkte für Reaktionen
336
Punkte
123
Nja, der Luftstrom ist dort vorne ach etwas schwächer, aber dennoch sollte es technisch möglich sein, diesen Spalt sauber zu halten.
Oder oben so, dass es, nach runterdrücken des Hebels, keinen Spalt mehr zwischen LED und LWL gibt.

Es betrifft dann wohl alle DS, mit den "LED" in den HDD-Einschüben.


Eine andere Lösung wäre ja die LED direkt in den Einschub zu bauen und dann hinten über den/einen Port zu steuern.
Oder LWL von hinten, ebenfalls nahezu Spaltlos.
 

Klassikfan

Benutzer
Mitglied seit
10. Mrz 2016
Beiträge
460
Punkte für Reaktionen
11
Punkte
18
Es betrifft dann wohl alle DS, mit den "LED" in den HDD-Einschüben.
Jein. Ich betreibe hier an der 1618+ auch eine DX517-Expansionseinheit. Die hat dieselben Laufwerksschubladen und somit die LEDs an derselben Stelle. Aber dort sind es noch herkömmliche LEDs mit dem bekannten Kugelköpfchen und mehreren Millimetern Durchmesser. Dort hat sich bislang noch keine "Verfinsterung" eingestellt, während die 1618+ alle paar Monate fast komplett dunkel ist.
 

Flessi

Benutzer
Mitglied seit
14. Sep 2012
Beiträge
419
Punkte für Reaktionen
47
Punkte
34
Ich dachte, ich probier's mal mit/aus 'ner Luftdruckdose - das Ergebnis hätte ich jetzt so nicht erwartet!
Nach 4 Jahren leuchten die Dioden jetzt wie auf "Vollgas gestellt", obwohl eingestellt auf schwaches Leuchten.
Also: ab und zu mal entstauben!
 
  • Like
Reaktionen: Klassikfan

himitsu

Benutzer
Sehr erfahren
Mitglied seit
22. Okt 2018
Beiträge
2.904
Punkte für Reaktionen
336
Punkte
123
Achso, kleinere LED : wenig Dreck = viel verdeckt
Bei mir verschieben sich die Einschübe über die zeit einen Hauch von Millimeter ... vielleicht leuchten die kleinen LEDs bei dir auch noch teilweise vobei?

Bei mir fangen dann die Einschübe nur an zu summen, wenn die Nase des Hebels oben das Gehäuse grade so berührt,
aber da ich die LEDs an der Seite hab, sind die bei mit nur dunkler, weil ich sie dunkler eingestellt hab. :geek:
 
  • Like
Reaktionen: Klassikfan


 

Kaffeautomat

Wenn du das Forum hilfreich findest oder uns unterstützen möchtest, dann gib uns doch einfach einen Kaffee aus.

Als Dankeschön schalten wir deinen Account werbefrei.

:coffee:

Hier gehts zum Kaffeeautomat