Domainuser kein Zugriff auf VPN

TheDeathAngel

Benutzer
Mitglied seit
08. Sep 2021
Beiträge
2
Punkte für Reaktionen
0
Punkte
1
Hallo zusammen,

Ich habe schon fast alles durchsucht und jegliche mir bekannte Einstellung vorgenommen, jedoch bis jetzt ohne Erfolg.
Ich habe auf der DSM einen Domainserver eingerichtet und entsprechend auch die User die sich über Ihren Benutzernamen auch auf dem Ihren Rechnern und auch auf der DSM Anmelden können.

Jedoch wenn ich die VPN Benutzer auf Domainuser stelle können Sich die Nutzer nicht mit dem VPN der DSM Verbinden.
Wenn ich aber die VPN User auf Lokal stelle und da User Anlege, können diese den VPN Tunnel aufbauen.

kann mir jemand weiterhelfen ?
 

fabss

Benutzer
Mitglied seit
14. Sep 2021
Beiträge
2
Punkte für Reaktionen
0
Punkte
1
Hallo,
wir haben das selbe Problem mit unserer DS916+ seit dem Update auf die aktuelle Version DSM 7.0-41890.
Über openVPN kann keine Verbindung mehr gemacht werden, wenn wir die Authentifizierung über DomainUser machen (auth failed). Lokale User funktioniert.
@TheDeathAngel konntest du das Problem mittlerweile beheben?

Viele Grüße
 

fabss

Benutzer
Mitglied seit
14. Sep 2021
Beiträge
2
Punkte für Reaktionen
0
Punkte
1
Hallo,
wir haben das selbe Problem mit unserer DS916+ seit dem Update auf die aktuelle Version DSM 7.0-41890.
Über openVPN kann keine Verbindung mehr gemacht werden, wenn wir die Authentifizierung über DomainUser machen (auth failed). Lokale User funktioniert.
@TheDeathAngel konntest du das Problem mittlerweile beheben?

Viele Grüße
wir haben es auch schon mit dem aktuellen VPN Package versucht Version: 1.4.4-2855
 

TheDeathAngel

Benutzer
Mitglied seit
08. Sep 2021
Beiträge
2
Punkte für Reaktionen
0
Punkte
1
@fabss

leider nein, das Problem besteht weiterhin.
zur Zeit muss ich für jeden einen zusätzlichen lokalen Nutzer auf der Box anmelden was etwas nervt.