Aktueller Inhalt von RAID10

  1. R

    /bin/sudo must be owned by uid 0 and have the setuid bit set

    Moin Tommes, das lässt sich so leider nicht übertragen, da ich nicht auf root wechseln kann $su Sobald ich das versiche kommt eine Passwortabfrage und das Admin Passwort funktioniert hier nicht. Den Befehl: Habe ich dann in der der DSM Oberfläche als Task (Systemsteuerung ->...
  2. R

    /bin/sudo must be owned by uid 0 and have the setuid bit set

    Das kann ich nicht mehr nachvollziehen. Folgendes hatte ich nochmal getestet: Befehhl: ls -l /usr/bin/sudo Ergebniss: -rwxr-xr-x 1 root http 126056 May 12 00:10 /usr/bin/sudo Kann man damit was anfangen? Was könnte ich noch tun? Gruß André
  3. R

    /bin/sudo must be owned by uid 0 and have the setuid bit set

    Moin, ich bin nach dieser Anleitung vorgegangen: https://tech.setepontos.com/2017/05/21/installing-php-composer-on-a-synology-nas/ Ich vermute das es irgendwo hier passiert sein muss:
  4. R

    /bin/sudo must be owned by uid 0 and have the setuid bit set

    Moin Luddi, ja. Hatte gestern die Standard-PHP Version angepasst (auf 7.2). Heute wollte ich auf 7.3 gehen: "sudo cp /volume1/@appstore/PHP7.3/usr/local/bin/php73 /bin/php" Daruf kommt nun: sudo: /bin/sudo must be owned by uid 0 and have the setuid bit set Und auch im Packet-Manager lässt sich...
  5. R

    /bin/sudo must be owned by uid 0 and have the setuid bit set

    Moin zusammen, ich habe wohl mist gebaut und kann nun keine Pakete mehr installieren oder per sudo etwas ausführen. Hintergrund ist, das ich den composer und laravel per ssh installiert habe. Das läuft zwar nun alles, aber eines der Terminal-Befehle ist wohl nach hinten losgegangen. Einloggen...
  6. R

    mysql 5.7 / Shopware 5.6 auf Diskstation

    Moin, also kommme ich nur über die Shell an die logs? Gibt’s da eine Möglichkeit das zu ändern?
  7. R

    mysql 5.7 / Shopware 5.6 auf Diskstation

    Moin, danke für deine Info. Wo werden die Logs eigentlich gespeichert? Ich bin zunächst davon ausgegangen, das die MariaDB 10 nicht kompatibel zu mysql 5.7 sei- das ist aber doch der Fall. Ich habe Shopware 5.6.7 erneut installiert. Das bricht gerne einmal ab- dann einfach nochmal laufen lassen...
  8. R

    mysql 5.7 / Shopware 5.6 auf Diskstation

    Moin zusammen, ich nutze die DS1019+ unter anderem auch als Entwicklungsumgebung für div. Webanwendungen. Nun benötigte ich für eine Anwendung zwingen mysql in der Version 5.7. Die MariaDB 5 ist nicht ausreichend und mit der MariaDB 10 gibt´s nur eine weiße Seite. Hat einer von euch Shopware...
  AdBlocker gefunden!

Du bist nicht hier, um Support für Adblocker zu erhalten, denn dein Adblocker funktioniert bereits ;-)

Klar machen Adblocker einen guten Job, aber sie blockieren auch nützliche Funktionen.

Das Forum wird mit einem hohen technischen, zeitlichen und finanziellen Aufwand kostenfrei zur Verfügung gestellt. Wir zeigen keine offensive oder Themen fremde Werbung. Bitte unterstütze dieses Forum, in dem du deinen Adblocker für diese Seite deaktivierst.