Ergebnis 1 bis 7 von 7
  1. #1
    Anwender
    Registriert seit
    27.12.2018
    Beiträge
    4

    Standard Medienserver UPNP Updatefehler

    Guten Morgen,
    die Basis:
    DS 214 + Betriebssystem aktuell DSM 6.2.1-23824 Update 2

    Das Problem nach Update des Medienservers von MediaServer-armadaxp-1.7.10-2861.spk auf 1.8.0 2864

    verschwinden alle Cover. Das ist reproduzierbar. Medienserver zurücksetzen (deinstalieren des Updates vom 25-12-2018) und instalieren der Version 1.7.10-2861 --> läuft. Update auf 1.8.0 --> Cover weg. Keine Einstellung zum Beheben des Fehlers gefunden. Resrtart, stoppen neu starten usw. usw. bringt nichts.

    Weg = bei z.B. Yamaha Multicast APP unter Android --> Keine Cover, weder als folder.jpg noch als mpg3 tag eingebunden.

    Unter Windos z.B. Audio Net RCP Point ---> weden folder.jpg noch mpg3 tags.

    Das wir uns da nicht mißverstehen - Das hat 2 oder gar 3 Jahre lang tadellos funktioniert. Betrifft ca 200 GB Musiksammlung. Einzige Änderung: Medienserver Update per Auto Update.

    Das ist ein Bug - > kein Feature

    MFG

    Pepe

  2. #2
    Anwender
    Registriert seit
    24.01.2016
    Beiträge
    1

    Standard

    Moin,
    Selbes Fehlerbild hatte ich auch!
    In einem englischen Forum wird vermutet, daß kurzzeitig eine kaputte Version ausgeliefert wurde.
    Ich habe den Mediaserver deinstalliert und wieder installiert und siehe da, alle Cover wieder da..

    Gruß Ralf

  3. #3
    Anwender
    Registriert seit
    27.12.2018
    Beiträge
    4

    Standard

    Hallo Ralf,
    der Hinweis ist hat mich zum Nachsehen animiert - und siehe da - Du hast recht. Aber in verschärfter Form. Das Update 1.8.0 2864 ist ganz verschwunden. Das hat man Stand heute 4-1-2018 vollkommen aus dem Netz genommen. Das erklärt natürlich auch was Dir passiert ist.

    Als mein Fehler aufgetreten ist habe ich mir das Vorgängerpacket noch mühsam im Netz gesucht. Stand heute ist also 1.7.10-2861 wieder die aktuelle Version. Mal sehen ob man es beim nächsten Update besser hinbekommt.

    Ein wenig verblödet finde ich es schon dass man das sang und klanglos macht. Wir sind doch keine Daus. Da könnte man auch einen Hinweis einbauen. Update zurückgezogen, das hätte mir 20 Minuten Nachforschung erspart.

    Danke

    Pepone

    Ps.: Closed.

  4. #4
    Anwender Avatar von synlgy
    Registriert seit
    07.05.2013
    Beiträge
    15

    Standard

    Ja, krass - bei mir dasselbe Fehlerbild. Und in der Tat: Version 1.8.0-2864 ist auch bei mir installiert, die Angabe zur neuesten Version lautet auf 1.7.10-2861, siehe Screenshot. Allem Anschein nach fehlt Synology ein Verfahren in der Paketverwaltung, um defekte Updates durch Vorgängerversionen zu ersetzen. Zumindest eine Info in den Foren / RSS-Feed / sonstwo wäre gut gewesen.
    Medienserver.JPG

  5. #5
    Anwender
    Registriert seit
    27.12.2018
    Beiträge
    4

    Standard

    Hallo Synlgy,
    der Screenshot ist tatsächlich sehr aussagekräftig. Was mich nun wirklich intresieren würde ist, ob bei anstoßen des Updates, ein "Rückwärtsuptadet erfolgt. Nach Deinem SCS sagt die Packetverwaltun 1.8 sei alt. Konsequenterweise müßte dan ja die alte Version über die 1.8er geupt werden?

    Ich hatte das anders gelößt und mir ein 1.7er Packet besorgt, (zu dem Zeitpunklt war 1.8 noch online) leider sind damit meine sehr umfangreichen Benutzereinstellungen verlorengegangen, was mühevoll zum Wiedereinrichten war.

    Nett ist das Verhalten von Synology allemal nicht. Das könnte man eleganter lösen.

    Gruß

    Pepone

  6. #6
    Anwender Avatar von synlgy
    Registriert seit
    07.05.2013
    Beiträge
    15

    Standard

    Zitat Zitat von Pepone Beitrag anzeigen
    Hallo Synlgy,
    der Screenshot ist tatsächlich sehr aussagekräftig. Was mich nun wirklich intresieren würde ist, ob bei anstoßen des Updates, ein "Rückwärtsuptadet erfolgt. Nach Deinem SCS sagt die Packetverwaltun 1.8 sei alt. Konsequenterweise müßte dan ja die alte Version über die 1.8er geupt werden?
    Nein, so einen Mechanismus scheint es bei der Paketverwaltung eben nicht zu geben, ein Update zu 1.7 wird auch nicht angeboten über "Aktualisieren". Ich habe daher die Version 1.8 deinstalliert und dann gleich die "aktuelle" 1.7 installiert und konfiguriert.

  7. #7

    Standard

    hmmmmmmmm, darf ich hier Nachfragen ob ihr alle die gleiche DS benützt?
    Ich frage konkrekt deswegen dass es möglicherweise mit eurer CPU in eurer DS zusammenhängt. In der DS214+ ist ein Marvell Armada XP verbaut, daher auch die korrekte Installationsdatei "armadaxp" im TO-Fall.
    In meiner DS916+ hingegen ist ein Intel Pentium N3710 verbaut und ich nutze daher das für diese CPU notwendige Paket MediaServer-x86_64-1.8.0-2867.spk und das läuft bisher einwandfrei bei mir.
    Daher wäre es jetzt interessant ob das immer nur das armadaxp - Medienserver Programmpaket betrifft ?

    Obwohl auch hier bei mir die Anzeige kurios ist, mir wird ebenso die ältere "Vorgängerversion" 1.7.10-2861 als "Neueste Version" angezeigt, obwohl ich bereits auf der "Installierten Version" 1.8.0-2864 bin:

    audiostation_180_2864_neu1710_2861.jpg

    da aber alle von mir benützten und verwendeten Funktion arbeiten, stört mich das im Moment nicht weiter. Aber es dürfte wohl auch ein Indiz dafür sein, dass Synology die letzte ehemals aktuelle Version 1.8.0-2864 zurückgezogen hat.
    Ein "Aktualisieren" wird mir nicht angeboten, wenn dann müsste ich ebenfalls manuell zurück auf die alte Medienserver Version 1.7.10-2861.

    Für all jene von euch welche ältere Medienserver Paketversionen suchen, diese findet ihr hier, von Anbeginn der Zeit:
    https://archive.synology.com/downloa...k/MediaServer/
    Aber bitte achtet unbedingt darauf dass ihr wirklich beim Klicken in die jeweiligen Ordnerversionen dann das für EURE DS(!) richtige Paket herunterladet! Auch für die armada CPUs gibt es da mehrere Varianten! Je nachdem welche CPU da ganz genau in eurer DS verbaut ist! Bitte ganz genau schauen und kontrollieren.

    Dort findet ihr auch nach wie vor die "letzte" Version vom Medienserver 1.8.0-2867:
    https://archive.synology.com/downloa...er/1.8.0-2867/

    BITTE BEACHTEN: Das ist die letzte Version 1.8.0 - 2867! Die lässt sich aber nur manuell installieren, siehe mein Bild oben, da dort lustigerweise als "Neueste Version" 1.7.10-2861 angezeigt wird.
    Die "fehlerhafte" -2864 ist vom Synologyserver verschwunden.
    Geändert von Kurt-oe1kyw (11.01.2019 um 20:08 Uhr)
    Synology DS 916+ | 8 GB RAM | @ DSM 6.2.2 - 24922-U1
    1x Western Digital Red WD60EFRX @ SHR, ext4
    3x Western Digital Red WD100EFAX @ SHR, ext4
    Synology DS 218+ | 10 GB (2+8) RAM | @ DSM 6.2.2 - 24922-U1 (Backup DS)
    2x Western Digital Red WD100EFAX @ Basis, ext4
    Backup: 3x ext. HDDs USB 3.0 @ GPT / NTFS + ext4
    Backup: Dockingstation Inateck FD1003 USB 3.0 @ ext4
    USV: APC Back-Ups Pro 1500
    usbshare Nummern frei definieren: <Anleitung klick>

Ähnliche Themen

  1. Medienserver, DLNA/UPnP, Samsung Smart TV, Switch
    Von RasmusV im Forum Streaming Multimedia Server / iTunes Server
    Antworten: 10
    Letzter Beitrag: 31.05.2016, 16:40
  2. Ordner werden nicht angezeigt - Medienserver - UPnP
    Von Buff84 im Forum Streaming Multimedia Server / iTunes Server
    Antworten: 1
    Letzter Beitrag: 24.11.2015, 20:47
  3. Medienserver Probleme mit Upnp Geräten
    Von gamble im Forum Streaming Multimedia Server / iTunes Server
    Antworten: 4
    Letzter Beitrag: 01.11.2013, 08:50
  4. HD-Datei-Formate für DLNA/UPnP Medienserver
    Von Enzo Umberto im Forum Streaming Multimedia Server / iTunes Server
    Antworten: 1
    Letzter Beitrag: 12.09.2012, 10:41
  5. uPnP Medienserver - keine Videos
    Von MaTriX im Forum Streaming Multimedia Server / iTunes Server
    Antworten: 0
    Letzter Beitrag: 25.01.2010, 18:13

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •