Ergebnis 1 bis 7 von 7
  1. #1
    Anwender
    Registriert seit
    15.12.2010
    Beiträge
    3

    Standard DSM 4.0 - schlechte Netzwerperformance

    Hallo!

    Ich habe vor geraumer Zeit meine DS211j von 3.2 auf 4.0-2228 upgedatet.
    Wie mir jetzt auffällt ist die Netzwerkperformance (kopieren vom NAS auf den lokalen PC) wesentlich schlechter geworden.

    Früher konnte ich mit ca. 80MB/s kopieren und jetzt komme ich gerade einmal auf 20MB/s.
    Nach einwenig suchen habe ich die IPv6 Einstellungen am NAS komplett deaktiviert und jetzt bin ich auch ca. 35MB/s.

    Die restliche Hardware ist eigentlich unerverändert geblieben (PC,Netzwerkkabel, Switch)

    Hat wer noch einen Tipp an was es liegen kann?

    Danke
    Gruß
    Stefan

  2. #2
    Anwender
    Registriert seit
    07.03.2010
    Beiträge
    254

    Standard

    Solltest du die Photostation aktiviert haben schaue einmal nach ob neue Miniaturansichten generiert werden oder ob deine Mediadaten neue Indiziert werden.

  3. #3
    Anwender
    Registriert seit
    15.12.2010
    Beiträge
    3

    Standard

    Danke, für den Hinweis - leider trifft es nicht zu.
    Das Problem habe ich schon über mehrere Wochen

  4. #4
    Moderator Avatar von amarthius
    Registriert seit
    03.06.2009
    Beiträge
    6.721

    Standard

    Wie ist denn die Auslastung der DS im idle und bei Last?

  5. #5
    Gesperrt
    Registriert seit
    10.01.2011
    Beiträge
    279

    Standard

    Windows? Mac? SMB? AFP? FTP?

    h1

  6. #6
    Anwender
    Registriert seit
    15.12.2010
    Beiträge
    3

    Standard

    also im idle habe ich 60% speichernutzung und 20% cpu - unter Last geht die CPU auf 60% hinauf.

    Einen Dienst konnte ich bei weiterem testen als Speicherfresser idendifizieren - der Logitech Mediaserver - wenn den abschalte dann komme ich auch schon auf 65MB/s Datentransfer und die Speichernutzung geht auf 25% hinunter.
    Den Dienst hatte ich unter 3.2 noch nicht.

    Ich nutze Windows.

  7. #7
    Anwender
    Registriert seit
    01.04.2011
    Beiträge
    23

    Standard

    Zitat Zitat von stp1 Beitrag anzeigen
    Hallo!

    Ich habe vor geraumer Zeit meine DS211j von 3.2 auf 4.0-2228 upgedatet.
    Wie mir jetzt auffällt ist die Netzwerkperformance (kopieren vom NAS auf den lokalen PC) wesentlich schlechter geworden.
    Hallo,

    das Problem hatte ich auch. Per WLAN war die Performance extrem schlecht, ständig kam es zu sekundenlangen Abbrüchen, die Geschwindigkeit lag im unteren kb/s-Bereich. Ich habe wieder die 3.2 aufgesetzt und seitdem geht alles wieder seinen Gang.

Ähnliche Themen

  1. Schlechte AFP Performance DSM 4.0
    Von h1bast im Forum SMB-Server / AFP-Server
    Antworten: 21
    Letzter Beitrag: 30.07.2012, 11:35
  2. DS 1511+ schlechte Leistung
    Von prelude30 im Forum Geräte der +-Serie
    Antworten: 2
    Letzter Beitrag: 21.12.2011, 16:45
  3. schlechte Bildqualität
    Von Urbain im Forum Streaming Multimedia Server / iTunes Server
    Antworten: 2
    Letzter Beitrag: 26.02.2011, 11:27
  4. schlechte Durchsatzrate mit DS 107+
    Von die-andis im Forum Netzwerkkonfiguration
    Antworten: 13
    Letzter Beitrag: 11.02.2009, 23:58
  5. Schlechte Performance
    Von peteje im Forum PowerPC (ppc_6xx) basierte Geräte - DS107e, DS107, DS108j, DS109, DS207, DS207.128, usw.
    Antworten: 3
    Letzter Beitrag: 17.08.2007, 20:00

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •