Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 10 von 17
  1. #1
    Moderator Avatar von amarthius
    Registriert seit
    03.06.2009
    Beiträge
    6.705

    Frage Plex Server für Synology NAS (Intel oder Atom)

    Hallo, da es schon viele Nachfragen bezüglich eines Plex-Servers auf einer DS gab, gibt es hier wohl ein erstes Paket. Leider nur lauffähig auf Synology's mit x86 CPU. Daher kann ich es nicht testen. Es wäre schön, wenn jemand es testen kann und ein erstes Fazit abgeben kann

    http://www.xbmcfreak.nl/en/plex-server-for-synology/

    Einfach auf der Synology entpacken und die start.sh ausführen.

    Wer Twitter nutzt kann auch direkt mit dem Entwickler in Kontakt treten. Er scheint sehr bemüht um Fehlerbehebung.
    http://twitter.com/#!/plexapp
    Geändert von amarthius (25.05.2011 um 15:13 Uhr)

  2. #2
    Anwender
    Registriert seit
    22.02.2010
    Beiträge
    80

    Standard

    Habs gerade mal testen wollen.

    Erst mal muss wohl der gcc per ipkg installiert werden und dann aus /opt/lib die libssp.so.0 ins Plex-Verzeichnis kopiert werden. Sonst kommt folgender Fehler:

    Code:
    ./Plex Media Server: error while loading shared libraries: libssp.so.0: cannot open shared object file: No such file or directory
    Aber selbst mit der lib gehts nicht (bei mir zumindest):

    Code:
    ./Plex Media Server: /lib/libc.so.6: version `GLIBC_2.7' not found (required by ./Plex Media Server)
    ./Plex Media Server: /lib/libc.so.6: version `GLIBC_2.8' not found (required by ./Plex Media Server)
    ./Plex Media Server: /lib/libc.so.6: version `GLIBC_2.4' not found (required by ./Plex Media Server)
    ./Plex Media Server: /lib/libstdc++.so.6: version `GLIBCXX_3.4.11' not found (required by ./Plex Media Server)
    ./Plex Media Server: /lib/libc.so.6: version `GLIBC_2.4' not found (required by /volume1/temp/PlexMediaServer-0.9.2.8-3616163/libsoci_sqlite3-gcc-3_0-3.0.0.so)
    ./Plex Media Server: /lib/libc.so.6: version `GLIBC_2.4' not found (required by /volume1/temp/PlexMediaServer-0.9.2.8-3616163/libavutil.so.50)
    ./Plex Media Server: /lib/libc.so.6: version `GLIBC_2.4' not found (required by /volume1/temp/PlexMediaServer-0.9.2.8-3616163/libavcodec.so.52)
    ./Plex Media Server: /lib/libc.so.6: version `GLIBC_2.7' not found (required by /volume1/temp/PlexMediaServer-0.9.2.8-3616163/libavcodec.so.52)
    ./Plex Media Server: /lib/libc.so.6: version `GLIBC_2.4' not found (required by /volume1/temp/PlexMediaServer-0.9.2.8-3616163/libavformat.so.52)
    ./Plex Media Server: /lib/libc.so.6: version `GLIBC_2.7' not found (required by /volume1/temp/PlexMediaServer-0.9.2.8-3616163/libavformat.so.52)
    ./Plex Media Server: /lib/libstdc++.so.6: version `GLIBCXX_3.4.11' not found (required by /volume1/temp/PlexMediaServer-0.9.2.8-3616163/libsoci_core-gcc-3_0-3.0.0.so)
    ./Plex Media Server: /lib/libc.so.6: version `GLIBC_2.4' not found (required by /volume1/temp/PlexMediaServer-0.9.2.8-3616163/libboost_program_options.so.1.46.1)
    ./Plex Media Server: /lib/libstdc++.so.6: version `GLIBCXX_3.4.11' not found (required by /volume1/temp/PlexMediaServer-0.9.2.8-3616163/libboost_program_options.so.1.46.1)
    ./Plex Media Server: /lib/libc.so.6: version `GLIBC_2.4' not found (required by /volume1/temp/PlexMediaServer-0.9.2.8-3616163/libboost_filesystem.so.1.46.1)
    ./Plex Media Server: /lib/libstdc++.so.6: version `GLIBCXX_3.4.11' not found (required by /volume1/temp/PlexMediaServer-0.9.2.8-3616163/libboost_regex.so.1.46.1)
    ./Plex Media Server: /lib/libc.so.6: version `GLIBC_2.4' not found (required by /volume1/temp/PlexMediaServer-0.9.2.8-3616163/libboost_regex.so.1.46.1)
    ./Plex Media Server: /lib/libc.so.6: version `GLIBC_2.4' not found (required by /volume1/temp/PlexMediaServer-0.9.2.8-3616163/libboost_iostreams.so.1.46.1)
    ./Plex Media Server: /lib/libc.so.6: version `GLIBC_2.4' not found (required by /volume1/temp/PlexMediaServer-0.9.2.8-3616163/libboost_system.so.1.46.1)
    ./Plex Media Server: /lib/libc.so.6: version `GLIBC_2.4' not found (required by /volume1/temp/PlexMediaServer-0.9.2.8-3616163/libnatpmp.so.1)
    ./Plex Media Server: /lib/libc.so.6: version `GLIBC_2.7' not found (required by /volume1/temp/PlexMediaServer-0.9.2.8-3616163/libnatpmp.so.1)
    Siehe auch hier: http://forums.plexapp.com/index.php/...rget-synology/

    DS415+ | DSM 6 | 4x WD30EFRX (SHR)

  3. #3
    Anwender
    Registriert seit
    17.04.2011
    Beiträge
    8

    Standard

    Hallo,
    Nudgenudge hat ein SPK zusammengestellt für interessierte (Link in Post #51):
    http://forums.plexapp.com/index.php/...y/page__st__40

    Ciao
    AppleRedX

  4. #4
    Moderator Avatar von Matthieu
    Registriert seit
    03.11.2008
    Beiträge
    12.667
    Blog-Einträge
    46

    Standard

    Danke für den Link! Ich hab es mal in unser Wiki aufgenommen (http://www.synology-wiki.de/index.ph...erer_Community). Sollte jemand Neuigkeiten haben, bitte auch dort ändern!

    MfG Matthieu
    Paketzentrum-Server "Community Package Hub"
    DS207+ | DS209+II | DS411+II | DS1513+ | DS916+ 8GB | RS818+ 16GB
    || 4x WD20EFRX, 4x ST4000VN008, 2x WD10EADS, 2x HDS721616, 1x HD204UI, 3x WD30EFRX
    iUSB2 | APC USV | Synology Remote
    | Chromecast 2 | Chromecast Audio | Fairphone 2

    "There is no cloud, just other people's computers" - Free Software Foundation Europe

  5. #5

    Standard

    Hallo,
    habe das SPK auf meiner DS1511+ installiert. Läuft zwar aber lässt sich nicht konfigurieren. Ob ich mit einem Client Kontakt bekomme, muss ich noch ausprobieren.
    GLG
    Darth

  6. #6
    Anwender
    Registriert seit
    20.02.2012
    Beiträge
    60

    Standard

    Hallo zusammen,

    gibt es Zwischenzeitlich schon etwas Neues an der DS211J Front (nicht x86) und PlexServer eine Lösung?

    Wäre echt sinnvoll, das dies funktionieren würde.

    Bin über jeden Tip dankbar.

    Gruß

    JimMorrison

  7. #7
    Anwender
    Registriert seit
    11.02.2012
    Beiträge
    18

    Standard

    Hallo,

    kann mir jemand sagen, ob es eine Lösung für die ds411 slim gibt?

    Ich erhalte immer die Fehlermeldung "PAket wird nicht unterstützt".

    Danke und Gruß

    Frogter

  8. #8
    Anwender
    Registriert seit
    28.01.2012
    Beiträge
    320

    Standard

    Zitat Zitat von frogter Beitrag anzeigen
    Hallo,

    kann mir jemand sagen, ob es eine Lösung für die ds411 slim gibt?

    Ich erhalte immer die Fehlermeldung "PAket wird nicht unterstützt".

    Danke und Gruß

    Frogter
    Schau einen Post über dir, da hat vor ein paar Tagen jemand das gleiche gefragt.
    Plex gibt es nach wie vor nur für die x86 DiskStations d.h. nur für Intel-basierte DiskStations.

  9. #9
    Anwender Avatar von 3x3cut0r
    Registriert seit
    21.05.2011
    Beiträge
    339

    Standard

    hallo
    habe das spk für meine ds-712+ installiert bekommen und den port 32400 auch freigemacht ... ich weis im hauseigenen lan nicht nötig, konfiguriere das ding gerade aber aus der ferne ...
    wie genau ist denn jetzt der default username und password das bei der weboberfläche verlangt wird?

    danke
    DS716+II | DSM 6.2.x | 2x WD RED 6TB RAID1 (btrfs) | 8 GB RAM

  10. #10
    Anwender Avatar von DKeppi
    Registriert seit
    01.04.2011
    Beiträge
    2.805

    Standard

    Zitat Zitat von Marst Beitrag anzeigen
    Plex gibt es nach wie vor nur für die x86 DiskStations d.h. nur für Intel-basierte DiskStations.
    Da hat sich mittlerweile ja auch schon Neues aufgetan: Plex für ARM (Testbuild)
    DS916+ | 8GB RAM | 6.2-23739-2 | 3TB SHR / 1TB Basic | 24/7
    DS116 | 6.2-23739-2 | 4TB Basic | Backup


    APC Back-UPS CS350 | Netgear GS108Tv2 | 2x AirportExtreme | Huawei B618s


    DSFinder | DSFile | DSCloud | DSPhoto | Photostation | Cloudstation | CloudSync | Webstation | DHCP-/DNS-/Proxyserver | VPNServer | HyperBackup | TimeMachine
    Java | E
    BI | iPKGui | VMM | lcd4linux | RSScrawler | jD2 | filebot | Plex | Docker | Portainer | sspks | PDFViewer | MariaDB | phpMyAdmin | Joomla | MediaWiki | NUT

Seite 1 von 2 12 LetzteLetzte

Ähnliche Themen

  1. Antworten: 6
    Letzter Beitrag: 05.02.2011, 11:02
  2. Windows Server + Exchange auf ATOM = wieviel RAM
    Von nicknick im Forum Off-Topic
    Antworten: 8
    Letzter Beitrag: 13.06.2010, 08:28
  3. Intel NAS
    Von Supaman im Forum Off-Topic
    Antworten: 4
    Letzter Beitrag: 10.06.2009, 22:04
  4. 1-bay NAS für SqueezeBox Classic: Synology oder QNP?
    Von AFuerbach im Forum Kaufberatung - Fragen vor dem Kauf
    Antworten: 12
    Letzter Beitrag: 04.06.2009, 09:22

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •