Ergebnis 1 bis 4 von 4
  1. #1
    Anwender
    Registriert seit
    03.03.2011
    Beiträge
    2

    Standard [DS409slim] update auf 3.1 funktioniert nicht - incompatible patch file

    Hallo Forum,

    habe gerade versucht meine DS409slim von DSM 3.0-1354 auf die DSM 3.1-1594 upzudaten.
    Mein File: DSM_DS411slim_1594.pat

    .pat-File herunter geladen und im Bedienfeld -> DSm Aktualis. Datei ausgewählt die lokal auf meinem Mac liegt ausgewählt. "OK" geklickt und nach ca. 15 min kommt der Fehler:

    System failed to update server, beause of incompatible patch file

    Was hier jemand Rat?


    Gruß
    nauti
    Geändert von nauti_lus (03.03.2011 um 14:36 Uhr)

  2. #2
    Moderator
    Registriert seit
    18.03.2009
    Beiträge
    13.256

    Standard

    Hallo,
    Du mußt schon das .pat File für die 409slim nehmen, das 411slim geht nicht.

    Gruß Götz
    DS1513+ / DSM 6.2 / 3x 2TB Samsung HD204UI
    DS916+ / DSM 6.1.7 / 3x 4TB HGST MegaScale DC 4000.B
    DS213+ / DSM 6.2 / 2x 2TB Seagate Constellation ES
    eTrayZ / Samsung HD103SI
    APC SMT750I+AP9631

  3. #3
    Moderator Avatar von amarthius
    Registriert seit
    03.06.2009
    Beiträge
    6.716

    Standard

    Nimm das von der DS409slim und dann läuft das Update auch durch
    http://www.synology.com/support/down...ys&m=DS409slim

  4. #4
    Anwender
    Registriert seit
    03.03.2011
    Beiträge
    2

    Standard

    Oh mann... Asche über mein Haupt... wie doof kann man eigentlich sein?! Hatte nur auf das slim geachtet... Danke!

Ähnliche Themen

  1. Update auf DSM 3.0 funktioniert nicht
    Von mfpmail im Forum Synology Assistant
    Antworten: 24
    Letzter Beitrag: 10.10.2010, 16:58
  2. Update auf DSM 3.0 funktioniert nicht
    Von alf47df im Forum Firmware 13xx
    Antworten: 7
    Letzter Beitrag: 22.09.2010, 23:26
  3. Update auf DSM 2.2 funktioniert nicht
    Von sbuUser im Forum Synology Assistant
    Antworten: 28
    Letzter Beitrag: 17.01.2010, 16:14
  4. DS207+ Update von 0942 auf 0959 funktioniert nicht
    Von Pauli356 im Forum Synology Assistant
    Antworten: 12
    Letzter Beitrag: 09.01.2010, 17:01
  5. Programmzgriff funktioniert nicht mehr nach Update auf DSM-2.2
    Von michavoegeli im Forum Synology Assistant
    Antworten: 12
    Letzter Beitrag: 29.09.2009, 21:05

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •