PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : LDAP lässt sich nicht mehr sktivieren



Flaker
05.12.2015, 02:08
Liebe Synology-Gemeinde,
seit meinem Umstieg von der DS212j auf die DS214play kann ich den DLAP-Clienten nicht mehr aktivieren.

Wenn ich meinen LDAP-Clienten auf der Synology aktivieren möchte, kommt die Fehlermeldung: "Fehler bei Verbindung mit LDAP-Server. Prüfen Sie die Serveradresse und Ihre Netzwerkeinstellungen."

Ich habe die Einstellungen mehrmals durchgesehen, ob durch den Wechsel vielleicht etwas umgestellt wurde, dies ist nicht der Fall. Außerdem habe ich den Directory Server Paket mehrfach entfernt und wieder installiert, leider keine Änderung.

Vielleicht hat einer von das Problem schon mal gehört oder kann mir einen Tipp diesbezüglich geben.

Danke im Voraus,
Felix


System:
DS214play
DSM 5.2-5644 Update 1

meagain
05.12.2015, 11:03
Hallo Felix

Ist jetzt ein Schuss ins Blaue, aber hast du vielleicht die Firewall im Einsatz und diese blockt die Verbindungsversuche?

Viele Grüsse
Roger

Flaker
05.12.2015, 11:43
Hallo Roger,

danke erstmal für deine Antwort. Das wäre natürlich bitter wenn es an der Firewall liegt, ich benutze zur Zeit Kaspersky. Ich werde heute Abend mal probieren sie auszuschalten. Ich kann mir aber nicht vorstellen dass nur beim Aktivieren des LDAP auf der NAS schon die Firewall eingreift?!

Ich werde nachher berichten.

Danke,
Felix

Flaker
05.12.2015, 12:12
Hallo nochmal,

ich habe jetzt per Fernzugriff nochmal probiert den LDAP zu aktivieren. Gestern habe ich es stundenlang versucht, heute funktioniert es ohne dass ich irgendwelche Änderungen gemacht habe.... :confused::confused:

Danke trotzdem,
Felix