PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Verbindung über Browser geht; Netzlaufwerk nicht :(



zachpn
23.05.2009, 13:29
Hallo!

Folgender Aufbau:



PC - MSI Power Lan - Switch
108j ---------------- Switch
PS3 ---------------- Switch
Kabelmodem -------- Switch



IP Adressen werden vom Modem vergeben (DHCP).
Ip-Bereich ist eingeschränkt:
Ips.: 62.93.65.1xx
Subnet: 255.255.255.128

Via Browser kann ich die Diskstation erreichen in dem ich einfach "Diskstation" in die Adressleiste eingebe.
Wenn ich ein Netzlaufwerk verbinden möchte und ich z.B.: "\\Diskstation\video" eingebe, werde ich zwar nach dem Passwort gefragt, aber dieses wird nicht angenommen (admin/passwort)... es kommt die Passwortabfrage immer wieder.
Mit dem Synology Assistant geht es auch nicht. Er sieht zwar die Diskstation, aber wenn ich auf "Laufwerk einbinden" klicke kommt nach kurzer Zeit die Meldung:
"Fehler beim Verbinden zum Server, die Ursache kann darin liegen, dass der Client nicht mit dem Server verbunden ist oder der USer nicht bekannt ist (Fehlercode 53)."

Upnp Verbindung zur PS3 funktioniert übrigens tadellos.

What to do?

108j - FW: DSM 2.1-0844
Synology Assistant: 2.0-0844
Gastkonto ist deaktiviert
Alle Netzwerkkennwörter in Windows sind gelöscht.

Mexx
23.05.2009, 13:37
du musst die groß klein Schreibung beachten falls du eine hast

Supaman
23.05.2009, 13:38
IP Adressen werden vom Modem vergeben (DHCP).
Ip-Bereich ist eingeschränkt:
Ips.: 62.93.65.1xx
Subnet: 255.255.255.128
wenn per dhcp diese ip's verteilt werden, kann es nicht gehen weils öffentliche ip's sind. das kabelmodem muss eine öffentliche ip bekommen, aber für die internen ips sind nur zulässig:
10.x.x.x
172.16..x.x
192.168.x.x

änder mal die ip-adressen für dhcp auf 192.168.1.1 + die subnetzmaske auf 255.255.255.0 - gateway / dns für client = interne ip-adresse des dhcp servers.
eine fixe ip für die synology außerhalb des verteil-bereichs des dhcp servers ist zu bevorzugen.

jahlives
23.05.2009, 15:03
Hast du denn überhaupt einen Router? Hat das Modem einen eingebaut? Weil ich lese hier nur von Switch :confused:

zachpn
23.05.2009, 23:45
Grüß euch!

Danke für die Antworten.
Also mit Groß und Kleinschreibung hatte es nichts zu tun - auch sollte es egal sein welche Ips das Modem vergibt solange Diskstation und PC im selben Adressbereich liegen... Ich könnte auch das Modem abhängen (hab ich auch probiert) da ja eh alles am Switch hängt.

Problemmacher war meine Firewall: Zonealarm.
Ich hab zwar auch diese mal deaktiviert und es ging trotzdem nicht (:confused:) - aber dann hab ich gelesen, dass man sein Subnet bei Zonealarm für die Sichere Zone eintragen muss.
Nachdem ich das getan habe, funktionierte alles Tadellos.

So gehts:
1.) Aufs Zonealarmsymbol in der Tskleiste klicken
2.) Klick auf Menüpunkt "Firewall"
3.) -> Zonen
4.) "Hinzufügen"->"Subnetz"
5.) Eigene IP-Adresse eingeben (ist egal wenn diese vom DHCP später geändert wird ... das Subnet ist wichtig); Subnetmaske eingeben; Beschreibung eingeben [egal was]
6.) OK und Übernehmen... Fertig!


Fragt mich nicht wieso, aber es funktioniert.

LG, Phil

cedricjacky
24.06.2009, 19:34
Hilfe! Habe das gleiche problem! Gestern ging die anbindung vom PC noch problemlos, heute habe ich die DS 407e neu gestartet weil ich was testen wollte. seitdem geht die Netzwerkanbindung nicht mehr! (Fehlercode 53) über den Browser geht alles. nur meine HDDs kann ich nicht mehr im Netzwerk einbinden.
Nutze Antivir und habe auch schon die Firewall abgeschaltet. aber keine veränderung. in der DS habe ich seit tagen nichts geändert. PC habe ich auch schon ein paar mal neu gestartet, aber immer der gleiche fehler!

Was könnte das sein?

PS.: Die DS wird auch nicht in meiner Netzwerkumgebung angezeigt. Falls das weiter hilft?