PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : DS1010+ Firmwareupdate schlug fehl, DS1010+ meldet sich als DS710+



CS407Rudi
18.02.2014, 13:35
Hallo Leute

Habe ein Problem und wollte auf diesem Wege mach nachfragen, ob mir jemand helfen kann.
Hatte heute früh das neue Sicherheitspaket 4.3-3827 von Synology einspielen wollen. Nach einer Stunde war die Kiste immer noch nicht fertig und ich habe ganz normal über das Menü einen Neustart eingeleitet. Danach kam die Kiste nicht mehr hoch, die gelbe Statuslampe hat das auch angezeigt.

Nun, das ist wohl ein Fall wo man die Firmware wieder herstellen muß. Komischerweise meldet sich die DS1010+ jetzt als DS710+ im Synology Assistent. Das verwirrt mich ein wenig. Das richtige Firmware-image für die DS1010+ wird demzufolge nicht akzeptiert. Was habe ich sonst noch getan?
Hardware Reset gedrückt / Festplatten rausgezogen. Trotzdem meldet sie sich immer wieder als 710+. Ist das Ding nun kaputt oder kann man das irgendwie wieder herstellen?

Wenn jetzt jemand denkt, ich habe per Hand das falsche Image installiert, den muß ich enttäuschen. Ich habe die interne Updatefunktion benutzt sowie immer und da sollte die Kiste eigentlich auch selbst die richtige Firmware auswählen.
Letzte funktionierende Version war die 4.3 xxxx Update 3 oder 4. Kann ich jetzt nicht mehr genau sagen.

Im Moment bin ich ein wenig ratlos wie ich hier weiter verfahren sollte.

LG Rudi

Puppetmaster
18.02.2014, 14:26
Hm, sehr kurios. Ich würde da ein Ticket direkt bei Synology aufmachen.

CS407Rudi
18.02.2014, 20:39
Ok, das scheint wohl die beste Lösung zu sein. Interessant ist noch das eine Firmware 2.2 angezeigt wird. Das muß ja nu schon Asbach Uralt sein. Keine Anhnung was mit meinem Baby passiert ist.

LG Rudi

15943

CS407Rudi
20.02.2014, 20:42
Ich antworte mal selbst.

Laut deutschem Support von Synology ist der Flashspeicher kaputt ist und natürlich die Garantie abgelaufen. Über den Händler wird wohl nach 3 Jahren nichts mehr zu holen sein, bleibt die Frage, ob man den Flashspeicher selber tauschen kann. Ich vermute, dass die kleine auswechselbare Platine mit der Aufschrift 1042 v2.2 der Flaschspeicher ist. Ich habe natürlich angefragt, ob sie mir einen schicken. Antwort steht noch aus. Wenn nein, wo kann man soetwas herbekommen? Hat jemand vielleicht eine Schrottkiste? Die Platine hat auch einen kleinen USB Port dran (links untern auf dem Bild, ist aber nicht mein Gerät):

15994

Es wäre doch wirklich Schade zumal ich mir erst kürzlich eine Extension Unit DX510 zugelegt habe.

LG RUdi

Puppetmaster
20.02.2014, 20:46
Krasse Antwort.

Ich sag mal so: Synology supportet deine DS noch mit Firmware-Updates. Wenn jetzt etwas bei einem Firmware-Update schiefläuft, wollen sie nicht haften? Schließlich ist deine zerschossene DS das Produkt eines empfohlenen Sicherheitsupdates!!
So würde ich denen das mal erklären und gucken, was dann kommt.

CS407Rudi
20.02.2014, 20:58
Danke Chef
Ja ich habe auch schon so argumentiert. Mal sehen was sie morgen sagen. Wußte gar nicht das die Jungs in Düsseldorf eine Zweigstelle haben. Ich hoffe, das dort nicht nur ein Verkaufsbüro steht.

LG Rudi

CS407Rudi
24.02.2014, 23:35
Stand Freitag:

Es gibt weder in DE / UK / noch in ROC Ersatzteile (Flashspeicher oder komplette Platine) für mein Gerät, sagt der deutsche Support. Ich muß warten bis in UK mal ein Gerät reinkommt. Dann versuchen Sie mir den Flashspeicher zuzuschicken.
Das nach drei Jahren nichts verfügbar sein soll kommt mir wirklich sehr merkwürdig vor.
Da lobe ich mir meine CS407. Da gibts keine Updates mehr, aber die läuft. Und sie macht das was sie soll. Backup vom Lifesystem.

Mittlerweile habe ich eine neue DS1813+. Von den 5 Platten der DS1010 laufen 3 wieder, die anderen beiden werden als Nicht initialisiert angezeigt. Eine davon is die alte Start Festplatte. Die Startpartition brauche ich eh nicht mehr, aber die Daten hätte ich schon ganz gern wieder. Bloß wie?
Neu initialisieren würde ein Datenverlust bedeuten. Habe beide Platten in ein externes Laufwerk gesteckt. Weder die neue DS1813, noch Windows mit geladenem ext2/3/4 Treiber erkennt nutzbare Daten auf beiden Platten. Da sind drei gleichgroße Partitionen drauf. Zwei kleinere und die große Datenpartition. Es kann doch nicht sein, das der Crash der DS1010 zwei Festplatten mitgenommen hat?
Habe schon die Migrationsanleitung von Synology gelesen, dummerweise gehen die immer von einem funtionierenden Quellsystem aus. Das habe ich aber leider nicht mehr.
Die Platten habe ich auch wieder in der gleichen Reihenfolge in die neue Kiste gesteckt. Das Tauschen der Platten in einen anderen Schacht hat auch nichts gebracht.

Hat jemand einen Rat? Bitte ;)

Rudi

Bordi
25.02.2014, 17:42
Doch kann sein. Hatte ähnliches als ich von den älteren Seagates auf die neueren Seagates migrieren wollte. Klingt blöd war -musste- aber so. System kackte ab, brachte es mit letzter mühe wieder zum laufen, machte zitternd das letzte Backup, und holte mir dann 5 neue WD RED. :(

Kein Witz, hatte trotz meiner Erfahrung über ne Woche lang gekämpft und geschwitzt, für etwas das normalerweise ein klacks ist. Wen ich wieder so'n Stunk hab, gehe ich zu QNAP. Deren Flash Dongle ist zumindest auch offiziell ein Dongle.


Volumen reparieren? ..bis zum umfallen! Schon mal versucht die nicht initialisierten platte via usb anzuschliessen. Ist wohl Zeit für die Abenteuerlichen anmutenden old-school tricks? Windows kannst du in der Situation vergessen, das hilft dir nicht weiter. Schau dir besser mal PartedMagic an, und such nach USB Laufwerk, Bildschrim und USB Maus/Tasti. DS1010 schon mal mit Bildschirm ab LiveCD gestartet?

CS407Rudi
25.02.2014, 18:33
Hallo Bordi, danke für Deinen Beitrag

Parted Magic habe ich mir gerade runtergeladen. Wenn ich das richtig verstanden habe kann man mit der BootCD einen PC starten und die Platte per USB ranstöpseln. Dank integrierten Browser kann man dann auch auf die Daten zugreifen, wenn sie denn noch da sind. Das probiere ich dann gleich nachher.


DS1010 schon mal mit Bildschirm ab LiveCD gestartet?
Die DS1010 ist doch kaputt, oder wie meinst Du das?
LG Rudi

CS407Rudi
26.02.2014, 19:30
Ok, ich habe mal ein wenig weiter experimentiert. Bordi hat mir einen guten Tip gegeben.

Die DS1010+ läuft ja noch mit angeschlossenem CD-Rom Laufwerk und Parted Magic. Habe mal zum Vergleich eine funktionierende Festplatte aus der DS1813 reingesteckt und die beiden nicht initialisierten Festplatten dazugenommen.
der erste Screenshot zeigt die Funktionierende Platte aus der DS1813
16111
Die Daten befinden sich im Ordner Scan (Gemeinsamer Ordner)
16112
Der dritte Scan zeigt die nicht initialisierte Festplatte, die in der DS1813 nicht läuft.
16113
Wie man sieht ist die dev/sda1 als unknown gekennzeichnet. Die dev/sda2 ist noch da und der "Rest" fehlt. Sieht so aus, als ob hier die Partitionstabelle kaputt ist. Die Frage ist, ob man das noch reparieren kann. Aber ehrlich gesagt habe ich keine Hoffnung. Weiß jemand hier noch einen Rat?

Rudi

CS407Rudi
06.03.2014, 19:37
Ich habe die Hoffnung noch nicht aufgegeben. Beim Versuch ein Ubuntu Live System auf eine andere Platte in der Diskstation zu installieren (um wenigstens die Platten wieder zum Leben zu erwecken), hat es mir wohl den MBR der kleinen Synology Disk zerschossen. Grub Error. Zum Glück gab es hier im Forum einen Beitrag, der mir geholfen hat mit einer SuperGrub CD den Bootsector wieder herszustellen. Nun bootet die Kiste wieder bis zum Systemfehler. Somit weiß ich erst einmal, das der Flashbaustein noch lebt und wahrscheinlich nur korrupt ist, oder wo sonst sollte die Diskstation seinen eigenen Hardwaretyp speichern wenn nicht im Flash? Bitte klärt mich mal auf ;)
Wenn meine Vermutung richtig ist, bräuchte ich nur ein Flashimage für die DS1010+. Also wer hat so etwas in der Schublade? :D
Von Synology erhoffe ich mir nichts mehr konstruktives. hab seit einer Woche nichts mehr gehört.

robertd
25.04.2014, 08:29
Ich habe das genau das gleiche Problem.

Update 2 installiert und die DS1010+ kam nicht wieder.
Im Synology Assistenten steht Version 2.2-1042 und Model DS710+.

Wie wahrscheinlich ist es das wir beide einen kaputten Flash haben?

EDIT: Vllt aber doch? Bei jeden Neustart hat die DiskStation eine neue MAC-Adresse. Scheint doch etwas mehr zu sein :(

CS407Rudi
26.04.2014, 08:10
Moin
Na, nenne ich das Zufall? Glaube nicht. Es sieht wohl so aus, als ob Synology bei diesem Update etwas "Dxxx" anstecken hat.
Auf alle Fälle zeigt Deine Kiste die selben Symptome wie meine. Auf die MAC Adresse habe ich nicht geachtet, aber meine Kiste hat ständig eine neue IP Adresse vom DHCP Server bekommen. Das würde dieses Verhalten erklären. Nach meinen Testungen in der letzten Zeit ist der Flashspeicher wohl kaputt. Wird nur sporadisch in einem Linux Live System erkannt.
Im Moment bin ich soweit, das die Synology wieder eine DS1010+ ist und auch ein Firmwareupdate annimmt (nur die Version 2.2), aber beim finalen Reboot wieder hängenbleibt. In diesem Zusammenhang würde mich interessieren, ob auf der kleinen USB Platine noch etwas mehr Intelligenz drauf ist, vielleicht eine Art Donglefunktion, die das Benutzen eines normalesn USB Stickes verbietet.

Mache unbedingt ein Ticket bei Synology auf. Sonst bekommen die nicht mit, das es noch mehr Leute gibt mit diesem Problem.

robertd
07.05.2014, 06:13
Morgen,

ich habe am 25.4. sofort ein Ticket bei Synology aufgemacht, aber noch keine Antwort erhalten. Ich bin mal gespannt wann deren Antwort kommt und was sie sagen.
Ich hoffe das sie vielleicht doch noch etwas gefunden haben, sonst hätte Synology ja schneller antworten können.

CS407Rudi
07.05.2014, 18:12


Die lassen sich eine Woche Zeit. Und obwohl ich alles im besten Englisch geschrieben habe, bekam ich Post von der deutschen Vertretung. Die konnte nicht helfen.

CS407Rudi
20.03.2016, 12:57
Hallo

Ich krame mal meinen alten Thread wieder raus. Die defekte Kiste stand seit dem letzen Versuch auseinandergebaut auf dem Fensterbrett. Vorige Woche habe ich mich entschlossen, es noch einmal zu probieren. Da alle Versuche damals fehlgeschlagen sind, wußte ich, das man nur Erfolg haben kann, wenn man einen originalen funktionsfähigen Flashspeicher in die Hand bekommt. Ich habe mich also umgesehen und mir noch einmal solch eine Kiste über ebay Kleinanzeigen für 250 Steine geordert.
Den USB Stick mit PartedMagic hatte ich noch, also das Teil an die neue Kiste gesteckt, Monitor und Keyboard angeschlossen und das Ding über diesen USB Stick gebootet. Den defekten Flashbaustein aus der alten Kiste ebenfalls an die neue rangesteckt und mit den internen Tools von PartedMagic neu beschrieben, sprich die zwei Partitionen einzeln kopiert und die erste wieder bootfähig gemacht. Das hat nur geklappt, weil Synology der DS1010+ einen VGA Monitorausgang spendiert hat und das Flashmodul steckbar auf dem Motherboard untergebracht ist. Außerdem hat es noch einen MicroUSB Port dran, also einfacher geht es nicht. Bei den neueren Modellen hat Synology den VGA Port weggelassen, jedenfalls meine DS1813 hat keinen und ob der Flashbaustein auswechselbar ist, wollte ich bis jetzt nicht untersuchen. :)
Um es auf den Punkt zu bekommen: Nein, der Flashbaustein war nicht defekt, sondern korrupt. Und das verdanke ich einem fehlgeschlagenem Synology Sicherheitsupdate welches man nicht einzeln runterladen kann. Die haben als Bezeichnung hinten den Namen, Update X. Leider war der Support in meinem Falle nicht hilfreich, sprich, die Kiste war aus der Garantie raus und damit gab es nicht einmal die Option die Kiste zu reparieren.

Für alle, die das eventuell nachvollziehen möchten: Vorsicht beim Kopieren der Partitionen, denn man muß schon genau wissen, welche der funtionierende und welcher der defekte Baustein ist. Sonst hat man zwei Schrottkisten. :(

Was soll ich sagen. Leicht war es nicht, aber letztendlich hat es funktioniert und nu habe ich gleich zwei DS1010+ im Hause.
Ich nutze die DS1010+ jetzt als Backup meiner DS1813+ und dafür ist sie hervoragend geeignet, auch wenn sie mittlerweile nun schon fast 6 Jahre auf dem Buckel hat und wohl leider kein Update auf die neue V6 bekommen wird. Die alte CS407 hat nun ausgedient. Auch die Backups gehen jetzt schneller, denn die DS1010 hat GigaBit Ethernet.
Tschüßi

geimist
20.03.2016, 15:02
Das ist wirklich arg (und bitter)!
Ohne eine bestimmte Hoffnung zu hegen, würde ich das aber auf jeden Fall noch einmal mit Synology deutlich kommunizieren (zumal es ja offensichtlich kein Einzelfall ist). Das ist ja eindeutig nicht lediglich ein technischer Ausfall außerhalb der Garantiezeit, sondern ein Firmwarefehler eines empfohlenen Updates. Ist ja nicht schlimm, wenn so etwas Synology passiert. Aber dann keine Unterstützung zu bieten und lediglich auf defekte Hardware zu verweisen - das ist schlimm.

Danke für die Info.

CS407Rudi
20.03.2016, 15:15
Hallo, danke für die Antwort.
Ich denke mal, daß die Herren aus ROC einfach keine Lust hatten, der Sache nachzugehen und es an die Deutschland Abteilung delegiert haben.
An der Sprache kann es nicht gelegen haben, denn meine Supportanfrage habe ich in Englisch gestellt. Da habe ich mich schon gewundert, warum sich die Leute aus Düsseldorf gemeldet haben.
Ich hatte damals intensiv gesucht, aber zumindest hier im Forum hatte sich nur einer gemeldet, der das gleiche Problem hatte. Im englischen Forum habe ich keinen Hinweis auf solch einen Fehler gefunden.
Für mich war es wichtig herauszufinden, das es kein Hardwareproblem war und das ich die Kiste wieder zum Laufen gebracht habe. Was soll man auch anderes machen als es immer wieder zu versuchen oder dann letzten Endes die Kiste in den Müll zu schmeißen. :)
Ob es die Leute von Synology interessiert, sich solch einer alten Sache noch einmal anzunehmen, wage ich zu bezweifeln. Zumindest sollten sie aber ihre Vertretungen entsprechend schulen, daß die auch in der Lage sind zu helfen. Und das hier scheint ja kein unlösbares Problem zu gewesen sein.
Schönes WE

Bordi
21.03.2016, 04:50
Schöne das es für dich dennoch gut ausgegangen ist. Ich will mir nicht ausdenken was ohne VGA gewesen wäre.