PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Kein zugriff auf Server via WLAN



quadro62
22.10.2008, 12:46
Hallo zusammen,
ich habe vor langer Zeit dieses Problem schon mal geschildert und bin bis heute nicht fündig geworden. Jetzt bin ich wirklich am verzweifeln, da ich langsam das Gefühl habe es wird immer alles langsamer! :eek: Vielleicht hat ja jetzt jemand eine Idee!
Folgendes Problem:
ich wollte mal von meiner WebCam einen Film via Server anschauen. Dazu verlangte er ein Download eines Treibers oder so was ähnliches. Leider habe ich nicht darauf geachtet was ich da wieder installiere und das ist wohl nun mein ganz grosses Problem.
Danach konnte ich über das WLAN Netz nicht mehr auf den Server zugreifen. Schliesse ich ein LAN Kabel an zeigt es mir beide Server an und ich kann sie auch erreichen. Via Internet funktioniert alles bestens!
Es muss also irgendetwas am WLAN-Netz in die Hosen gegangen sein.
Nun bin ich aber leider kein Genie der das so einfach lösen könnte. Ich hoffe ihr könnt mir helfen und habt ein paar gute Tipps!
Ich habe einen ACER Aspire 9420 mit Vista und 2 Synology Server! Mit meinem anderen LapTop (XP) komme ich via WLAN problemlos auf die Server!
Vielen Dank, DAS ist genial!
Lieben Gruss
Marcus

TobiasM
22.10.2008, 14:26
1. WLAN funktioniert ansonsten aber noch normal(im Webbrowsen,etc geht)
2. Hat sich vielleicht die Firewall angeschaltet?

quadro62
22.10.2008, 14:40
Hallo Tobias
also das WLAN funktioniert ansonsten einwandfrei. Also ich komme auf jede Seite im Internet usw.
Auch wenn ich alles ausschalte, Firewall, Virenscanner usw. werden mir die Server nicht angezeigt. Schliesse ich das LAN-Kabel an, werden auch gleich die beiden Server angezeigt. Auch im iTunes usw.
Einzig im WLAN nicht! Es ist zum verzweifeln!
Wenn ich dann das WLAN und LAN-Netz am laufen habe, dann ist alles sehr langsam. Wenn ich dann das WLAN-Netz ausschalte dann gehts recht flott. Das WLAN-Netz muss irgendeine Make haben.
Wie kann ich das neu einrichten? Geht das?

Pompom
22.10.2008, 17:00
Bei XP-2000 sollte bei den Einstellungen deiner Drahtlosen Netzwerkverbindung
Der "Client für Microsoft Netzwerke" sowie die "Datei- und Druckerfreigabe für Microsoft Netzwerke" installiert und Aktiviert sein.
Sollte bei Vista ähnlich sein