PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Problem bei DSM 2.3 Update



onlinebiker
05.05.2010, 10:46
Moin,

ich habe für meine DS410j den DSM 2.3 herunter geladen (synology_88f6281_410j_1157.pat) und im DSM 2.2 unter Firmwareaktualisierung diese Datei ausgewählt. Nun rödelt die "Übertragen von Daten auf den Server. Bitte warten" Meldung schon seit einer halben Stunde in meinem Browserfenster. Die 118,3 MB müssten schon ewig auf der Box sein. Gibt es da manchmal Probleme? Ach ja, ich arbeite von einem Mac aus... falls das Relevanz hat...

onlinebiker
05.05.2010, 10:47
Gerade kam die Meldung "Daten können nicht verwendet werden" ???

goetz
05.05.2010, 10:51
Hallo,
-mal anderen Browser benutzen
-.pat muß lokal auf dem Rechner liegen
-keine https verbindung nutzen

sind so die üblichen Hinweise.

Gruß Götz

onlinebiker
05.05.2010, 11:08
jetzt hats funktioniert... technik...

asteroid
26.06.2010, 14:35
hallo,

bei mir geht upgrade von 2.1 auf 2.3 auch nicht,bekomme folgende fehlermeldung:
inkompatible aktualisierungsdatei
geht weder in firefox noch ie

danke für hilfe
asteroid

asteroid
26.06.2010, 14:44
problem gelöst,hatte falsches update runtergeladen

itari
26.06.2010, 14:46
Du musst einen Zwischenschritt machen: Also erstmal auf die Version 942 und dann kannst auf die aktuellste Firmware-Version gehen. Downloads gibt es hier: http://download.synology.com/download/firmware/

Itari

PS. Steht auch so in den Release Notes ... falls du dich fragst, woher man das wissen könnte ...

asteroid
26.06.2010, 15:17
danke,hat jetzt geklappt