Zugriff über dyn. DNS geht nicht - QuickConnect geht

tom_ff

Benutzer
Mitglied seit
17. September 2010
Beiträge
43
Punkte für Reaktionen
0
Punkte
0
Ich habe seit einiger Zeit Probleme von den Apps (DScam, DSmusic, ...) über die dynamische IP Adresse (selfhost) auf die Synology zuzugreifen.
Im Router (FritzBox) sind die Ports 5000 und 5001 freigegeben. Der Zugriff aus dem Internet über eine Browser funktioniert auch.
Bei den Apps wird versucht minutenlang eine Verbindung herzustellen. Es kommt nciht einmal eine Fehlermeldung.
Der Zugriff der Apps über die QUickConnect ID funktioniert. Auch wenn auch hier der Verbindungsaufbau recht lange dauert.
Ich habe auf der Synology die aktuelle DSM Version 6.0.2 und auf dem Handy iOS 10.1.1.
Bin für weitere Hinweise dankbar.
 

rednag

Benutzer
Mitglied seit
08. November 2013
Beiträge
3.883
Punkte für Reaktionen
0
Punkte
102
Ich habe die Apps nicht im Betrieb, aber ich denke mir das die Dienste über einen anderen Port erreichbar sind. Dieser muß dann bei der Verbindung mit angegeben werden.
 

tom_ff

Benutzer
Mitglied seit
17. September 2010
Beiträge
43
Punkte für Reaktionen
0
Punkte
0
Nach den Informationen von den Synology Hilfe-Seiten gehen die Apps über Port 5000 (http) oder 5001 (https). Ob ich https machen will, kann ich in der Verbindung der App einstellen. Es geht bei mir aber beides nicht.
 

rednag

Benutzer
Mitglied seit
08. November 2013
Beiträge
3.883
Punkte für Reaktionen
0
Punkte
102
Dann liegt ja ein grundsätzliches Problem vor.
IPv4 oder IPv6, Portfreigaben, feste IP der NAS?
Wird der DynDNS über einen Ping korrekt aufgelöst?
 

Thonav

Benutzer
Mitglied seit
16. Februar 2014
Beiträge
3.407
Punkte für Reaktionen
1
Punkte
0
Schreib doch mal auf was Du in den Apps für eine Server Adresse eingibst. Bei mir lautet die z.b.wie folgt:
domain.de:5000
domain.de:5001 wenn Du https verwendest
Wichtig ist den Port mit anzugeben.
 

rednag

Benutzer
Mitglied seit
08. November 2013
Beiträge
3.883
Punkte für Reaktionen
0
Punkte
102
Fragen über Fragen :confused: :cool: