Umdrehungen Lüfter DS220+? Lüfter wechseln?

myStar

Benutzer
Mitglied seit
18. Dez 2021
Beiträge
8
Punkte für Reaktionen
2
Punkte
53
Moini,

ich melde mich aufgrund des penetranten "Klacker Geräuschs" der DS220+ auch mal zu Wort.

Warscheinlich gings mir wie jedem hier, dass man kein Problem hat die Bude mal aufzuschrauben und ggf. zu tauschen. Configs anpassen etc ist hingegen ein ganz schönes Gefrickel, wenns ohne Ginge wäre ich dankbar.

Ich habe mich nach einigem lesen hier für den Noiseblocker NB-BlackSilentFan XE1 entschieden, da dieser einen Spannungsbereich ab 3,5V hat. Läuft einwandfrei und ist echt kaum hörbar, Temperaturen (NAS 35°C, HDDs < 30°C) sehen im niedrigsten Modus sehr gut aus.

Also nicht nur das scheiss Geklacker ist weg, er ist auch leiser als die Standard-Lösung. Wer eine unkomplizierte, günstige und effektive Möglichkeit sucht, sollte den Fan mal Probieren.

Tschau Kakao.

PS: Zwischen Kühlmodus und Stillem Modus kann ich keinen Unterschied feststellen. Weder akustisch mit Kopf daneben, noch bei den Temperaturen (beim Überfliegen). Das habe ich allerdings bei dem Original-Lüfter auch nicht.
 

peterhoffmann

Benutzer
Sehr erfahren
Mitglied seit
17. Dez 2014
Beiträge
4.864
Punkte für Reaktionen
869
Punkte
194
Kühlmodus und Stillem Modus kann ich keinen Unterschied feststellen
Das ist auch richtig so. Bei beiden Modi ist die Drehzahl im unteren Temperaturbereich gleich. Nur bei steigenden Temperaturen von CPU/HDD hat der Kühlmodus eine etwas aggressivere Gangart beim Steigern der Drehzahl.
 
  • Like
Reaktionen: vater

Krisztian

Benutzer
Mitglied seit
21. Apr 2022
Beiträge
2
Punkte für Reaktionen
0
Punkte
1
Hallo,
Auch mein DS220+ Lüfter ratterte ziemlich laut. Ich habe es ohne alles zu zerlegen so gelöst:

1) hinten die vier Schrauben gelöst
2) den Plastikgitter entfernt
3) mit einem Schraubenzieher am oberen rechten Eck ca. 2mm Spalt erzwungen
4) an den Vier Ecken (wo die Schrauben reinkommen) zwischen Lüfter und Gehäuse je ein (selbst geschnitztes) Gummiring platziert (mit Hilfe einer Pinzette)
5) Schraubenzieher (der den Abstand für den Gummiring gewähren soll) wieder vorsichtig herausgezogen
6) Abdeckungsgitter wieder platziert
7) Vier Schrauben fest angezogen

Der selbe schrottige Lüfter kann nun seine Vibrationen nur gedämpft an die Gehäuse übertragen und das Rattern ist spürbar weniger, eigentlich durch den Mediaschrank nicht mehr hörbar.

Dennoch habe ich parallel einen Support Ticket beim Händler geöffnet. Sie schicken einen Ersatzlüfter. Ich werde mal ausprobieren, ich fürchte es wird aber es wird nicht besser.

Sollte ich gleich einen Noiseblocker Lüftung bestellen, sodass wenn schon alles zerlegt, damit auch probieren kann?
 

Hallern

Benutzer
Mitglied seit
11. Okt 2021
Beiträge
34
Punkte für Reaktionen
7
Punkte
64
  • Like
Reaktionen: Krisztian

MaBr70

Benutzer
Mitglied seit
07. Apr 2022
Beiträge
1
Punkte für Reaktionen
2
Punkte
53
Hi,

ich möchte gerne meine Erfahrungen zur Lüfterproblematik mit euch teilen.

Ich besitze seit ca. 1 Jahr die DS220+ und war am Anfang entsetzt über die Lautstärke des Lüfters. Dies kannte ich von meinem ersten NAS (DS216SE) so nicht und war eigentlich sehr enttäuscht. Nachdem ich diesen Beitrag damals gelesen hatte, entschied ich mich für den Kauf des be quiet pure wings2 Lüfters. Dieser lief bis zuletzt ohne Störungen mit erträglicher Geräuschkulisse. Als die Festplatten in der DS216SE nach 15000 Betriebsstunden ihren Geist aufgegeben haben, entschied ich mich zum Kauf der DS218 als zweit-NAS.

Synology typisch natürlich wieder mit viel zu lauten und unerträglichen Lüftergeräuschen. Ich frage mich, wie die Qualitätssicherung der Firma Synology funktioniert, die müssen alle taub sein.

Na ja, also wieder Internet Studium wegen passendem Lüfter. Ich entschied mich zum Kauf des Noctua NF-A9 FLX, den ich mit dem Low-Noise Adapter NA-RC13 montiert habe. So läuft der Lüfter im Stillen Modus fast lautlos, die Systemtemperaturen liegen bei ca. 30 Grad HDD und 40 Grad CPU. Aussetzer sind keine zu verzeichnen.

So nun zu meiner Feststellung:

Da der Noctua Lüfter derartig leise und effizent in der DS218 arbeitet, wollte ich das natürlich auch in der DS220+, da hier der genannte be quiet Lüfter immer ein Klackern von sich gab. Also Noctua Lüfter bestellt und eingebaut. Resultat: Zwei Minuten nach Start des Systems Piepton mit Meldung Lüfterstillstand. Der Lüfter lief auch nach dem Setzen der vollen Geschwindigkeit nicht mehr an.

Also Lüfter wieder raus, an den PC angeschlossen, Lüfter läuft einwandfrei. Nach erneutem Studium diverser Foren, habe ich mich zum Umstellen der scemd.xml entschieden. Nach einer harten Nacht mit dem Versuch, Linux zu knacken und root-Rechte zu erlangen, habe ich die genannten Dateien der beiden SYN´s verglichen. Diese unterscheiden sich vor allem in der Frequenz der Lüfteransteuerung. Die wichtigsten Unterschiede sind für mich allerdings nur die Shutdown-Werte. Da laut Ersatzteilliste beide NAS werkseitig die gleichen Lüfter verbaut haben, änderte ich in der scemd Datei nur die genannten Shutdown-Werte ab und lud die etwas veränderte DS218 scemd-Datei in der DS220+hoch. Resultat nach Neustert: Fast lautloser, kühler Betrieb der DS220+.

Mein Fazit: Die Leute von Synology haben keine Lust, sich auch nur ansatzweise einen Kopf zu machen, wie sie dass seit Jahren bekannte Problem lösen können, obwohl es doch so einfach sein könnte.

Ich hänge mal die geänderte scemd.xml an, wenn´s jemand ausprobieren will. An der original DS218 Datei sind lediglich die Shutdownwete gändert.

Gruß an alle Leidgeplagten

Markus
 

Anhänge

  • scemd.zip
    1,2 KB · Aufrufe: 9

Krisztian

Benutzer
Mitglied seit
21. Apr 2022
Beiträge
2
Punkte für Reaktionen
0
Punkte
1
Update: ich habe einen neuen original Synology Lüfter vom Händler erhalten und gleichzeitig einen NB BlackSilentFan XE-1 mit vibrationsdämpfender Gummipins gekauft.

Ergebnis:

1) Original Synology Lüfter

Erwartungsgemäß der neue Synologylüfter mit den Synology Originalschrauben (ohne meiner selbstgebastelten Dämpferringe die ich oben beschrieb) war genauso laut wie die Lüfter im Auslieferungszustand.

2) NB BlackSilentFan XE-1

Überraschenderweise war der NB Lüfter mit den Synology Originalschrauber kaum leiser als der Originallüfter. Dieses leise Rattern war immer noch zu hören. Ich vermute dass die Art und Weise wie das Gehäuse den Lüfter umschließt den geringsten Vibration zu ein Rattern verwandelt.

3) NB BlackSilentFan mit den mitgelieferten vier vibrationsdämpfende Gummistifte.

Vorweg: das Rattern hört man so spürbar weniger.

Die Installation mit Gummistiften ist eine Fuselei, da eine größere heraushängende Schraube im Gehäuse das einsetzen des Lüfters praktisch nur von oben erlaubt, die Gummipins aber mindestens 5 mm Spielraum benötigen. Mit etwas Fingerübung ging es dann.

Zusätzlich muss man anmerken, dass der Lüfter trotz Gummipins das Gehäuse berührt, da das Gehäuse geknickt ist, damit es praktisch den Lüfter auch ohne Schrauben am Rand umschließt und festhält. Kompletter Fehldesign durch Synology, da so geräuschdämmende Gummipins kaum ihr Potential entfalten können, weil ein Kontakt mit dem Gehäuse (auch wegen den schwarzen Befestigungsbalken, der den Lüfter von hinten zum Disk-Bay quasi lose verbindet und nach vorne ans Gehäuse drückt) immer besteht.

Dazu kommt dass der externe Gitter auch bei Gummipin Installation das Gehäuse berührt...

Diese 3. Installation ist ein Tick leiser als meine selbst gebastelte Gummring Lösung, da die Originalschrauben selbst auch eine gewisse Vibration übertragen. Erzeugt dafür einen anderen Grundton im Mediaschrank die ich vorher nicht wahrnahm. Dagegen habe ich noch IKEA Bodengleiter aus Filz auf einen Lufpolsterumschlag geklebt und diese unter den NAS gelegt.

Jetzt bin ich genauso leise, wie mit meinem 10 Jahre alten QNAP TS 210.

Das blöde dabei ist, der war mir zu laut und nahm diesmal den Synology...

FAZIT:
Gummipins tun es manchmal auch.

Ähnliche Gummipins als die mit NB BlackSilentFan mitgeliefert sind:

20 Stück Neutral Anti-Vibrations-Gummi für PC-Gehäuse-Lüfter, flexible Befestigung, Schraube, Pin, Niete, 20er Set https://www.amazon.de/dp/B07BX91J3B/ref=cm_sw_r_apan_i_K6M1RKKJZ37AQF72K2MP
 

chris#81

Benutzer
Mitglied seit
05. Nov 2021
Beiträge
24
Punkte für Reaktionen
6
Punkte
59
Hallo,

weiß jemand ob beim Update von DMS7 auf DSM7.1 die scemd.xml auf die Werkseinstellungen gesetzt / überschrieben wird?

Vielen Dank.

Gruß
 

Hallern

Benutzer
Mitglied seit
11. Okt 2021
Beiträge
34
Punkte für Reaktionen
7
Punkte
64
Bei mir liefen bisher alle Updates durch, Datei blieb gleich. Backup erstellen ;)
 
Zuletzt bearbeitet von einem Moderator:
  • Like
Reaktionen: peterhoffmann

Hallern

Benutzer
Mitglied seit
11. Okt 2021
Beiträge
34
Punkte für Reaktionen
7
Punkte
64
Zur Info: Update auf DSM 7.1-42661 Update 2 brachte seit langer Zeit mal wieder meine Lüfter zum Stillstand. Hund (piiiiep) war in meiner Abwesenheit begeistert. Bisher liefen bei mir immer alles Updates, trotz angepasster scemd.xml.

Auf den ersten Blick hat Synology hier etwas geändert.
Beispiel:
Vorher: <disk_temperature action="NONE" fan_speed="50%20hz">50</disk_temperature>
Nacher: <disk_temperature fan_speed="50%10hz" action="NONE">52</disk_temperature>

"action" und "fan_speed" wurden getauscht. Stellt sich mir jetzt die Frage: einfach die Zahlen tauschen und hoffen?

Vorher hatte ich:

Code:
<scemd>
    <fan_config period="20" threshold="6" type="DUAL_MODE_HIGH" hibernation_speed="UNKNOWN">
        <disk_temperature fan_speed="20%10hz" action="NONE">0</disk_temperature>
        <disk_temperature fan_speed="30%10hz" action="NONE">41</disk_temperature>
        <disk_temperature fan_speed="50%10hz" action="NONE">46</disk_temperature>
        <disk_temperature fan_speed="70%10hz" action="NONE">50</disk_temperature>
        <disk_temperature fan_speed="99%10hz" action="NONE">53</disk_temperature>
        <disk_temperature fan_speed="99%10hz" action="SHUTDOWN">61</disk_temperature>

        <cpu_temperature fan_speed="20%10hz" action="NONE">0</cpu_temperature>
        <cpu_temperature fan_speed="70%10hz" action="NONE">60</cpu_temperature>
        <cpu_temperature fan_speed="99%10hz" action="NONE">70</cpu_temperature>
        <cpu_temperature fan_speed="99%10hz" action="SHUTDOWN">90</cpu_temperature>
    </fan_config>



<fan_config period="20" threshold="6" type="DUAL_MODE_LOW" hibernation_speed="UNKNOWN">
<disk_temperature action="NONE" fan_speed="10%20hz">0</disk_temperature>
<disk_temperature action="NONE" fan_speed="20%20hz">40</disk_temperature>
<disk_temperature action="NONE" fan_speed="30%20hz">45</disk_temperature>
<disk_temperature action="NONE" fan_speed="50%20hz">50</disk_temperature>
<disk_temperature action="NONE" fan_speed="99%20hz">55</disk_temperature>
<disk_temperature action="SHUTDOWN" fan_speed="99%20hz">60</disk_temperature>

<cpu_temperature action="NONE" fan_speed="10%20hz">0</cpu_temperature>
<cpu_temperature action="NONE" fan_speed="50%20hz">60</cpu_temperature>
<cpu_temperature action="NONE" fan_speed="99%20hz">70</cpu_temperature>
<cpu_temperature action="SHUTDOWN" fan_speed="99%20hz">90</cpu_temperature>
</fan_config>

Jetzt ist es:

Code:
<scemd>
    <fan_config period="20" threshold="6" type="DUAL_MODE_HIGH" hibernation_speed="UNKNOWN">
        <disk_temperature fan_speed="20%10hz" action="NONE">0</disk_temperature>
        <disk_temperature fan_speed="30%10hz" action="NONE">41</disk_temperature>
        <disk_temperature fan_speed="50%10hz" action="NONE">46</disk_temperature>
        <disk_temperature fan_speed="70%10hz" action="NONE">50</disk_temperature>
        <disk_temperature fan_speed="99%10hz" action="NONE">53</disk_temperature>
        <disk_temperature fan_speed="99%10hz" action="SHUTDOWN">61</disk_temperature>

        <cpu_temperature fan_speed="20%10hz" action="NONE">0</cpu_temperature>
        <cpu_temperature fan_speed="70%10hz" action="NONE">60</cpu_temperature>
        <cpu_temperature fan_speed="99%10hz" action="NONE">70</cpu_temperature>
        <cpu_temperature fan_speed="99%10hz" action="SHUTDOWN">90</cpu_temperature>
    </fan_config>

    <fan_config period="20" threshold="6" type="DUAL_MODE_LOW" hibernation_speed="UNKNOWN">
        <disk_temperature fan_speed="20%10hz" action="NONE">0</disk_temperature>
        <disk_temperature fan_speed="30%10hz" action="NONE">46</disk_temperature>
        <disk_temperature fan_speed="50%10hz" action="NONE">52</disk_temperature>
        <disk_temperature fan_speed="70%10hz" action="NONE">55</disk_temperature>
        <disk_temperature fan_speed="99%10hz" action="NONE">58</disk_temperature>
        <disk_temperature fan_speed="99%10hz" action="SHUTDOWN">61</disk_temperature>

        <cpu_temperature fan_speed="20%10hz" action="NONE">0</cpu_temperature>
        <cpu_temperature fan_speed="70%10hz" action="NONE">65</cpu_temperature>
        <cpu_temperature fan_speed="99%10hz" action="NONE">75</cpu_temperature>
        <cpu_temperature fan_speed="99%10hz" action="SHUTDOWN">90</cpu_temperature>
    </fan_config>
 
Zuletzt bearbeitet:

danio

Benutzer
Mitglied seit
15. Mai 2013
Beiträge
41
Punkte für Reaktionen
0
Punkte
6
Zur Info: Update auf DSM 7.1-42661 Update 2 brachte seit langer Zeit mal wieder meine Lüfter zum Stillstand. Hund (piiiiep) war in meiner Abwesenheit begeistert. Bisher liefen bei mir immer alles Updates, trotz angepasster scemd.xml.


"action" und "fan_speed" wurden getauscht. Stellt sich mir jetzt die Frage: einfach die Zahlen tauschen und hoffen?
Bei mir dreht sich nichts mehr. Mit keiner Einstellung.
 

Hallern

Benutzer
Mitglied seit
11. Okt 2021
Beiträge
34
Punkte für Reaktionen
7
Punkte
64
@danio Bekomme es gerade auch nicht gelöst. Lüfter stehen daher vorerst auf Höchstleistung.
 

danio

Benutzer
Mitglied seit
15. Mai 2013
Beiträge
41
Punkte für Reaktionen
0
Punkte
6
Naja, wie ich geschrieben habe: in keiner Einstellung.
Würd ja den originalen Lüfter einbauen, aber den hab ich wohl neulich entsorgt.
 

danio

Benutzer
Mitglied seit
15. Mai 2013
Beiträge
41
Punkte für Reaktionen
0
Punkte
6
Reboot tut gut, aber hier half ein echtes off and on again weiter. Zumindest mit voller Leistung geht nun wieder.
 

chris#81

Benutzer
Mitglied seit
05. Nov 2021
Beiträge
24
Punkte für Reaktionen
6
Punkte
59
Hallo,

gibt es bzgl. DSM 7.1 und angepasster Lüftersteuerung Neuigkeiten bzw. neue Erkenntnisse?

LG
Chris
 

Holger1974

Benutzer
Mitglied seit
16. Jul 2016
Beiträge
419
Punkte für Reaktionen
6
Punkte
24
Hat schon mal jemand versucht, einen Noctua-Chromax-Lüfter an der DS 220+ anzuschließen? das Problem ist, die Chromax-Reihe hat 4 Pins, der Stecker auf der DS220+ nur 3 PIns. Soll angebich trotzdem gehen. Hat jemand Erfahrungen gemacht?
 

himitsu

Benutzer
Mitglied seit
22. Okt 2018
Beiträge
2.283
Punkte für Reaktionen
226
Punkte
103
Nja, zuerst die theorie
* 3 Pins = Plus/Minus und ein Taktsignal (vom Lüfter zum Board), damit das Mobo weiß wie schnell es sich wirklich dreht (bzw. ob es sich dreht).
Wenn geregelt wird, dann über die Versorgungsspannung.

* 4 Pins = Plus/Minus, der Takt und noch ein PWM-Signal, was sagt wie schnell es drehen soll.
Regeln tut der Lüfter, anhand des PWM-Signals.
Aber dennoch kann man oft dennoch auch über die Versorgungsspannung regeln und PWM frei lassen.

Genauso könnte man auch den Takt weglassen (sind dann auch nur noch 3 von 4) und nur PWM senden ... dann weiß man aber nicht ob alles funktioniert, z.B. bei zu wenig Signal oder falls Lüfter kaputt geht.
Oder sogar bloß Zwei, also ohne Rücksignal und mit fester Drehzahl oder Spannungsgeregelt.
 
Zuletzt bearbeitet:
  • Like
Reaktionen: Hallern

chris#81

Benutzer
Mitglied seit
05. Nov 2021
Beiträge
24
Punkte für Reaktionen
6
Punkte
59
Habt ihr alle auf DSM 7.1 upgedatet und lasst den Lüfter auf höchster Stufe laufen?
  • Läuft damit der Lüfter zu 100% dauerhaft durch?
  • Um wieviel lauter ist das System auf höchster Lüfterstufe?
  • Oder doch auf DSM 7.0 bleiben? Was sicherlich auf Dauer keine gute Lösung ist.

Gruß,
Chris
 

Kurt-oe1kyw

Benutzer
Sehr erfahren
Mitglied seit
10. Mai 2015
Beiträge
7.734
Punkte für Reaktionen
903
Punkte
254
Kann ich nichts dazu sagen, da alle meine Synos mittlerweile im Serverschrank stehen und dort auf höchster Lüfterstufe eingestellt sind,
dh aber nicht dass sie auch auf höchster Stufe laufen müssen, je nach Temperaturen drehen sie dann mehr oder weniger.

Ich muss aber dazu sagen, dass bis auf die RS1221+ alle DSen auf Noctua umgerüstet wurden und diese bei weitem nie die Geräuschkulisse erzeugt haben wie die Orignal Lüfter. Bei höchster Stufe haben die Noctua noch nie Probleme gemacht, bis auf die DS118 wo gleich nach dem Update auf 7.1.1 nach 15 Minuten der Lüfter stehen geblieben ist. Nach Neustart der DS118 war das Phänomen weg. Ich bin heute fast 99% sicher, dass unmittelbar nach dem Update und Reboot die Lüfterstufe nicht auf "höchster Stufe" Stand sondern "zurzückgesetzt" wurde. Als ich dann nach dem Neustart nachgesehen habe war der Punkt aber wieder auf höchster Stufe. Seither läuft sie jetzt seit vielen Tagen problemlos.
 

synfor

Benutzer
Sehr erfahren
Mitglied seit
22. Dez 2017
Beiträge
6.362
Punkte für Reaktionen
796
Punkte
228
Auf höchster Stufe laufen die Lüfter ständig mit maximaler Drehzahl.

1663943204089.png
 

Hallern

Benutzer
Mitglied seit
11. Okt 2021
Beiträge
34
Punkte für Reaktionen
7
Punkte
64
Mein Lüfter (Noctua NF-A9 FLX) läuft seit dem Update im Juni (Aktuell DSM 7.1-42661 Update 4) auch auf höchster Stufe. Habe es mit meinen Versuchen bzw. Anpassung der Config nicht auf die Reihe bekommen :(
 
Zuletzt bearbeitet:
NAS-Central - Ihr Partner für NAS Lösungen
NAS-Central - The Home of NAS

Kaffeautomat

Wenn du das Forum hilfreich findest oder uns unterstützen möchtest, dann gib uns doch einfach einen Kaffee aus.

Als Dankeschön schalten wir deinen Account werbefrei.

:coffee:

Hier gehts zum Kaffeeautomat 

Hosted by netcup