tiefgreifendes Problem mit USB Station 2

menetkel

Benutzer
Mitglied seit
06. Januar 2013
Beiträge
2
Punkte für Reaktionen
0
Punkte
0
hallo,

Ich hab da so ein etwas tiefergehendes Problem mit meiner frisch erworbenen Usb-Station 2.
Ich habs schon im englichen Forum versucht, leider nicht so erfolgreich: LINK

Ich nutze ein Linux ubuntu 10.04 auf einem Thinkpad von Lenovo
ICh habe die USB-Station 2 gestern erfolgreich angeschlossen, alles hat funktioniert. feste IP-adresse. drucker und festplatte funktionierten.
Dann wollt ich die alte firmare updaten auf DSM 3.2-1979; Date: 2012/11/26
Daraufhin kam ein reboot. daraufhin, hat die webgui das Gerät auf der IP-Adresse nicht mehr gefunden.
Der Synology-assistent hat das gerät gefunden. da stand dann unter status irgendwas ähnliches wie "update".
Nach beginn des Updates, gabs irgendwann ne fehlermeldung. Ich sollte das Gerät direkt via LAN-Kabel mit dem PC verbinden
und nicht über einen wlan router. das hab ich getan. Dann wieder in den synology-assistenten geladen. dort stand das Gerät dann als "ready".
Wenn ich allerdings die Webgui geöffnet habe, hatte ich nach dem login nur den Hintergrund. keine symbole, keine bedienellemente außer logout und reset.
dann habe ich den reset-knopf auf der rückseite probiert, (der übrigens nicht pieps bei mir). Irgendwas ist allerdings trotzdem passiert.
Im Synology-assistant stand nun unter Status "not configured" und in dem webgui gabs immer noch nur den leeren hintergrund.
Ein erneuter Installationsversuch mit dem Assistenten, brachte immer eine Fehlermeldung.
somit gab es keine möglichkeit mehr irgendwas zu konfigurieren geschweige denn neu aufzuspielen o.ä.

dann kam der Tip aus dem englichen forum ich solle doch die Platine ausbauen und die onboard-Festplatte komplett löschen und formatieren.
Ich glaube das war keine gute idee... allerdings kam der tip von einem Moderator... und so habe ich via Mini-usb-kabel den kompletten internen speicher platt gemacht und habe nun eine leere Partition da drauf... arghhhh***
Natürlich findet der Synology-Assistant das ding jetzt nicht mehr...
Nun die Frage obs die Möglichkeit gibt das Ding irgendwie neu aufzuspielen?

danke schonmal,
felix